Jump to content
xyayax9

Température batterie trop basse, chargement impossible...

Recommended Posts

Bonjour à tous,

 

J'ai fait tomber mon OP3T du 2eme étage. Résultat écran mort.

 

J'en rachète un, et au moment de la tester avant montage je me rend compte qu'il ne charge plus. Je vois le message en objet sur le nouvel écran.

 

Quelqu'un serait il de où cela peut venir ? Sachant qu'il était complètement déchargé depuis 2 semaines (batterie trop déchargée ?). Vous pensez q'il est possible que le choc ai pu la flinguer la batterie ? (D'ailleurs je ne comprend pas la boursouflure sur la coque...). Un connecteur du bas peut il jouer sur la batterie ?

 

Merci pour votre aide.

 

ee81ff41d9a2250bf3a3ec5e4d0bfb9b.jpg

 

1175039c11a38559288331d7cd2b1e5c.jpg

 

Sent from my GT-I9506 using Forum mobile app

 

 

Share this post


Link to post
Share on other sites

Salut, sérieusement, à la vue de  ton smartphone et en sachant qu'il est tombé quand même du 2ieme étage de penser que juste en changeant l'écran il reparte niquel c'est optimiste.

Perso vu l'état le mieux c'est de le faire recycler et d'en acheter un autre au risque d'arriver a le réparer et qu'il te pète au visage tel un samsung galaxy note7. 

Share this post


Link to post
Share on other sites

C'est clair que je suis très optimiste, mais j'ai reçu une nouvelle batterie ce matin, j'ai changé l'écran, et presque tout re-fonctionnne ! il y a juste un problème au niveau de la charge, je vais changer le connecteur et ça devrait passer. En fait je pense que ça ne servait à rien de changer la batterie, mais bon pour moins de 100 € il est sera quand même réparer. ça me mettait le même message d'erreur avec la nouvelle batterie et écran branché mais non monté, mais j'ai vu qu'il y charger 1 seconde, et j'ai pu le démarrer, il me disait alors qu'il ne fallait pas que je mette mon doigt sur le capteur de luminosité.

 

à +

Share this post


Link to post
Share on other sites

Bon je préfère corriger, le problème de batterie ne s'arrange pas, il doit rester sur secteur pour fonctionner... C'est certainement la carte mère qui a pris un coup. Toujours température trop basse pour charger, mais la nouvelle batterie reste à 50 % (j'ai l'impression que ça fait un leur pour le tel, et qu'il fonctionne en direct sur secteur).

Sent from my PLK-L01 using Forum mobile app

Share this post


Link to post
Share on other sites

Achète un enrouleur et tu retrouveras un téléphone "mobile" 😂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...