Jump to content

Recommended Posts

Bonjour à tous et à toutes,

je poste sur ce forum pour demander de l'aide sur l'installation du recovery twrp sur mon Mate 10 Pro.

Je l'est acheter sur Ebay,le vendeur et italien (donc numéro de logiciel italien) =>

Screenshot_19700101-032445.thumb.png.84cb177364269babce1e57299c19cd88.png

J'ai déverrouiller le bootloader via un logicielle,voici le résultat et avec le fastboot unlocked  =>

5a64b966b9b50_Picture3.thumb.jpg.72a1905eb40ee93cb56b449026a18f6c.jpg5a64b9fb4bc6d_Picture1.thumb.jpg.241cfe34a42bbd64ea379d8e0a1cb12d.jpg

 

Après le numéro de logicielle a changer,il a un drôle de nom et le numéro de modèle disparait  =>

Screenshot_20180112-184829.thumb.png.485435ff90efe39e56094b7ba070ff14.png

 

Maintenant je voudrais installer l'image du recovery twrp avec ADB dans le but d'installer une rom française ( BLA-L09 8.0.0.115(C432) ) puis de reverouiller le bootloader de nouveau après

Mais voilà,au moment de flasher le recovery twrp,il ne peut pas finir le travail.

Il y a un message d'erreur "Failed..." ,(voir l'image de gauche)  =>

Il et bien rooter car l'application "SuperSU" et présente (voir l'image de droite) =>

erreurinstallationtwrp.PNG.6a6e9c97c2c7ba9813090e8ca032985e.PNG5a64bd2a81de8_Picture4.thumb.jpg.1fa40bd901b5648d0ffbd63a57c526cf.jpg

 

Alors que puis-je faire ?

J'ai remarque sur le site de TWRP,que le modèle MATE 10 PRO n'est pas écrit.

 

Certaines personnes arrive  =>

 

 

 

Bonne après midi à tous et à toutes !

 

Edited by damiennexus

Share this post


Link to post
Share on other sites

Si tu veux le passer en c432 tune pourra pas depuis twrp, le seul moyen est via funky huawei et c'est payant

Share this post


Link to post
Share on other sites
Le 21/01/2018 à 21:57, ouioui2821 a dit :

Si tu veux le passer en c432 tune pourra pas depuis twrp, le seul moyen est via funky huawei et c'est payant

D'accord,

 

j'ai vu ce site mais je ne comprend pas bien comment faire.

Share this post


Link to post
Share on other sites
Le 21/01/2018 à 22:18, jeremy08330 a dit :

Ouais comme dit ouioui,
Pour moi le mieux c'est que tu remet tout Stock et tu le fait via funkyhuawei emoji6.png

Sent from my BLA-L09 using Forum mobile app
 

" tout Stock" ,c'est le reverrouiller ?

Share this post


Link to post
Share on other sites
il y a 11 minutes, jeremy08330 a dit :

Oui remet tout d'origine avec ton BL verrouillé et regarde le tuto pour le passez en c432 via funkyhuawei

 

https://forum.frandroid.com/topic/263084-changement-de-région-et-passage-en-double-sim/

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

 

 

D'accord,je verrais ça demain soir.

Merci du lien,je suivrais avec attention.

 

Par contre il y a le choix (BLA-L09)  dans le programme ? 

Share this post


Link to post
Share on other sites

Pour BLA-L09 il faudra tapez 7 et tapez BLA-L09 à la place de 2.

Mais d'après des retours que j'ai u sur un autre forum, je te conseille de tapez 2 pour le BLA-L29.

Pour ma part j'ai fait 7 et j'ai pas de soucis

Sent from my BLA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 2 minutes, jeremy08330 a dit :

Pour BLA-L09 il faudra tapez 7 et tapez BLA-L09 à la place de 2.

Mais d'après des retours que j'ai u sur un autre forum, je te conseille de tapez 2 pour le BLA-L29.

Pour ma part j'ai fait 7 et j'ai pas de soucis

Sent from my BLA-L09 using Forum mobile app
 

D'accord,je ferait ça demain soir.

Je te tiens au courant.

Share this post


Link to post
Share on other sites

Envoi un mail à funkyhuawei pour voir si tu peux faire ma manipulation avec le BL déverrouiller

Attention il faut le faire en anglais

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites
il y a 12 minutes, jeremy08330 a dit :

Envoi un mail à funkyhuawei pour voir si tu peux faire ma manipulation avec le BL déverrouiller

Attention il faut le faire en anglais

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

Je vais voir ça.

Car le logiciel " SRKTOOLHUAWEI " me donne cette erreur quand je veux le relock

Captureerreur.PNG

Edited by daminou37

Share this post


Link to post
Share on other sites

J'ai envoyée un message,je te tiens au courant.

 

En espérant que ça marche avec le bootloader déverrouillé et ce problème pour le revérouiller.

Share this post


Link to post
Share on other sites
Il y a 17 heures, jeremy08330 a dit :

Tien moi au jus, en général il répondre super vite

Sent from my BLA-L09 using Forum mobile app
 

J'ai reçu un message ce matin,je ne comprend pas trop le terme changer de nom.

 

Capturemessagefunkyhuawei.PNG

Share this post


Link to post
Share on other sites
il y a 13 minutes, jeremy08330 a dit :

Il parle de la région.
Pour passez par exemple du c33 à c432

Sent from my BLA-L09 using Forum mobile app
 

 

 

Je doit lui dire que je suis en 019Y => system 8.0.0.38(019Y) pour passer en en c432

Screenshot_20180112-184829.png

Edited by damiennexus

Share this post


Link to post
Share on other sites
il y a 55 minutes, jeremy08330 a dit :

Oui demande quand même je ne voudrai pas que tu fasse une connerie

Sent from my BLA-L09 using Forum mobile app
 

Oui je vais demander avec le screenshot system 8.0.0.38(019Y)

Share this post


Link to post
Share on other sites
il y a 7 minutes, jeremy08330 a dit :

Question con et HS tu n'as pas le même pseudo ??
Tu a plusieurs compte ?

Sent from my BLA-L09 using Forum mobile app
 

Merci de la remarque,je me suis connecter à plusieurs reprise avec deux comptes différents sans le remarquer.

J'ai eu des moments ou je ne pouvais me connecter avec facebook.

Share this post


Link to post
Share on other sites

Un peu de changement :

 

j'ai rebrander en tapant 7 pour le BLA-L09

la commande fastboot me confirme pour le BLA-L09

Capturecmdfastbootbootloaderblal09.PNG.9c87df8871ef51faf4c7b042891080bd.PNG

Depuis le rebrand,une image grise s'affiche sur l'écran et m'amène au huawei eRecovery

 

5a6c7b5a7f64a_Picture9.thumb.jpg.89727a974891a07e2f7f6d20379c0f42.jpg

Il faut la wifi pour télécharger le package.

Je suis en wifi à côté de la box mais erreur :S

 

5a6c799e1d875_Picture6.thumb.jpg.eb805a19665e573c6f4052592b3bca8e.jpg

Le bootloader et verrouiller d'après fastboot (c'est déjà ça) " Locked "

 

 

5a6c7a01bf258_Picture7.thumb.jpg.e94a012990cd9bb5497dc95a7087e954.jpg

 

Je lui et envoyez de nouveau un message avec ces photos

 

 

 

Edited by damiennexus

Share this post


Link to post
Share on other sites
Il y a 3 heures, jeremy08330 a dit :

Des news ??

Sent from my BLA-L09 using Forum mobile app
 

ça aller bien,j'ai utiliser le logiciel FHUnbrickFlashTool après le rebrand.

j'ai put aller dans mon mate 10 pro,le modèle BLA-L09 et présent dans " à propos du téléphone ".

 

J'ai télécharger une rom via Huawei firmware ,le téléchargement s'est fait et c'était long.

Il télécharge le package dans le erecovery,tout va bien et bing message d'erreur je ne sait plus quoi.

 

Le téléphone me fait des démarrages avec le logo HUAWEI figée et il retourne dans le recovery.5a6dc14d7f0e7_Picture11.thumb.jpg.9a81ebba771d509dfbb83cbdd9ac359f.jpg

Quelque chose l'empêche d'installer une rom.

ça sent le retour au vendeur.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...