Papyvolant

Ecran presque noir aprés oreo

Recommended Posts

Bonjour,

 

j'ai installé ce matin la nouvelle version Androïd Oreo sur mon S8+ et après redémarrage gros bug empêchant son utilisation autrement qu'en mode sécurisé.

 

Le problème se manifeste ainsi :

- démarrage normal du phone avec saisie du code puis apparition de la page d"accueil.

- balayage pour changer de page puis écran presque noir (il ne reste qu'une petite bande en haut de 1cm)

 

j'ai arrêté plusieurs applis utilisées récemment et rebooté mais rien n'y fait.

je ne peux l'utiliser qu'en mode sécurisé.

 

Si vous avez des idées, merci de me les indiquer.

 

Jean-Luc

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Laurent6465
      Salut à tous ! 
      J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.
      Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.
      Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.
      Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...
      Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.
      Je joins une capture.
      Merci pour votre aide !
       
       
       

    • By swapp
      Salut, je viens d'acheter un redmi 6 pro, pour l'instant je note 2 trucs gênant :
       
      J'ai l'appli "transparent weather" (météo quoi) et son widget (le + grand) sur mon écran principale et quand j'allume ton téléphone, le widget n'est plus là, il faut que je le remette.
      Je lance C.A.T.S et lorsque je quitte le jeu en appuyant sur la flèche des 3 boutons digitaux (en bas de l'écran), cela quitte le jeu sans problème mais après les 3 boutons restent affichés tout le temps et quelque soit l'appli jusqu'à ce que je re-démarre. j'ai enlevé lme mode "poche" et "étui" mais ça change rien.
       
      une idée pour résoudre ces quelques bugs ?
       
      merci
    • By poupere
      Bonjour, je viens d'acheter un Samsung galaxy s2 I9100, avec la version Android 4.1.2
      La reconnaissance vocale marche pour les recherches, mais pas pour les saisies de messages: l’icône du micro n'apparaît pas sur le côté du clavier de saisie.
      J'ai essayé un hard reboot, mais sans succès. Y a t'il une solution à ce problème ?
      Merci d'avance
    • By siana_hope
      Bonjour,
      J'ai un problème depuis quelques semaines avec le mode vidéo de mon portable Honor 9 Lite. D'un coup les vidéos prises avec l'appareil photo de mon téléphone sont devenues pixelisées et de très mauvaise qualité (je vous mets en pièce jointe la vidéo que j'obtiens). Par contre quand je passe en mode photo aucun souci, l'écran est net. C'est d'autant plus bizarre car si je prends une vidéo via les applications messenger ou intagram celle-ci est nette. C'est visiblement au niveau du mode vidéo de l'appareil où il y a un souci mais je n'arrive pas à le résoudre. 
      Pourriez-vous m'aider svp ? 
       
      Merci d'avance
      bonne soirée
      VID_20190615_183329.mp4
    • By DaemonNiak
      Bonjour à tous. 
      J'ai un Huawei P20, et j'ai un (gros) problème de localisation. C'est à dire que depuis 1 semaine, Google, snapchat, et météo me localisent de manière récurrente à 990km de chez moi (En moselle alors que je suis à une heure de l'Espagne..). De plus, c'est toujours la même adresse qui ressort sur maps.
      Ce qui est étrange est que j'ai beau redémarrer mon téléphone, les services de localisation ou même supprimer tous les appareils liés a mon compte Google (j'ai d'abord pensé à l'utilisation de l'un de mes comptes à cette adresse, un hacker en somme), mais rien n'y fait !!! 
      De plus quand je lance le service, que ce soit maps, snap etc, je rafraîchis la localisation et là il me localise correctement. Mais dès que je requitte, il ne faut pas plus de 10 min pour que je sois relocalisé à ville-en-montois (moselle).. 
      J'avoue être débrouillard sur Android etc, mais je ne vois plus comment faire ormis un factory reset.. 
      Merci de votre attention,
      Bonne journée. 
       
      Cordialement, Robin.