Jump to content

G901f Batterie se vide de 25-30% téléphone éteind après installation lineage 15.1


Recommended Posts

Bonjour,

J'ai installé la dernière version de Lineageos 15.1 sur mon S5 G901f et depuis la batterie se vide de 25 à 30% la nuit alors que le téléphone est éteint!
La journée en utilisation normale je n'ai pas vu de disfonctionnement pourtant.

Avez vous une solution? Est ce un problème connu?

Merci pour votre aide.

Link to comment
Share on other sites

  • 3 months later...
  • 4 months later...

Le modèle G900F, en veille (écran éteint), wifi, 4G ou les deux allumés, conserve le niveau de charge sous LineageOS 16.0 (Pie) fraîchement installé, et même après quelques jours d'utilisation et plusieurs applications installées.
Sous LOS 15.1 (Oreo), ça consomme un peu en veille (max 2-3%). Mais, c'est écran allumé, en navigation internet, affichage d'images et surtout prise de vue photo que c'est gourmand. ça chauffe souvent aussi et occasionne de fréquents ralentissements.

ça ne devrait pas être très différent sur le G901F.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...