oren

Moto G4 Plus : Problème Haut parleur principal

Recommended Posts

Bonjour à tous,

J'ai depuis un peu un problème avec mon moto G4 plus.

Le haut parleur ne fonctionne plus lors de l'utilisation du téléphone. Il émet la musique au démarrage mais ensuite plus rien : pas de sonnerie, pas de son lors des appels, pas de sons lors de la lecture des fichiers audio/vidéo ou sur youtube (mais le micro fonctionne lors des appels, les autres m'entendent bien).

Le casque (kit piéton) fonctionne, mais il n'y a pas d'icône correspondante qui apparaît à l'écran quand je le branche.

J'ai essayé de forcer le passage du son sur haut parleur : en mode radio, lorsque je demande haut parleur aucun son ne sort.

J'ai installé l'application SoundAbout qui me confirme que le téléphone n'a pas l'impression qu'une prise jack est branchée.

J'ai bien sûr redémarré le téléphone plusieurs fois, j'ai fais un redémarrage en mode sans échec et j'ai fais une remise à zéro en configuration d'usine. Tout ça sans succès...

Le téléphone a été acheté chez eGlobal Central (qui n'accorde que 12 mois de garantie alors que le téléphone en a 18), et motorola refuse de le prendre en garantie car il s'agit d'un téléphone d'import.

Au total, quelqu'un aurait-il une piste pour résoudre ce problème ? Si le son fonctionne lors du démarrage, est-il possible que le haut parleur soit tout de même à changer ?

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

J'ai eu le cas avec le même modèle d'appareil acheté chez le même revendeur qui propose sa "garantie" avec une décôte de 8% par mois! Généralement, l'appareil est classé "non réparable" donc on te rembourse quasi rien.

Concernant le problème, le son était envoyé en BT à l'auto radio et Android n'avait pas basculé vers le HP après avoir quitté la voiture. J'ai supprimé la liaison BT, redémarré et tout s'est arrangé comme par miracle. Mais j'ai mis 3 semaines pour comprendre pourquoi je n'avais pas de son après avoir désinstallé une a une des applications qui auraient pu être suspectes, pour rien.

Je ne prends connaissance de ce problème que maintenant et ma réponse est bien tardive, je l'avoue ; mais peut-être servira t-elle a quelqu'un un jour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By stpere
      Bonjour A tous
      j'ai offert a ma moitié un Redmi 7 il y a quelques semaines.
      Et on se rend compte a l'usage que les widget d'app (comme la météo par exemple) ne se mettent pas a jour sur l'écran d'accueil. Comme s'il fallait mettre a jour les données manuellement à chaque fois.
      Est ce qu'il y a des choses a configurer / supprimer dans l'administration pour que tout fonctionne normalement ? Il se peut que cela vienne d'un reglage de sécurité que je n'ai pas vu.
      Merci et bonne journée !
    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By stefgones
      Bonjour besoin d'aide apres avoir fait une mise a jour a partir hisuite sur mon honor version chinoise il a completement plante suis completement desesperé s'il vous plait
      voici ce que l'ecran affiche

    • By lacarambole
      bonjour a tous.
      j'ai reçu hier mon mi 9 lite mais impossible de regler la led de notification qui se trouve au dos du portable...
      dans les parametres,il y a un reglage"lumiere led",j'ai beau mettre sur"'activer",ca ne marche que pour la musique et le chargement du portable et encore pour la musique il faut que je regle les heures du mode "dnd" bizarrement"
      dans les reglages des applications comme facebook,messenger ou des sms,le reglage de la led de notification est bien activé.mais rien,ça marche pas.
      j'ai deja reinitialisé le portable mais pareil...
      donc si quelqu'un a une solution,des idées?
      merçi d'avance.
    • By chico44
      Bonjour, j'ai été obligé de désactiver les RCS sur google messenger parce que ca me vidait la batterie à vitesse grand V, est ce que quelqu'un a ce problème ?