Jump to content

xperia xa ne s'allume que quelques secondes...


pasdid85

Recommended Posts

Bonjour à tous!!!

Voila je viens vers vous car j'ai un problème avec mon xperia xa qui a 2 ans. Il a eu quelques petites chutes dans sa vie mais aucun problème par la suite.

Depuis une semaine je n'arrive plus a l'allumer (c'est arrivé d'un coup) et je n'ai pas trouver de sujet correspondant a mon problème.

Il affiche le logo sony, android, puis xperia et à ce moment la il s’éteint.

J'ai changer la batterie (après avoir lu qu'elle pouvait être la source du problème), rien.

J'ai utilisé xperia compagnion (ayant réussi à l'allumer une fois j'en ai profiter faire une sauvegarde) mais les mis a jour sont ok, j'ai effectuer un restauration système mais toujours rien!

J'ai voulu essayer EMMA mais il n'a pas détecter mon xperia..

Voila je ne sais plus quoi faire hormis devoir changer de smartphone (ce qui ne m’arrange pas)

Merci d'avance pour vos réponses.

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...