Jump to content

Problème Recovery [ RESOLU ]


yacotaz
 Share

Recommended Posts

Bonjour,

Je n'ai plus accès au recovery , quand je le redémarre sur la récupération via le démarrage avancé, il m'envoie directement sur le fastboot.

J'ai essayé de le réinstaller via l'ADB mais il me marque "failed (remote (recovery_b) no such partition", surement un problème de partition, entre la A et la B;

Si quelqu'un a une solution.

Edited by yacotaz
Link to comment
Share on other sites

Bonsoir, oui j'ai bien la version 3.3.1.70 de Maunoforio, j'avais réussi a l'installer via Tool mais il ne tient pas. Et maintenant quand je vais sur le recovery, j'ai cette photo ci dessous:

 

J'ai vu que sur XDA, qu' il y avait d'autres cas similaires: https://forum.xda-developers.com/oneplus-7-pro/help/boot-to-recovery-landing-qualcomm-t3982241

afbfad6d9d7b41d9bcedf9ab9fa73d2c.jpg

 

Envoyé de mon GM1913 en utilisant Tapatalk

 

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour Yacotaz

Peux-tu expliquer la procédure d'installation de Twrp via Magisk Manager ?

Je suis dans le même cas que toi.

Merci d'avance

 

Edit : J'ai finalement installer TWRP en dur pour résoudre le problème. Chose que je voulais éviter avec l'histoire ses Slot A et Slot B

Edited by razibus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...