Aller au contenu
Ouithow

Android Auto qui ne se lance pas avec Mi 8 Lite

Recommended Posts

Bonjour,

J'ai un Mi 8 lite et une Peugeot 208 avec écran compatible Android Auto.

Je ne parviens pas à lancer Android Auto sur la voiture.
En me connectant par USB ou en appuyant sur icône dans la voiture, sur mon mi 8, la notification Android Auto "connecté a la voiture", apparaît, disparaît, réapparaît puis disparaît totalement et ma voiture indiqué qu'aucun smartphone n'est détecté.

J'ai vu que le Mi9t semblait avoir un problème similaire, resolu dans la dernière MAJ.

J'ai tenté tous les correctifs :
- Essayer un autre téléphone dans ma voiture, ça fonctionne
- changer de câble
- activer / desactiver les applications clonées
- maj Google play service & vider cache
- restauration du téléphone
- desinstallation réinstallation d'android Auto
- lancement via un nouvel espace
- debug USB
- optimisation mi dans le menu développeur

Bref, rien n'y fait, le bug semble plus complexe.

Est-il connu de Xiaomi ? Quelqu'un d'autre est concerné ? Des idées pour résoudre le problème ?

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Déjà, est-ce que tu as fait la mise  à jour Miui 11 sur ton Mi 8 Lite?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je suis dans la dernière version stable (11.0.5.0). J'ai également restauré le téléphone depuis la MAJ et réinstallé manuellement toutes les applications

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Ouithow a dit :

Oui, je suis dans la dernière version stable (11.0.5.0). J'ai également restauré le téléphone depuis la MAJ et réinstallé manuellement toutes les applications

Tu peux essayer cette version https://www.apkmirror.com/apk/google-inc/android-auto/android-auto-4-8-5943-release/android-auto-google-maps-media-messaging-4-8-594324-release-android-apk-download/

 

Partager ce message


Lien à poster
Partager sur d’autres sites

2 vérifications aussi : 

- Les autorisations de l'applis sont OK? Pas de restriction utilisation de batterie ou data?

- ton compte Assistant Googgle (OK google ) fonctionnent bien?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/11/2019 à 13:44, Ouithow a dit :

Oui, je suis dans la dernière version stable (11.0.5.0). J'ai également restauré le téléphone depuis la MAJ et réinstallé manuellement toutes les applications

 

Du coup, tu as toujours ton problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

Je rencontre un problème similaire avec mon Mi8 lite.

il semble y avoir beaucoup de personnes à avoir cette panne. 

La recherche sur le net n’a pas de succès. Des idées ?

Merci.

test

changement de cable

batterie du tel

mise à jour du Mi 8 et Android auto 

etc.

Screenshot_2019-12-13-12-01-27-378_com.google.android.gms.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Même problème chez moi. M8 lite et nouvelle 208. Je pense que cela vient du câble USB. Il faut un débit élevé (data, ...).

Débit maxi du Xiaomi : USB 2.0 mais je vais tout de même essayer avec un câble court en USB 3.1 Gen2.

Partager ce message


Lien à poster
Partager sur d’autres sites

Supprime les apps clonées 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok plus simple que pour mon tel.

j'ai donc tous remis à zéro (Réinitialisation des données d'usine ) mais cela marche maintenant.

Partager ce message


Lien à poster
Partager sur d’autres sites

update :

 

toujours le même problème ici.

j'ai testé avec plusieurs autres smartphones de différentes marques et a chaque fois le même comportement. 

par contre mon tél passe directement dans une 308 avec le même câble.

 

Du coup je vais revoir ça avec Peugeot car j'ai jamais vu AA démarrer sur cette voiture.

 

Possible que le téléphone y soit pour rien 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...