Jump to content

Recommended Posts

Bonjour,

 

J'ai un Redmi 3S dont le micro ne fonctionne pas lorsque j'active le mode haut-parleur.

En effet, si je garde le téléphone à l'oreille, ça fonctionne bien, mais dès que j'active le haut-parleur, les personnes ne m'entendent plus, mais moi je les entends bien.

 

En cherchant un peu, j'ai appris qu'il y a 2 micros : un en bas, et un en haut. Celui du haut est utilisé en mode haut-parleur, et c'est donc lui qui ne fonctionne pas. J'ai ouvert le téléphone, et je vois bien que pour le remplacer ça va être très compliqué car il est soudé sur la carte mère... 🙁

 

Ma question est donc la suivante : est-ce qu'il se pourrait que le problème ne soit finalement pas matériel, mais software? Un bug d'android?

J'aimerais bien tester le micro, mais ça ne donne rien avec les applis de tests...

J'ai un autre Redmi 3S avec lequel je peux comparer, mais à chaque fois, le micro testé est celui du bas. Même lorsqu'il y a la possibilité de choisir le micro 1 ou 2 ou CAM...

 

Merci par avance pour vos retours!

Edited by NoLin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By AxlMcht
      Bonjour, je souhaite changer de date sur mon portable pour débloquer un évent sur mon jeu Real Racing 3. Malheureusement ce changement est bloqué par l'administrateur. Qqn a t il déjà été touché par ce problème ? Merci d'avance !!
    • By Maitreosa
      Bonjour.
       
      L'écran de mon téléphone n'affiche plus rien et reste noir. Le téléphone, lui, fonctionne bien, il s'allume et les boutons fonctionnent, mais je ne vois plus rien.
    • By Montgomery12
      J'ai eu mon Pixel hier soir, j'étais plutôt excité à l'idée de le configurer. Je suis allé tester l'assistant, j'ai appuyé sur le bouton d'accueil ... "quel temps fera-t-il demain" ... et il n'a détecté rien de ce que je disais.
      J'ai pensé que c'était bizarre, alors j'ai essayé d'appeler ma femme, elle a répondu, mais je n'ai rien entendu de ce que je disais, même si je pouvais l'entendre bien. J'ai également essayé des applications d'enregistrement vocal, mais le microphone ne captait rien, il enregistrait simplement un son «pop». Je fais également un mic test en utilisant des outils en ligne, mais le micro ne sélectionne aucun son.
      J'ai fait une réinitialisation d'usine, car c'est toujours la première étape que le support vous fait essayer de toute façon et le configurer comme un nouveau téléphone. Sans connexion à un compte Google ni applications supplémentaires installées, mais toujours pas de micro.
      Google et Verizon ont tous deux essayé de résoudre le problème, mais il s'agissait simplement de le remplacer à la fin. Y a-t-il une sorte de défaut de fabrication / OS? Cela semblait presque lié au logiciel.
    • By Ravexo
      Bonjour,
       
      J'ai fais l'acquisition d'un téléviseur Samsung (ue43tu7090) et de l'iptv (ott) avec un mag322, cependant sur les 3/4 des choses que je regarde le son est terriblement mauvais, son ambiant normal mais voix extrêmement basse. Ça gâche totalement l'expérience cinématographique, je pensais que c'était mon fournisseur d'iptv mais non car ses autres clients n'ont pas de soucis. Si quelqu'un connait la solution à ce problème je suis preneur ahaha.
       
      Merci d'avance.
    • By Mira243
      Bonjour,
       
      J'ai un huawei Y9prime qui marchait parfaitement jusqu'a ce qu'a un moment, j'entendais un bruit semblable a celui d'un ventilateur. Cela a duree 30 minute et je me suis dis que c'etait un probleme interne donc pour eviter que le telephone explose ou quelque chose dans le genre, je l'ai eteint. Lorsque j'ai voulu le rallumer,l'ecran ou il est ecrit "Huawei powered by android" s'affiche et repart quelque seconde apres. Cafait cela depuis plus de 2h . ca ne fait que s'allumer et s'eteindre seul. S'il vous plait aidez moi.
×
×
  • Create New...