Jump to content
fabbe

Redmi Note 7 brické ?

Recommended Posts

Posted (edited)

Bonjour

un ami vient de me faire passer un Redmi Note 7 qui ne démarre plus (je sais pas trop ce qu'il a bricolé ...)

ce que je sais c'est qu'il y avait un ROM Google installé dessus et qu'il a voulu faire un reset des paramètres suite à cela le Redmi  ne démarre plus et n'a semble t il plus d'OS

TWRP et le Fastboot sont toujours accessible , sur le TWRP peut importe ce que l'on fait il y a toujours une erreur de ce type

Failed to mount '/vendor' (invalid argument)

/sbin/mount.ntfs /dev/block/mmcblk1p1 / external_sd process ended with ERROR: 1

 

je sais pas trop quoi faire ou par ou commencer ...

 

Merci

Edited by fabbe

Share this post


Link to post
Share on other sites
Posted (edited)

Hello

bon je m'en suis sortie , je sais pas trop comment hormis que le téléphone s'est complètement déchargé et que j'ai réussi a installer ensuite une autre ROM

Edited by fabbe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...