Jump to content

Hors champs !


Recommended Posts

Bonjour,

je suis perplexe, légèrement déboussolé et ne trouve pas de solution 🤔.

C'est pourquoi je me tourne vers les forumeurs de frandroïd dans l'espoir de trouver une solution.

Merci d'avance à tous ceux qui voudront bien me fournir une piste.

Mon souci, sur mon Galaxy S10+, est de pouvoir me connecter sur un site.

Je dis bien un site et non pas une appli.

J'utilise Firefox et je vais sur YOUPRICE en vue de souscrire un nouvel abonnement téléphonique.

Tout se passe bien jusqu'à ce que je m'aperçoive que des champs obligatoires ne figurent pas sur mon écran comme s'il était trop petit.

Il s'agit des champs tout en bas de la page dont l'intérêt n'est pas nul puisqu'il s'agit de valider un code que je viens de recevoir pour accéder à mon compte.

J'ai donc essayé de jouer sur les paramètres Samsung puisque, dans le passé, de semblables mésaventures s'étaient résolues en modifiant le paramètre "écran"

puis "Taille et et style de police" en réduisant au maximum. Là, rien à faire, ça ne marche pas. Après je me suis lancé sur "Zoom écran" toujours sans succès.

"Application plein écran" n'est pas valide puisqu'il ne s'agit pas d'une appli !

J’atteins ici les limites de mes compétences et sollicite vos conseils pour pouvoir utiliser mon Galaxy comme sur mon écran de PC.

Merci de vos idées parce que moi je ne sais plus quoi faire ☹️

Cordialement,

Arthémus

Link to comment
Share on other sites

il y a 23 minutes, Arthemus a dit :

J'utilise Firefox

et avec un autre navigateur ?

 

A part ça, une copie d'écran pourrait aider à comprendre la nature du dysfonctionnement 

Link to comment
Share on other sites

Bonsoir et merci de ta réponse.

En effet, avec un autre navigateur c'est différent.

Je vais tenter d'insérer deux copies d'écran. Une firefox et l'autre samsung internet. C'est parlant.

Le souci c'est que je ne comprends toujours pas. J'ai tenté de regarder les paramètres firefox, je ne vois pas ce qui coince.

Merci encore, et si quelqu'un a une idée 😉

Screenshot_20240422_202228_Samsung Internet.jpg

Screenshot_20240422_201415_Firefox.jpg

Link to comment
Share on other sites

il y a 7 minutes, Arthemus a dit :

En effet, avec un autre navigateur c'est différent.

Donc vous avez une solution pour contourner les problèmes d'affichage. C'est le principal.

Cela dit le champ de saisie du code est visible dans les deux copies d'écrans il me semble

Link to comment
Share on other sites

il y a 1 minute, Arthemus a dit :

C'est le champ "Valider"  qui refuse d'apparaître sur firefox.

Ah oui en effet, au temps pour moi
Parfois tant que le focus est sur le champ de saisie l'appui du bouton "entrée" du clavier a pour effet d'effectuer la validation du formulaire

Mais bon on ne va pas perdre trop de temps là-dessus maintenant que le problème est réglé

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...