Jump to content

Flash 10.1 rom DOC 7.6.2


Recommended Posts

Bonjour à tous,

non sans appréhension et face à multitude (et le mot est faible) de tutos et topics pour le flashage du SGS (qui dénotent néanmoins un réel besoin d'indépendance chez les androphiles - à ne pas mal interpréter :-) ), j'ai finalement sauté le pas et ai installé la rom DOC 7.6.2 JPO.

Nickel.

Je n'ai pas encore eu de problème majeurs.

J'ai cependant (évidemment) deux soucis :

- le premier :

le clavier HTC que j'avais installé ne fonctionne plus (et ça, à vrai dire, ça me fait super super c#ier) ==> ça, c'est bon je l'ai juste réinstallé et tout est OK, ouf !

- le deuxième :

le bluetooth plante. Et malgré ce que j'ai pu lire (notament l'install de 2 pack, moyen et full), rien n'y fait :-(

Je n'ai appliqué aucun lagfix, j'ai tout laissé selon les instructions trouvées là :

Quelqu'un a une idée s'il vous plait ?

Link to comment
Share on other sites

Salut,

J'ai aussi installé la JPO 7.6.2, et tout fonctionne nickel, bluetooth y compris (j'ai encore téléphoné en mains libres hier soir).

Mais comment as-tu installé cette rom ? As-tu bien fait un reset ?

PS: Tu aurais pu poster dans le topic de cette rom.

Link to comment
Share on other sites

Salut,

J'ai aussi installé la JPO 7.6.2, et tout fonctionne nickel, bluetooth y compris (j'ai encore téléphoné en mains libres hier soir).

Mais comment as-tu installé cette rom ? As-tu bien fait un reset ?

PS: Tu aurais pu poster dans le topic de cette rom.

Oui, j'aurais pu, mais y a trop de pages dans le topic :-)

Sinon... non, je n'ai pas fait de reset, je n'ai pas vu ça dans le tuto. En fait le téléphone détecte et est détecté par les autres appareils bluetooth, mais au moment de l'appairage ou de l'envoi d'un fichier, ça plante. Le processus OPP je crois.

Link to comment
Share on other sites

Oui, j'aurais pu, mais y a trop de pages dans le topic :-)

Sinon... non, je n'ai pas fait de reset, je n'ai pas vu ça dans le tuto. En fait le téléphone détecte et est détecté par les autres appareils bluetooth, mais au moment de l'appairage ou de l'envoi d'un fichier, ça plante. Le processus OPP je crois.

J'ai un ami qui avait exactement le même probleme, c'était effectivement du au reset qu'il n'avait pas fait.

Du coup il a réinstallé la rom correctement et ce coup-ci ça marche impeccable :)

( Et vu la rapidité de l'installation, n'hesite même pas !)

Link to comment
Share on other sites

J'ai un ami qui avait exactement le même probleme, c'était effectivement du au reset qu'il n'avait pas fait.

Du coup il a réinstallé la rom correctement et ce coup-ci ça marche impeccable :)

( Et vu la rapidité de l'installation, n'hesite même pas !)

ça marche, merci. Mais j'insisterai quand même sur le fait que je n'ai rien lu sur un quelconque Reset dans le topic de flash en rom Doc. Je pensais qu'il se faisait d'office, quoi qu'il arrive. D'où la nécessité de tout sauvegarder et principalement ses contacts.

Mais je prends note et je fais ça.

Encore merci :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...