Jump to content

Plus de connexion au PC...


Eteex

Recommended Posts

Bonjour tout le monde,

Depuis quelques jours j'ai un probleme assez embetant, et je pese mes mots :D

Ayant un nouveau projet d'appli android a lancer je rebranche mon téléphone a mon ordinateur. Le voyant s'allume, le téléphone se met en charge, puis... rien d'autre. Pas de proposition de montage de SDcard, pas de ding-dong sur le PC, rien. Juste la charge (qui fonctionne normalement).

Rien n'est repéré par l'ordinateur, pas meme un branchement non fonctionnel (du style il manque les drivers). Et l'essai sur d'autres ordi donne le meme resultat.

Quelques semaine auparavant je programmais deja avec ce téléphone sur ce meme ordi avec la meme config et je n'ai jusqu'alors jamais eu de probleme (ou presque). Depuis quelques semaines les connexions sur la connexion secteur (uniquement la recharge) avait un peu de mal, pareil pour le pc que j'utilisait tres rarement et qui fonctionnait. Il me fallait trifouiller un peu la connectique pour que le contact s'opère.

Apres avoir fait plusieurs test (de connexion a l'ordi) j'ai netoyé soigneusement les fiches et depuis plus de probleme pour la charge mais la connexion "data" n'est toujours pas la.

J'ai changé au cas la ROM de mon HTC Magic (en profitant pour passer en 1.6) mais rien n'y fait.

Quelqu'un aurait-il une idée ?

A++

Eyal

Link to comment
Share on other sites

Bonjour,

J'ai le HTC Hero, donc ce n'est peut être pas tout à fait la même chose, mais peut être vérifier si "Débogage USB" est bien coché dans les options (il s'est peut être désactivé pour une raison x ou y).

Dans le mien, c'est dans Paramètres, Applications, Développement.

Link to comment
Share on other sites

Je suis sur le galaxy mais je pense que ça doit pas être bien différent

petite question, as tu essayé en mode download, recovery ou fastboot pour voir si ton pc ne le détecte toujours pas ?

d'ailleurs comment a tu fait du coup pour changer la rom ? tu a quand même réussi à le connecter au pc pour changer l'image du recovery ?

Link to comment
Share on other sites

C'est pas un probleme de driver. Le probleme etait exactement le meme qu'avant le changement de version : rien n'est signalé par l'ordi, ni meme dans la gestion des peripheriques.

Quelqu'un sait comment utiliser la garantie constructeur pour un téléphone espagnol ? (quand on est en espagne) :)

Link to comment
Share on other sites

Je suis sur le galaxy mais je pense que ça doit pas être bien différent

petite question, as tu essayé en mode download, recovery ou fastboot pour voir si ton pc ne le détecte toujours pas ?

d'ailleurs comment a tu fait du coup pour changer la rom ? tu a quand même réussi à le connecter au pc pour changer l'image du recovery ?

Tu pense que la connexion peut etre effective lorsque au niveau de la page fastboot ?

Concernant le fastboot sans pc :

Mettre son recovery.img a la racine de la microSD avec la nouvelle ROM (je me suis servit d'un adaptateur microSD/SD pour les ajouter depuis mon ordi).

Et dans un terminal sur le telephone :

su
flash_image recovery /sdcard/recovery.img

Apres on eteind le tel et on rallume avec Home+Raccrocher. On arrive tout de suite sur l'interface d'installation de la ROM.

Pour le hard reset je verrai peut etre ce weekend mais ca m'enerve un peu de passer mon temps a reconfigurer mon telephone...

Quelqu'un a une idee pour la garantie ?

Link to comment
Share on other sites

Ah m**** !

ben ... brûle un cierge, et lance une incantation voodoo.

Prochainement, il faudrait mettre sur le wiki frandroid un article sur les incantations utiles pour le bon fonctionnement de son téléphone :D :D

edit : vu que iphone, il y a une application pour tout, y'a peut-être une application pour réparer la connectique USB d'un Android ? :D

Edited by usoska
Link to comment
Share on other sites

ah ok tu passais pas par adb pour le flashage tout s'explique. :)

ça sent le connecteur mort au niveau du tel ton histoire :s

sinon normalement oui ton tel doit être reconnu par le pc quand tu es en fastboot, en recovery ou en mode download (en tout cas pour le galaxy).

déjà si il est pas reconnu dans ces mode là non plus, ça veut dire que l'os n'y est pour rien à priori, peut-être un firmware foireux.

sinon essais avec log collector de voir si tu peu récup le log du moment ou tu le connecte au pc, voir si quelque chose apparait.

@usoska : si y a une appli iphone qui développe les applis que je veux faire sous android à ma place je suis preneur :p

Edited by cikatrice
Link to comment
Share on other sites

Il s'est passé un truc assez bizarre. Quand j'ai branché mon téléphone en mode fastboot, la video que je matait sur une page web (plugin window media player) s'est arreté et a redemarrer lorsque je l'ai enlevé. Je l'ai fait plusieurs fois et toujours la meme chose.

Quand le téléphone est démarré normalement ca n'arrive pas...

Etrange quand meme.

Sinon j'ai envoyé un mail a l'assistance d'HTC pour leur demandé de régler le probleme. Je l'ai acheté sur eBay du coup j'espere qu'ils ne vont pas me demander de contacter l'opérateur pour s'occuper du probleme. La garantie contructeur ca marche meme quand il n'y a pas d'opérateur non ?

En plus le téléphone est sortit il y a moins d'un an (6 mois a peine), il vont pas me chercher des poux ? Vous en pensez quoi ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...