Jump to content

Pourquoi mon SGS est il lent ?


Recommended Posts

Bonsoir,

vous allez trouver ca un peu déplacé, surtout dans cette section, mais j'ai un SGS depuis un petit moment flashé dans tout les sens avec la DOC, speedkernel K10I 500Hz, et récemment je viens de recevoir un milestones 2, commandé par mes soins j'avais un milestones 1 et j'en etait tres content,en gros je l'ai commandé pour avoir un clavier physique.

et depuis que je l'ai j'ai une grosse interrogation, pourquoi mon milestones 2 qui se tape un pauvre 1300 a quadran, il est plus rapide que mon SGS qui variait entre 1600 et 2300 suivant les roms.

alors je vois les féru de SGS me dire déjà "tu sais pas de quoi tu parle ! ", " c'est ton SGS qui est mal configuré !" le truc c'est que je fait pas ca pour dénigrer le SGS mais plus pour comprendre pourquoi une bete de course tel que le SGS me parait plus lent que mon milestones 2.

en gros ca se ressent sur le bureau déjà mais surtout sur les applis tel que "Live hold em poker" ou meme "angry bird" et c'est la que c'est le plus choquant avec le même nombre d'applis ( titanium backup pour restaurer toutes les applis) mon milestones s'en sort mieux pourtant dans quadran on se rend bien compte que le SGS est une bete de course, sur tout les rendus 3D je fait plus de 2 fois le score du milestones sur le SGS.

donc d'ou vienne ces ralentissements je m'interroge grandement en sachant que nous avons 2 proc equivalent que le gpu est bien plus puissant sur le SGS et que avec un lagfix on passe a un système de fichier valable, perso je dirai que le "phone/modem" est en rade j'ai vraiment l'impression que les coupure sont du au reseau plus qu'au tel.

si quelqu'un est pret a faire des tests sur paris ou RP, ca pourrait etre interessant je pense.

Link to comment
Share on other sites

Salut, je ne comprend pas, je revient sur le forums apres plusieurs mois et je voit que les gens en sont toujours au même souçis...

pourtant depuis que je suis en JF3 puis JM1 et maintenant JPX j'ai jamais eu ce genre de souçis de lag...

installe http://www.appbrain.com/app/autokiller-memory-optimizer/com.rs.autokiller

reglage Optimum.

Si tu utilise une des dernières version de voodoo il me semble que curio à intégrer ces paramétres à son lagfix donc on doit pouvoir, enfin, ce passer de autokiller-memory-optimizer, à vérifier.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...