Jump to content

Probleme de batterie


Recommended Posts

Bonjour,

J'ai un petit souci : en fait des que je charge ma batterie a 100% mais que j'enleve le cable du pc, le niveau passe directement de 100% a 98 %...

J'ai donc décidé de supprimer le fichier batterystat.bin mais rien n'y change.

J'ai fait ce code : *#*#4636#*#* et je vois :

Niveau de batterie : 98

charge de la batterie : 100

et quand je vais dans parametres, etat du téléphone je vois 98%...

Y a un probleme la ??

Merci de votre aide

EDIT : j'ai oublié de vous dire que j'avais flashé vers la JPY et j'ai constaté ce probleme. Je suis donc retourner vers la JPA... et le probleme est toujours la.

Pensez vous que si j'attend une future mise a jour par Kies, cela reglerait mon probleme?

Link to comment
Share on other sites

C'est un bug récurrent, Plein de méthodes ont été suggères

Mais le meilleur moyen d'être au maximum possible reste de le décharger jusqu'à extinction, le recharger éteint jusqu'à 100%, de supprimer le battery stats, et de le rallumer

Mais bon 98 ou 100% la différence est réellement infime.

Link to comment
Share on other sites

Si t'es en 2.2.1 ce n'est pas un bug, ça sert juste à prolonger la durée de vie de ta batterie.

Quand je débranche le chargeur, je passe illico à 98-97%, après 30 minutes je suis à 95% et ensuite ça se stabilise (pour ma part 1-2% à l'heure).

Link to comment
Share on other sites

C'est pour ça, si tu veux une JPA propre, tu dois flasher une JM5 ou JM9 avec re-partition, et ensuite faire la mise à jour (mais tu perdras tout).

C'est comme faire les mises à jour Windows (XP > Vista > Seven sans jamais formater), tu traines des trucs à chaque fois ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...