Jump to content

Connexion au PC impossible avec SGS


Recommended Posts

Bonsoir tout le monde,

Je tiens déjà à dire que j'ai lu des tonnes de tutoriels sur Internet, j'ai installé et désinstallé Kies et les drivers USB Samsung je ne sais combien de fois et j'en suis toujours au même point.

Donc voilà j'ai eu mon SGS vendredi, un mobile avec une ROM SFR et donc débloqué Orange étant donné que je suis chez eux.

Je suis perdu mais vraiment perdu, j'ai pourtant déjà flashé mon Motorola Defy + root et overclock mais là mon Galaxy S me pose très sérieusement problème.

J'ai essayé de mettre tous les modes " Kies, stockage de masse, lecteur média, stockage x, stockage machin " ainsi que le mode débogage mais rien n'y fait..

Mon câble lance le stockage de masse sans aucun problème sur mon Motorola Defy, Samsung Galaxy Spica ainsi que sur mon BlackBerry Bold 9700 donc pourquoi pas mon Galaxy S ? :rolleyes:

J'ai ce message d'erreur sur mon PC à tous les coups : " Périphérique USB non Reconnu "

EDIT : Je suis encore sous Android 2.1.

J'ai vu qu'un forumeur avait eu le même soucis ( la même chose à 100% ) et que c'était son câble qui n'était pas l'officiel Samsung qui n'allait pas.

Personnellement j'utilise celui de mon Defy donc peut-être que ça vient de là.. ?

Pourtant mon Defy est bien reconnu et le stockage de masse se fait sans aucun soucis !!

Si vous pouviez m'aider ça serait très sympathique de votre part, merci. :P

Edited by DeadGod
Link to comment
Share on other sites

J'ai téléchargé Kies sur le site de Samsung et mon SGS n'est pas détecté, j'ai installé les drivers donnés au dessus et toujours rien..

J'ai un câble magique et même en mode download Odin ne détecte pas le téléphone.

Il commence sérieusement à me prendre la tête ce téléphone.

On m'a dit qu'il fallait installer le CD fournit avec le téléphone seulement je ne l'ai plus.

Quel était ce logiciel ? :emo_im_lips_are_sealed:

merco

Link to comment
Share on other sites

Normalement, uniquement avec les drivers, ton PC devrait reconnaître le SGS au moins en mode "Stockage de masse".

Tu es sûr que ton SGS n'est pas en mode debogage et que tu es en "Stockage de masse" (pour commencer sans Kies) ?

As-tu essayé de changer de prise USB sur le PC ?

Sous quel Windows es-tu ?

Link to comment
Share on other sites

Normalement, uniquement avec les drivers, ton PC devrait reconnaître le SGS au moins en mode "Stockage de masse".

Tu es sûr que ton SGS n'est pas en mode debogage et que tu es en "Stockage de masse" (pour commencer sans Kies) ?

As-tu essayé de changer de prise USB sur le PC ?

Sous quel Windows es-tu ?

Je ne suis pas en mode débogage et je suis bien en stockage de masse !

Oui j'ai essayé toutes les prises de mon PC et j'ai aussi essayé un autre PC..

Je suis sous Windows XP mais en version Ultimate by Mad Dog, peut-être que ça vient de là ? Etrange étant donné que tous les autres portables fonctionnent..

Link to comment
Share on other sites

T'as essayé sur un autre PC ?

Edit : Visiblement oui, tu as essayé... :(

Oui sur le PC de ma sœur sous Seven et toujours la même chose. :o

Je vais finir par chercher un iPhone 4 en échange parce que il me rend dingue. :rolleyes:

Link to comment
Share on other sites

Oui sur le PC de ma sœur sous Seven et toujours la même chose. :o

Je vais finir par chercher un iPhone 4 en échange parce que il me rend dingue. :rolleyes:

Ce n'est pas parce que tu passes sur un I4 que tu n'aura pas de problème ...

Comme les autres l'on dit, essaye avec un autre câble. ;)

Link to comment
Share on other sites

Bonjour,

depuis hier, moi aussi je me prends la tete avec mon Galaxy S : quand je l connecte au PC (Windows XP), il cherche il cherche ... mais ne trouve rien. Mon téléphone ne veut pas se connecter au PC ... alors que ça fonctionnait sans soucis jusqu'à présent. Et j'ai beau chercher, je ne pense pas avoir changé un paramètre dans mon téléphone, ni dans mon PC. Meme en réinstallant la version de Kies de mon CD lors de l'achat, ça ne veut pas.

Link to comment
Share on other sites

Finalement j'ai réussi à accéder au contenu de mon Galaxy S :

- j'ai désinstaller "Kies" et les drivers.

- j'ai branché mon téléphone via la prise USB en mode "stockage de masse".

- je "monte" la carte SD (même si j'en ai pas)

- dans poste de travail il y a 2 DD qui sont apparus : L: et M:

Voilà.

Link to comment
Share on other sites

Aller, je viens apporter mon petit grain de sel :

Depuis deux jours, je bataille dur pour faire passer mon GS sur le PC

Tout fonctionnais bien jusqu'à y'a quelques jours. Voulant tester si Kies me proposait une MaJ, je branche donc le tel au PC et.... Rien !!!

Je décide donc de tester le mode Stockage de Masse. Résultat, je vois bien mes trois lecteurs : Interne, Externe et Système (periph masqué)

En revanche, rien à faire pour le mode Kies.

Pensant que cela venait du GS, je décide donc de lui réinjecter la rom (JS7 XEF)

Mode download + Odin (qui vois bien le GS) + Raccordement PC --> Start, début de Flash....Et là, plus rien, pas de progression !

GS Briqué ! pas grave, j'ai les mode D&R et un dongle au cas où.

J'installe Kies et ses drivers sur une machine XP... tout est ok : GS reconnu, Flashage Odin sans problème.

Retour sur mon PC Win7... Toujours rien.

Install, réinstall, redémarrage, suppression des pilotes, réinstall... Bref, rien n'y fait !

En fait, après avoir réinstallé les pilotes, au branchement du GS Windows cherche et installe tous les pilotes sauf 2 :

Recherche du pilote, début d'installation... Et périphérique déconnecté (?)

Android MTP et CDC Abstract Control Model (CF photo)

Le probleme vient assurément de mon PC, j'ai refais ces test (mode Kies et mode Stockage de masse) sur un XP et un autre Win7 sans problème.

J'ai remis les notifications d'insertion en mode par défaut (modif base de registre et gpedit)

Tester avec différents câbles sur tout les ports usb de ma machine

Le mode Kies ne fonctionne toujours pas.

Bref tout ça pour dire que le câble n'est pas toujours foireux, le port usb n'est pas toujours en cause... il existe des cas où le problème semble plus sérieux !

En fait, je soupçonne qu'une manipulation pour virer une partion CDFS sur une clef usb en soit indirectement la cause... j'ai fais tellement de manip et testé tellement de logiciels que je ne serais pas certain de pouvoir refaire la chose... et donc il y a pas plus de 2 semaines... tout juste le temps depuis lequel je n'avais pas branché mon GS sur le PC.

Et dire que tout marchait super bien avant... autant pour inserrer ou supprimer des fichiers sur la carte SD que pour faire quelques flash (Kies et Odin)

Si, en passant, quelqu'un avais une idée sur l'origine de mon petit problème....

Link to comment
Share on other sites

  • 2 weeks later...

Bonsoir à tous,

Je suis nouveau sur le forum comme novice dans l'utilisation du Samsung Galaxy S.

Je suis détenteur d'un iphone, mais également d'un Samsung Galaxy S depuis un temps. Ce n'est que depuis 1 ou 2 jours que j'ai véritablement décidé de me pencher plus précisément sur ce téléphone comme je l'avais fait pour l'iphone auquel je suis "rodé", depuis longtemps maintenant, au niveau des manips'. Malheureusement, j'ai eu la désagréable surprise de constater ici et là, tous les problèmes qu'ont rencontré les détenteurs de ce téléphone pour le connecter à l'ordinateur. C'est tout un art parait-il. J'imagine que ce sujet a du être traité encore et encore jusqu'à n'en plus finir, mais je dois dire que c'est assez exaspéré et démuni que je viens m'en remettre à vous. Le fait que je sois novice dans les manips avec ce téléphone et que par conséquent, je ne touche pas une bille n'arrange en rien les chose. Enfin bref...

Donc, j'ai eu la mauvaise surprise de constater que mon ordinateur ne reconnaissait pas mon téléphone. Lorsque je le connecte à l'ordinateur, j'ai seulement écho du bruit de signalant la charge de batterie, mais rien qui pourrait prêter à penser que la connexion ordinateur/téléphone a été établie. C'est ainsi que je me suis mis à parcourir google afin de recueillir plus d'informations et d'avis susceptibles de m'aider et donc de résoudre mon problème. J'ai trouvé ce tuto : http://www.cnetfrance.fr/news/tuto-samsung-galaxy-s-solution-bug-usb-39753290.htm (dsl si c'est considéré comme de la pub, dites-le moi et j'édite tout de suite). Tout marchait parfaitement jusqu'à l'étape 2. En effet, une fois "stockage de masse" coché et "débogage usb" décoché, je suis censé trouver "usb branché" dans les notifications en haut de l'écran, après un léger slide. Malheureusement rien n'apparait.

Je tiens à préciser que tous mes ports usb marchent parfaitement et que malgré plusieurs tentatives sur chacun d'entre eux, rien n'y fait. Je tiens à préciser également que je suis sous Windows Seven, que j'ai téléchargé le logiciel "Kies" que j'ai mis à jours sous la dernière version, ainsi qu'installer le pilote qu'il propose dans l'onglet "outil". Pour information, mon téléphone est sous la version 2.2.

Je tiens à vous remercier d'avance pour votre contribution à mon problème, en espérant qu'au final elle s’avèrera fructueuse. Si vous souhaitez plus amples informations sur mon téléphone,, n'hesitez pas à me demander.

Link to comment
Share on other sites

  • 3 weeks later...

Bonsoir à tous,

Je suis nouveau sur le forum comme novice dans l'utilisation du Samsung Galaxy S.

Je suis détenteur d'un iphone, mais également d'un Samsung Galaxy S depuis un temps. Ce n'est que depuis 1 ou 2 jours que j'ai véritablement décidé de me pencher plus précisément sur ce téléphone comme je l'avais fait pour l'iphone auquel je suis "rodé", depuis longtemps maintenant, au niveau des manips'. Malheureusement, j'ai eu la désagréable surprise de constater ici et là, tous les problèmes qu'ont rencontré les détenteurs de ce téléphone pour le connecter à l'ordinateur. C'est tout un art parait-il. J'imagine que ce sujet a du être traité encore et encore jusqu'à n'en plus finir, mais je dois dire que c'est assez exaspéré et démuni que je viens m'en remettre à vous. Le fait que je sois novice dans les manips avec ce téléphone et que par conséquent, je ne touche pas une bille n'arrange en rien les chose. Enfin bref...

Donc, j'ai eu la mauvaise surprise de constater que mon ordinateur ne reconnaissait pas mon téléphone. Lorsque je le connecte à l'ordinateur, j'ai seulement écho du bruit de signalant la charge de batterie, mais rien qui pourrait prêter à penser que la connexion ordinateur/téléphone a été établie. C'est ainsi que je me suis mis à parcourir google afin de recueillir plus d'informations et d'avis susceptibles de m'aider et donc de résoudre mon problème. J'ai trouvé ce tuto : http://www.cnetfrance.fr/news/tuto-samsung-galaxy-s-solution-bug-usb-39753290.htm (dsl si c'est considéré comme de la pub, dites-le moi et j'édite tout de suite). Tout marchait parfaitement jusqu'à l'étape 2. En effet, une fois "stockage de masse" coché et "débogage usb" décoché, je suis censé trouver "usb branché" dans les notifications en haut de l'écran, après un léger slide. Malheureusement rien n'apparait.

Je tiens à préciser que tous mes ports usb marchent parfaitement et que malgré plusieurs tentatives sur chacun d'entre eux, rien n'y fait. Je tiens à préciser également que je suis sous Windows Seven, que j'ai téléchargé le logiciel "Kies" que j'ai mis à jours sous la dernière version, ainsi qu'installer le pilote qu'il propose dans l'onglet "outil". Pour information, mon téléphone est sous la version 2.2.

Je tiens à vous remercier d'avance pour votre contribution à mon problème, en espérant qu'au final elle s’avèrera fructueuse. Si vous souhaitez plus amples informations sur mon téléphone,, n'hesitez pas à me demander.

Essayez d oubliez le Kies

Vous voulez faire quoi en connectant votre telephone au PC avoir acces à son contenu?

Connecter le telephone au PC dans le parametres usb choisir stockage de masse (et le debocage usb ne doit pas etre activé)

Pour ceux qui ont le froyo 2.1 il me semble qu une petite icone usb va apparaitre sur le telephone dans la barre de menu en haut a gauche (ou un message comme "monte"r le telephone, faut cliquer dessus

Et comme par magie votre telephone va apparaitre comme un disque externe dans le poste de travail du pc (peut y en avoir deux si il y a aussi une carte sd dans le telephone)

en froyo 2.2 c est encore plus simple mais meme principe

Link to comment
Share on other sites

  • 2 weeks later...

salut à tous voila j'ai un amie qui à le sgs mais lui il s'y connait pas et donc c'est moi habituellement qui lui fait son sgs (rom custom.....), et donc cela fait un peut plus de 3-4 mois qu'il est sur darky 9.5 et tout va bien aucun problème l'usb fonctionnais nickel jusqu'à il y à 3-4 jours l'ubs ne marche plus pour se connecter au pc . Enfaite dès qu'il le brancheil y à bien le bruit " ta da" lol de windows mais sur le téléphone il ne demande pas de se mettre en mode stockage de masse et sur le pc il y à marqué usb non reconnu, marche pas.correctement ..... le gros baratin quoi. et avant on pouvait flasher avec odin vu que l'usb etait reconnu mais plus maintenant dpnc obligé de rester en darky 9.2 - 9.3 9.5, la je vient de mettre une autre rom super sam ancienne version qui marche sur la.2.2.1 et pareil USB non reconnu pourtant avec mon sgs l'usv est bien reconnu sur mon pc( je précise j'ai win7 , lui à vista et pareil sa marche pas, et xp pas test mais j'ai pas installé les pilotes donc...) juste la prise usb sert à charger le phone

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...