Jump to content

Archived

This topic is now archived and is closed to further replies.

Triskelyon

Configuration mail

Recommended Posts

Salut à tous,

Je suis comme vous, heureux propriétaire d'une ASUS TRANSFORMER !

Pour me présenter très rapidement, je suis utilisateur intensif de PC (Win 7 pro) pour le boulot...et heureux utilisateur MAC depuis plus de 10 ans : iMac, Macbook pro, iphone et bien entendu iPad !

Même si j'aime bcp les produits Apple (peu de plantage, interface génial pour moi (je précise), simplicité,...), le coté iTunes, fil à la patte pour l'iPad et l'iPhone, commence fortement à m’énerver...et le manque de personnalisation aussi.

Pourtant, Apple a lancé les Widgets sur Mac OS depuis plusieurs années mais rien sur ces pdts nomades...dommage.

Je connais donc bien ces produits mais je suis passé sur un Nexus one pour mon épouse il y a quelques mois, pour tester, et j'ai adoré ! On retrouve le coté bidouille que j'aime dans l'info. Pour la petite histoire, je faisais du dépannage info et du montage de tours PC quand j'étais étudiant pour gagner des sous.

Donc pourquoi pas une tablette sous Android Honeycomb ? et j'ai trouvé cette belle tablette, pas trop chère, avec ses différents docks, plutôt sympa. Je l'ai reçu hier matin.

Passage par une MAJ sous 3.1, quelques soft installés (pour le DLNA, pour le sport, les infos,...) et voilà, mais je me retrouve tout de même avec plusieurs questions :

- J'installe des logiciels non optimisés pour la tablette, pas de soucis de stabilité de Honeycomb à cause de cela ??? (syndrome Windaube ?)

- J'ai installé ma boite mail GMAIL, sans aucun soucis évidemment, mais mes boites FREE, soucis...le pop, pas de pb, mais le SMTP, niet...même avec différents ports (110,25,587,...), il me jette à chaque fois...

Si vous pouvez me conseiller, je suis preneur. Mais cette tablette est vraiment très belle, et je découvre cet OS qui me semble très prometteur.

@+

Stef

Share this post


Link to post
Share on other sites

Pour le smtp c'est celui du wifi auquel tu te connectes donc si tu es sur un wifi free c'est smtp.free.fr

Pour mon cas j'ai centralisé tous mes mails dans gmail en les gardant tout de même séparaient grâce aux libellés.

Du coup je n'utilise pas l'application de mail mais l'application gmail et je n'ai pas à me poser de questions sur le smtp.

Share this post


Link to post
Share on other sites

Pour le smtp, pas de soucis, je maitrise B) mais l'erreur existe toujours, je pense que c'est un problème de port...j'ai lu que Free devait se mettre au port 587...wait and see...

Share this post


Link to post
Share on other sites

Pour Free, j'ai programmé hier soir. Ca fonctionne. J'ai mis: pop.free.fr

Si mon mail est trucbidule@free.fr, mon identifiant est truc bidule. Je touche pas au mot de passe. Et je mets que y a pas besoin de connection pour le Smtp.

Share this post


Link to post
Share on other sites

Comme dans un client de messagerie classique quoi.

Y a pas de raison que ça soit différent sur android.

Share this post


Link to post
Share on other sites

Comment fais tu pour bypasser la config du SMTP ? Je ne trouve pas de solutions...j'ai meme essayer avec le smtp de gmail mais rien n'y fait... :emo_im_undecided:

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je suis sur Milestone, donc désolé s'il y a de petites différences avec les tablettes dans les libellés...

Vous pouvez configurer le smtp de Free de 3 façons:

- configuration classique: smtp.free.fr / port 25 / pas d'authentification / pas de cryptage. Marche sur les réseaux wifi de Free, sur le réseau 3g de votre opérateur selon son bon vouloir (ok chez Bouygues). Vous ne pourrez pas envoyer de mails depuis l'étranger ou un accès Wifi non Free.

- configuration opérateur: vous saisissez les adresses pop / imap de Free, mais le smtp de votre opérateur, par exemple smtp.bouygtel.fr / port 25 / par d'authentification / pas de cryptage. Marche en 3g, à l'étranger en 3g, mais impossible d'envoyer un mail depuis chez soi en wifi Free sans couper le wifi.

- configuration smtp authentifié (fonction à activer dans la gestion du compte

Free): le smtp acceptera toutes les sources de connexion sous condition d'authentification préalable: smtp.free.fr / port 587 / pas de cryptage / authentification avec les identifiants POP. Vous pourrez envoyer les mails de partout.

Share this post


Link to post
Share on other sites

J'ai eu le meme probleme

A mon avis, c'est un bug de l'appli de mail

Pout t'en sortir sur le smtp :

- tu rempli le smpt (smtp.aliceadsl.f pour moi)

- pas de securité

- port : 25

- tu coche demander la connexion

- tu supprime le mail et le mot de passe juste en dessous puis tu decoche l'option de demande de connexion

- tu cliques sur suivant, ca devrait passer ( ca a marché pour moi)

en gros, si on decoche la demande de connexion mais qu le nom d'utilisateur est rempli, il considere qu'il faut quand meme une connexion et ca echoue

Je ne sais pas si je suis tres clair la

Share this post


Link to post
Share on other sites

Oui c'est ce que j'avais indiqué comme solution en "configuration classique", et c'est ce que je fais depuis que le smtp authentifié est rejeté.

On y perd cependant tous les avantages du smtp authentifié: la possibilité d'envoyé des mails depuis un hotspot ou n'importe quel wifi même hors de Free, sans la limite de 1Mo en taille de message, sans devoir reconfigurer quoi que ce soit.

Enfin, je suis certain qu'il ne s'agit pas du tout d'un problème dans K9 Mail puisque j'ai rencontré le même problème avec mon ordinateur losque j'utlise mon téléphone en hotspot. Les 2 fonctionnaient en smtp authentifié et ont cessé de fonctionner le même jour: Bouygues a changé une configuration sur son réseau qui nous empêche d'accéder proprement à ce service qui marchait bien. Je pencherais pour l'hypothèse, lue ailleurs, d'un proxy qui centraliserait toutes nos requêtes à partir de la même IP, nous faisant passer collectivemet pour un même utilisateur tentant une attaque.

Share this post


Link to post
Share on other sites





×
×
  • Create New...