Jump to content

[Résolu] Réinstallation d'usine de ma folio


Recommended Posts

Salut tout le monde !

D'abord bravo pour le forum que je trouve très enrichissant :) !

Ensuite, j'ai réussi à installer la Dexter 1.4 sans souci il y a ça quelques mois et je me suis dit que j'allais tenter la magnifique Honeycomb ! Malheureusement sans succès ... je me suis dit que je suis peut-être encore un peu trop newbie pour m'aventurer comme ça :-/ Tant pis j'attendrais une rom un peu plus terminée ;)

Mais j'ai voulu revenir à la Rom d'origine (ou une précédente) mais plus moyen :( En fait, j'ai bien suivi toutes les explications mais à chaque fois que je veux "apply sdcard:update.zip" il me sort qu'il "can't mount SDCARD:update.zip" (E:Can't mount /dev/block/mmcblk1p1)

Je ne sais plus trop quoi faire. Quelqu'un aurait-il une piste ?

Merci beaucoup !

Edited by todd62
Link to comment
Share on other sites

D'autres petites infos pour aider ...

J'ai testé avec la Rom d'origine, la Folio 1.4 et toujours le même résultat.

Je pense que le problème vient peut-être du chemin d'accès à la SD. Mais je ne sais pas si on peut le changer :/

Link to comment
Share on other sites

Regarde post 39 frandroid

J ai eu ce problème en janvier résolu grâce au mbr.

Si tu arrive a connecte ta tablette en fastboot ton problème devrait vite etre réglé.

tiens nous au jus

J'ai testé l'update-repair (renommé en update.zip) mais rien n'y fait.

Je n'ai pas compris la deuxième méthode (ADB) par contre ... je dois taper tout ce blabla ("adb shell df -h sh-4.1# df -h") où exactement ?

Link to comment
Share on other sites

Regarde le post 39 de arthurgeek

Installe les pilotes adb méthode dans le maxi tuto épinglé pdanet c'est simple

tu telecharges le fichier mymbr.zip ( si le lien est mort je l ai sous le coude je le posterai )

Tu le dezippes

tu le mets sur une sd

tu connectes ta folio via fastboot

tu tapes les 4 lignes de commande dans cmd.exe sur ton Pc

1- adb shell

2- cd /mnt/sdcard/sdcard-disk0

3- dd if=mymbr of=/dev/block/mmcblk0 bs=512 count=1

4- fdisk-l / dev/block/mmcblk0

le plus galère c est souvent avec Windows Seven et les pilotes android, une fois que c'est fait tu as fait le plus dur et dit toi que déjà pas mal de gens avant toi on coincer avec ses pilotes sous seven après c est juste quelques lignes de commande tu peux pas vraiment plus abîmé ta tablette vu que le masterboot est corrompu

Bon courage

Edited by smireneuf
Link to comment
Share on other sites

Je vais tenter de faire ce que tu m'as dit mais pour l'instant je galère pour installer ADB à cause de Java :( Je ne sais lequel installer de pack ... alors j'essaie de tout installer pour voir ;)

Regarde le post 39 de arthurgeek

Installe les pilotes adb méthode dans le maxi tuto épinglé pdanet c'est simple

tu telecharges le fichier mymbr.zip ( si le lien est mort je l ai sous le coude je le posterai )

Tu le dezippes

tu le mets sur une sd

tu connectes ta folio via fastboot

tu tapes les 4 lignes de commande dans cmd.exe sur ton Pc

1- adb shell

2- cd /mnt/sdcard/sdcard-disk0

3- dd if=mymbr of=/dev/block/mmcblk0 bs=512 count=1

4- fdisk-l / dev/block/mmcblk0

le plus galère c est souvent avec Windows Seven et les pilotes android, une fois que c'est fait tu as fait le plus dur et dit toi que déjà pas mal de gens avant toi on coincer avec ses pilotes sous seven après c est juste quelques lignes de commande tu peux pas vraiment plus abîmé ta tablette vu que le masterboot est corrompu

Bon courage

Link to comment
Share on other sites

La j ai oublier Je sais plus lesquel j avais pris .

une fois adb shell installé

Installe pdanet si ton Pc trouve pas le bon pilote android maxi tuto point 8

Je bute vraiment avec ce java JDK :-/

Sinon je l'ai déjà installé PDANET et le pilote android s'est bien installé. J'ai déjà fait plusieurs tentatives de fastboot tout à l'heure.

Link to comment
Share on other sites

Il existe déjà lien bb2k

j essaierai de traduire pour les anglophobes

C est au niveau de lost partition method 2 en milieu de page

J'ai essayé de traduire (merci google ;) ) mais je pige pas trop pour autant :-/

Je pense aussi qu'il faille qu'ADB soit installé, ce que je n'arrive toujours pas à faire à cause de ce Kit de développement Java introuvable :(

Edited by todd62
Link to comment
Share on other sites

Alors sans dec. le tuto est vraiment utile :

si tu regarde ici :

tout le monde recherche le meme fichier qui ce trouva dans ce tuto anglais mais le lien est cassé...

http://keplermusic.org/nopub/update-createpart.zip

Tu aiderais beaucoup de monde B)

Si tu peux déjà placer en ligne le fichier dont le lien est cassé ...

Edited by R3dThx
Link to comment
Share on other sites

Je viens (enfin ?) de trouver mon problème avec Android SDK (qui ne voulait pas s'intaller à cause de JDK). Il suffit de prendre la version zippée et non celle recommandée !

Bon y'a plus qu'à attendre les mises à jour de l'install et je teste avec le mbr ... avant de mettre ma tablette à la poubelle :mad:

Link to comment
Share on other sites

Bon petit récap (désolé pour le temps que je mets pour répondre mais en plein boom niveau boulot en ce moment :( ) :

- ADB installé sous Seven (fonctionnel avec tout d'installé),

- pilotes installés (on voit ADB interface dans le Gestionnaire de périphériques),

- PDANet installé,

- La folio est bien détectée dès que je la branche en usb,

Par contre, dès que je fais "adb shell" il me dit "device not found". Une idée ?

Ps: j'ai mis la folio en fastboot, je ne sais pas si c'est ce qu'il fallait faire :-/

Edited by todd62
Link to comment
Share on other sites

je viens de réessayer chez moi sous seven et meme verdict que toi, je peux effectuer des commandes fastboot mais adb shell device not found aussi pour moi,

c est xp qui m a sauvé donc à part faire les meme manip sous xp ou sur mac sinon je vois pas comment faire avec seven desolé et courage.

Il te reste l option SAV si ça t'es arriver apres avoir remis la rom toshiba d origine ils verront surement pas la difference si c est dans un supermarché type auchan, ils te feront direct un avoir apres que l"expert" informatique du sav ait regardé ta tablette et ne comprenne pas c qu il se pass( experience avec archos 101 hp cassé le premier jour, n a meme pas verifier s ils marchaient ) au pire s ils te disent qu ils vont la retourner au sav refuse et reprend ta tablette et franchement si tu l as payer 399€ comme moi en novembre tu auras un joli bon d achat pour te payer une asus transformer bref si tu peux essai sous xp

courage

Link to comment
Share on other sites

  • 3 weeks later...

Je reprend le cours de mon épopée (je sais c'est un peu tard mais j'ai eu énormément de boulot et je n'ai pas pu me pencher sur le problème).

Donc :

- J'ai installé adb sur un pc xp et ma folio, dès que je l'a met en fastboot, est détectée par xp.

- Son driver est bien installé ("Android Phone - Android adb interface" est indiqué dans le gestionnaire de périphériques).

- fastboot fonctionne nickel (vu que "fastboot erase recovery" et fastboot flash recovery recovery.img" ont fonctionné).

Par contre toujours impossible de faire un "adb shell" :( ! Il me sort une erreur ("error: device not found"). Quand je fais un "adb devices", il n'y a rien après "List of devices attached" :(

Quelqu'un peut-il venir à mon secours ? Je commence sérieusement à désespérer :(

Ps: autre info au cas où : j'ai fait "adb kill-server" et "adb start-server"; il me sort "ADB server didn't ACK"

Edited by todd62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...