Jump to content

désactiver alarme pour de bon


Recommended Posts

bonjour à tous

mon alarme désactivée se met en route quand même...je l'ai supprimé .. et elle sonne tout de même!!! incroyable cet alarme fantôme!!!

pour info, suite à des soucis pour prendre des photos, j'ai fais un reset complet ainsi qu'un formatage de la carde SD, depuis nickel sauf ce soucis d'alarme.

merci pour votre aide

ps : téos entièrement d'origine

Link to comment
Share on other sites

EDIT GEANT :

Bon je crois qu'il n'y a pas trop le choix... Il faut supprimer l'application définitivement du teos, prener root explorer (payant) c'est mieux :) je vous donnerais le lien par mp :D mais avant de faire tous sa rooter votre teos : tuto

Un fois sa fait installer root explorer,vous aller arriver sur une page avec plein de dossier du genre : lib,mnt,proc etc... descendez en bas vous trouverez le dossier : system, allez dedans vous verrez le dossier : app, allez dedans et la il y a toute les appli d'origine du tel :) descendez vous trouverez l'appli : ClockPackage.apk rester appuyer longtemps dessus faite copy,2x la touche retour en arrière chercher le dossier sd card et faite paste :) aprés vous revenez en arrière de nouveau dans le dossier system > app > ClockPackage.apk restez appuyer dessus faite delete et voila plus d'alarme :) et si au cas ou vous voulez l'alarme vous avez fait une copie de l'apk il vous faut juste l'installer comme une appli normal :D

P.S : en haut il y a mount rw il faut qu'il sois toujours activer sinon vous ne pouvez pas toucher au dossier system :)

Voila

Edited by Okizha
Link to comment
Share on other sites

  • 3 weeks later...

bonjour

je fais également remonter ce post car le problème est toujours là, à savoir, même si je désactive une alarme programée par exemple la veille et que je déprogramme en grisant l'icone du reveil, l'alarme sonne quand-même???

merci de votre aide

ps: sans rooter svp car toujours sous garantie

Link to comment
Share on other sites

  • 1 month later...

bon bin je fais remonter le post, même si je sais dors et déjà que certain vont raler ;) en expliquant que si pas de réponse il ne faut pas insister mais comme le post remonte à un certain temps pourquoi pas réessayer? de plus j'ai refais un essai hier et le problème est toujours là...alors bon le téos commence a être un peu vieillot parmi les smartphones mais sait-on jamais!

Link to comment
Share on other sites

  • 4 months later...
  • 2 years later...

Salut.

Merci pour la solution annoncée plus haut :dans l'onglet alarme, si aucune alarme n'est présente

mais que cette alarme fantôme existe, aller dans heure et l'alarme fantôme a disparu !

Je confirmerai demain matin à 8h00 si c'est effectivement le cas.

Galaxy s4 active en kit kat (non rooté )

Link to comment
Share on other sites

Re. A priori la methode de changement d'onglet ne fonctionne pas, l'alarme fantôme est ré apparue.

Par contre une suppression des données et du cache de l'application semble régler le pb pour de bon ! :)

A voir dans gestionnaire d'applications => tout => Horloge .

Pour être sûr j'ai fait de même avec "Alarme" on ne sait jamais... ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...