Jump to content

Peripherique USB MTP


Recommended Posts

Bonjour,

Mon OS Seven Pro 64 Bits me détecte un périphérique USB MTP comme driver et non Xperia Arc :mad:

En mode MTP, HS mais en mode MSC, je peux au moins voir le contenu de la SD.

solution déjà effectué:

Désinstallation du dit driver, nettoyage du registre, suppression des caches USB,... même problème

Vérification du téléphone sur une autre station identique (seven Pro 64B), tout est OK :rolleyes:

Donc si une âme charitable pourrait me donner une solution concernant l'installation du driver ou comment pouvoir le récupérer car rien trouvé sur le net ainsi que chez SE (mal cherché peut être!)

Merci d'avance ;)

Link to comment
Share on other sites

Bonjour,

Mon OS Seven Pro 64 Bits me détecte un périphérique USB MTP comme driver et non Xperia Arc :mad:

En mode MTP, HS mais en mode MSC, je peux au moins voir le contenu de la SD.

solution déjà effectué:

Désinstallation du dit driver, nettoyage du registre, suppression des caches USB,... même problème

Vérification du téléphone sur une autre station identique (seven Pro 64B), tout est OK :rolleyes:

Donc si une âme charitable pourrait me donner une solution concernant l'installation du driver ou comment pouvoir le récupérer car rien trouvé sur le net ainsi que chez SE (mal cherché peut être!)

Merci d'avance ;)

Salut,

il faut couper toutes les connexions (Wifi et transfert de données) pour la première fois ensuite tout doit rentrer dans l'ordre.

Sinon fais tu la manipe de monter (c'est du linux) Après avoir branché le câble, il y a une notification sur le mobile et il faut aller dessus pour connecter l'appareil en tant que mobile ou support de masse.

et la ton PC devrait le détecté si tout se passe comme prévu.

Si tu as toujours le problème cela peu provenir te ton PC vu que tu as testé ailleurs.

Bon courage

Link to comment
Share on other sites

Bonjour.

Après les test que tu m'as conseillé, le problème et toujours là :mad: .

Sinon comme je l'ai écrit: En support de masse tout est ok, c'est en mode mobile que cela ne fonctionne pas

Je suppose que le problème viens de mon pc mais il n'y a pas moyen d'obtenir le driver en question pour forcer son montage et non celui monté génériquement par Seven Pro 64B.

Merci pour tout ;)

Link to comment
Share on other sites

  • 5 months later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...