Jump to content

Heeeeeeeelp !!!!!!!!!!!!


Recommended Posts

Bonjour à tous,

(premier post sur ce forum!)

j'up ce sujet, qui n'est pas résolu.

j'ai un OB depuis 3 semaines... et depuis hier, il ne reconnaît plus la sim... -_-

C'est arrivé d'un coup, après avoir éteint et rallumé le portable.

Je n'avais fait aucune opération particulière sur ce mobile, excepté installer des appli via l'android market. (pas de trucs de désimlockage, ni de flash ou de rootage.)

Heureusement j'ai mon ancien portable avec moi et la carte sim est reconnue dans celui-ci.

J'ai enlevé et remis la batterie, j'ai fait un reset factory, rien à faire, la sim n'est plus reconnue, l'écran de veille affiche "erreur sécurité", et la barre de notification indique que "aucune carte sim n'est insérée".

Le truc vraiment bizarre: au boot, il me demande bien mon pin. si je rentre le bon code, il dit "code accepté". si je ne rentre pas le bon code, il dit que le code ne fonctionne pas, qu'il me reste deux tentatives, etc. Mais, une fois le bon pin rentré, il fait comme s’il n'y avait pas de carte sim insérée... :wacko:

Je n'ai pas trouvé beaucoup d'info sur le sujet sur google.

J'ai aussi essayé une astuce que j'ai vue: désactiver le code pin de la sim sur un autre téléphone, puis remettre la sim dans l'OB. Mais chez moi ça n'a pas fonctionné, aucun changement en faisant la manip.

Auriez-vous une idée d'où viendrait le problème?

Flasher (réinstaller) la rom d'origine (jamais fait, mais faudra bien s'y coller..) pourrait-il être une solution?

Vais-je être obligé d'envoyer au sav?..

Merci d'avance!

Edited by Vrinse
Link to comment
Share on other sites

j'avoue que ce problème m'intrigue et que j'aimerais pas que ça m'arrive ...

personnellement je serais toi j'essayerais de faire une maj avec lg pc suite j'essayerais aussi de passer une autre rom voir si c'est pas la rom qui merdouillerait pas un peu même si je n'y crois pas des masses .. j'essayerais pas mal de chose avant de le renvoyer au SAV parce que c'est pas forcément rapide l'envoie 2 jours, ensuite le temps qu'il prennent en charge le phone puis qu'ils le réparent et qu'ils le renvoyent ... t'en as pour 2 semaines au moins ...

pour ma part vivre deux semaines sans mon phone ... i m p o s s i b l e :D

bon courage en tout cas !

Link to comment
Share on other sites

Salut,

oui, c'est bien galère comme truc, je ne vois pas trop quoi faire. Bon, le problème est surtout que je suis en vacances, donc je n'ai pas vraiment de matos avec moi, et pas de possibilité de chercher qqn pour me mettre à disposition un ordi windows avec de l'internet et tout.

Mais avant le sav ( ce qui me saoulerait gravement), je vais effectivement tenter d'autres solutions (remettre la rom d'origine en particulier devrait probablement régler le problème. enfin j'espère...)

Heureusement, j'avais emmené mon ancien mobile avec moi, donc je ne suis pas sans téléphone! Mais ça n'aurait pas été le cas, je me retrouverais dans la brousse sans tél fixe ni mobile... j'aurais légèrement haïs virgin, LG, android, et tous ces opérateurs de m***!

Merci pour le soutien, à+! :P

Link to comment
Share on other sites

Aujourd'hui, j'ai pu tenter une réinstallation de la rom d'origine... et rien n'y fait, ça n'a rien changé, la carte sim n'est toujours pas reconnue.. :emo_im_undecided:

Bref, comme Balsamo21 et timakdu54nancy, je vais envoyer au sav..

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour la communauté OB!

Petit retour sur mon problème de sim non-reconnue…

Alors, le 31 août, j'ai déposé mon OB dans un PSM qui l'a envoyé direct au SAV de LG (SAV reçoit le paquet le 2/09, et le renvoie le 15/09).

Il m'a appelé hier, soit le 20 septembre, pour me dire qu'il était revenu. (3 semaines de SAV, j'aime!)

Aujourd'hui, je vais au PSM récupéré l'OB… Yes! :D

Déjà, il me montre le papier de retour SAV, où il est indiqué que mon OB était en V10A en arrivant chez eux… et qu'ils ont fait une màj logicielle vers la V10C… hum hum… Louche… Mon OB n'était évidemment pas en V10A, mais en V10C… Comment dire…

Diagnostic technicien:

- Vérification de la fonction de lecture de SIM

- Vérification des connexions carte SIM / mobile

- Vérification de la version logicielle

Constat technicien: Le téléphone se bloque.

Réparation effectuée:

Mise à jour logicielle avec la dernière version en vigueur pour votre téléphone mobile. Cette opérati [oui?]

Vérification complète de toutes les fonctionnalités du mobile y compris les tests constructeurs.

Test en communication réelle et passage sur banc de communication.

Bon, je teste direct avec ma sim…

No sim inserted

Trop cool…

Le type du PSM essaie avec une sim à lui. Même résultat.

Bref ils se foutent complètement de ma gu***** au SAV LG!

Je vous invite à relire la soi-disant "Réparation effectuée"…

Le technicien du PSM m'a répondu que depuis début septembre, c'est tout le temps comme ça avec le SAV LG…! 0_o

Conclusion: l'OB repart au SAV.

Bref, je ne sais pas encore ce que je vais faire, mais j'aimerais bien ne pas en rester là.

D'autant que j'ai eu ce tel par Virgin Mobile, avec qui je n'ai que des emmerdes depuis que j'ai signé chez eux fin juin: sms à l'étranger facturés 3 fois chacun, prorata mal-calculé et facturé en hors-forfait, geste commercial promis au téléphone mais non mis en application dans les faits, temps d'attente hotline de 15min mini, avec les joies des hotline suivant sur quel opérateur tu tombes, etc, etc, etc.

Donc, entre les problèmes propre à Virgin (que je déconseille fortement) et les problèmes du LG qui tombe en rade au bout de 3 semaines et que le SAV ne répare même pas, je suis juste mûr comme il faut!

Voilà.

Tous les conseils sont les bienvenus! ^_^ Ainsi que les retours sur ceux qui sont déjà passés par le SAV LG.

À+!

Link to comment
Share on other sites

mouai c'est clair que ça fout la rage... la galere d'un sav, j'ai connu ça avec cdiscount sur ma carte mère. Ça a trainé plus de 6 mois...

sinon, t'a testé avec des SIM d'autres opérateurs ? la sim du gars du psm etait d'un operateur different ? c'est vraiment louche votre histoire, il aurait pas pris l'humidité votre phone ?

Link to comment
Share on other sites

Le tel m'a été livré fin juillet, donc il n'est pas désimlocké. Donc pas de test avec des sim d'autres opérateurs. Le techos de psm a testé avec sa sim virgin, le résultat est le même qu'avec la mienne.

Le tel n'a pas pris l'humidité. Il a fonctionné "à peu près normalement" (je m'étais déjà plaint de freeze intempestifs du home… ^^) pendant 3 semaines… c'est peu. LoL

Bref…

Juste le coup du sav qui me fait une mise à jour logicielle de la V10C vers la V10C… ça passe pas. -_-

Link to comment
Share on other sites

hmm on peut jouer sur les mots, je crois qu'il s'agit plus d'une actualisation que d'une maj. ça m'etonnerait que le probleme soit logiciel, la c'est plutot materiel je pense. mais dans ce cas, pas grand chose a faire...

alors pour quand le SAV episode II ? :unsure:

Link to comment
Share on other sites

  • 2 weeks later...

Hello hello!

Petit retour et fin de l'histoire! ^^

J'ai récupéré mon tel hier! Cool.

Ils l'ont gardé moins longtemps que la première fois, paradoxalement…

Ils ont changé la carte mère. Du coups, le tel reconnaît ma carte sim, et tout a l'air de fonctionner correctement.

Content de pouvoir à nouveau utiliser mon téléphone. Mais un peu blasé de voir qu'un constructeur peut garder un appareil pendant plus d'un mois en sav, avec deux aller-retours. M'enfin…

Bon courage à ceux qui auront également affaire au sav de LG! ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...