Jump to content

[Résolu] Effacer conversation sms


Recommended Posts

Bonjour à tous,

Voilà depuis la MAJ d'android v2.3.3 je ne peux plus supprimer mes conversation, pour être plus précis la suppression s'effectue mais le nom des contacts et des numéros de tel (lorsqu'il sagit de pubs ou erreurs) restent dans la messagerie avec un "(sans objet)" dessous...

Très chiants puisque au bout d'un certain temps ma messagerie sms va prendre une taille considérable... tout en étant vide! :emo_im_lips_are_sealed:

J'ai recherché dans la FAQ ainsi que dans les 35 page de cette section mais rien :'(

Pourriez-vous m'aider svp?

Merci d'avance!

PS: j'ai Rooté (par la version d'échange de Kernel proposé par Crackmort, version officielle) mon portable afin d'essayer d'accéder à des option supplémentaire mais rien

Solution (pas testée avec des message de la version 2.1):

Je pense que le problème vient de là. Les messages venant d'une 2.1 et qui sont restaurés en 2.3.3 font une sorte de conflit de part la différence de l'application de base (même si celle ci est minime)

As-tu essayé de sauvegarder tes messages à nouveau, d’effacer les données/cache de l'appli SMS et de restaurer tes messages par la suite?

Et bien sûr regarde si le problème persiste.

Edited by Wolfun
Link to comment
Share on other sites

la suppression s'effectue mais le nom des contacts et des numéros de tel (lorsqu'il sagit de pubs ou erreurs) restent dans la messagerie avec un "(sans objet)" dessous...

Hello,

j'ai remarqué lors d'une bidouille qu'en utilisant MyBackup pour sauvegarder, lorsque j'ai restauré, toutes ces conversations "parasites" avaient disparu...

Ca n'est peut-être pas LA solution, mais c'en est une... ;)

Edited by Jay !
Link to comment
Share on other sites

Euh reparation via SEUS ( sony ericsson update service si je n'abuse )

Ouais vais essayer

Hello,

j'ai remarqué lors d'une bidouille qu'en utilisant MyBackup pour sauvegarder, lorsque j'ai restauré, toutes ces conversations "parasites" avaient disparu...

Ca n'est peut-être pas LA solution, mais c'en est une... ;)

Vais essayer la soluce d'Oxo et si rien, la tienne.

Par contre je doute que cette solution règle le problème définitivement car si je dois faire des backup à chaque fois ça va être comique!

Je vous tiens au jus!

Merci à tous!

Link to comment
Share on other sites

Par contre je doute que cette solution règle le problème définitivement car si je dois faire des backup à chaque fois ça va être comique!

Je sais, c'est pas top... Mais comme j'avais déjà lu que SEUS n'y arrangeait rien, j'ai proposé ce que j'avais de mieux : et même le plus beau Jay du monde ne peut offrir que ce qu'il a :P

Néanmoins, avec MyBackup, tu peux choisir de ne sauvegarder et restaurer que les SMS / MMS B)

Edit : avec Chomp, ces conversations disparaissent, par contre... Tu contournes le problème parce qu'elle restent malgré tout dans l'appli native (va comprendre... :rolleyes: ) mais au moins tu ne les vois plus...

Edited by Jay !
Link to comment
Share on other sites

ouais j'ai vu!

pour l'instant ça règle le problème

Merci Jay ! pour ta solution temporaire

et merci à tous pour l'aide (déjà reçue et à venir)!

En attendant une solution définitive...

[EDIT]Ça va me saouler rapidement...[/PIAF]

Edited by Wolfun
Link to comment
Share on other sites

Je trouve ça quand même étrange que d'une version à l'autre d'android il apparaisse des bug tels que celui ci...

Comment les devs ont pu faire des bourdes (pour rester poli!) sans rien changer à l'application "messagerie" de SE??? :rolleyes:

Faudrait qu'on m'explique! :P

Link to comment
Share on other sites

Je trouve ça quand même étrange que d'une version à l'autre d'android il apparaisse des bug tels que celui ci...

Comment les devs ont pu faire des bourdes (pour rester poli!) sans rien changer à l'application "messagerie" de SE??? :rolleyes:

Faudrait qu'on m'explique! :P

Je ne pense pas que cela vienne de l'appli en elle même puisque chez moi ou chez la majorité ça fonctionne parfaitement !

Le problème est ailleurs ......... ????

Link to comment
Share on other sites

Pourtant j'ai rien fais à part rooter, mais même ça je l'ai fait APRÈS avoir eu le bug...

De plus je doute que se soir un problème matériel puisqu'il marchait très bien en 2.1.quelquechose , et tout le reste marche à la perfection (même si je n'ai pas encore eu l'occasion de tester l'ensemble des fonctionnalité)

Bref

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...