Jump to content

Perte de réseau


Recommended Posts

Bonjour,

Je suis sous MIUI 1.8.12 et mon téléphonne a régulièrement des pertes de réseau.

J'ai "Aucun service" d'affiché avec l'icône pas de réseau et le téléphone bascule en mode avion avec impossibilité de le remettre en normal.

Le seul moyen de le récupérer étant de faire un reboot. Le problème revenant systématiquement, mais plus ou moins rapidement (allant de quelques secondes à plusieurs heures).

Avez-vous une idée de pourquoi ?

L'installation a été effectuée en venant d'une DarkyRom V10.2 en suivant le tuto de MIUI France (viewtopic.php?f=14&t=51). Je suis bien reparti sur une base saine avant d'installer MIUI.

Ayant eu le problème la première fois après une demie journée d'utilisation (et donc après avoir installé des applications), j'ai tenté de re-flasher sans rien installer ensuite et le problème persiste.

Merci d'avance,

Mentanis.

Link to comment
Share on other sites

J'ai essayé de flasher plusieurs modems différents et toujours le même problème. Je suis repassé sur la darkyrom, meme problème.

Du coup j'ai fait ceci :

- Copier coller complet de la sdinterne (sur mon pc)

- Désactiver les lagfix

- Fait un factory reset

- Format de la sdinterne

- Installation d'une JM5 avec repartition (il me semble que c'est bien pour repartir sur une base seine)

- Installation de la dernière rom opérateur bouygues avec checkfus (tel orange à l'origine et je suis passé chez bouygues par la suite)

Depuis 2 jours aucun problème de réseau

Je vais garder cette ROM jusqu'à la fin de la semaine pour vérifier qu'il n'y ait aucun problème et puis si c'est OK, je retest la MIUI.

Une idée de quoi ca pouvait venir ?

Link to comment
Share on other sites

je ne sais pas mais j'ai à peu prés les mêmes soucis, disont que ça m'afficha H au lieu de 3g et que je capte pas terrible...

H au lieu de 3G, c'est normal. Je comprenais pas car au début j'étais chez Orange et j'avais toujours 3G d'affiché. Je suis passé chez Bouygues et j'avais un H en permanence.

Je leur ai téléphoné et ils m'ont dit que H c'est le meilleur réseau possible (H>3G). J'ai fais des tests de débit et j'arrivais à 5mb/s donc un très bon débit.

Donc ne t'inquiète pas, il n'y a aucun soucis de ce côté.

Mon problème était différent puisqu'à priori ca venait d'un pb de ROM.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...