Jump to content

Galaxy bloqué au démarrage


Kirm

Recommended Posts

Bonsoir !

Alors voilà, j'ai un petit souci...

Mon portable n'avait plus de batterie, il s'est éteind.

J'ai alors branché mon chargeur et j'ai voulu l'allumé, cependant le portable reste bloqué sur l'écran noir avec le logo "Android" :/... Je ne sais pas trop quoi faire :s...

(Enlever et remettre la batterie n'y fait rien... :( )

Merci d'avance !

Link to comment
Share on other sites

Bonjour,

Je suis dépiter par la situation. Je ne peux pas dire que je n'ai pas l'habitude d'un flashing ! Mais avec le Galaxy, je suis fort mécontent d'autant que je suis de Belgique et ici pas d'abonnement avec téléphone mais bien un payement cache de 450 € ! On s'attends à un belle objet qui fonctionne ! Que du contraire ! Je cherche des solutions rien à faire ça marche pas !

D'abord, je suis passer en 1.6 et là soucis de connexion Web via le Wifi.

Bon après beaucoup de lecture ... Je me suis acharner depuis 2 jours sur mon galaxy.

Je ne sais pas si certain on le même problème hardware. Le connecteur MicroB usb déconne ! Ce qui va me forcer à le rentrer au SAV. Ce qui explique une mauvaise charge. Même sortie de la boite, j'ai constater un jeu de 1 ou 2mm et puis ce connecter n'est pas le câble qu'on trouve au magasin du coin contrairement au Mini USB sur Hero ou autres...

Impossible de flashé une version Galaxo j'ai tout essayer.

V1 v111 v161 ou encore Galaxo Hero V1 ! il reste bloquer à la barre de démarrage. J'ai pourtant bien suivie les différents HowTo. (d'ailleurs les ADMIn des différents Forum devrait mettre de l'ordre car il y a des vieux Howto qui ne sont plus vraiment d'actualité et hélas qui sort logiquement premier dans les moteurs de recherche.)

J'ai essayer les différents ROMS recovery avec les firmwares suivant :

I7500XXII5-PDA-CL64494-REV5(VIA).tar

I7500XEFJB6

I7500XEFJB2

I7500XXIH8-PDA-CL53973-REV5(VIA).tar

Même problème ... pas possible de démarrer avec Galaxo ! Il reste bloquer sur la barre de démarrage (logo du boot) !

Je suis désespérer et je crois que j'aurais du écouter mes collègues et prendre un Hero avec couche HTC !

J'ai essayer avec la version recovery 0.4.4 comme indiquer dans les forums hors que j'avais déjà la version 4.6.1 ou ne ce trouve pas les fonctions restauration Gapp ou encore installer Themes.

D'ailleurs, je n'arrive pas à restauré le Gapp peux importe la version (Error après la 4eme ligne de point).

J'attends vraiment une réponse d'encouragement et une solution.

J'espère trouver une solution rapidement car si non, je serais obliger de changer de téléphone. Depuis que je suis sur Galaxy. j'ai des vrai problèmes avec mes contacts qui n'arrive plus trop à me joindre, manque de batterie ....

Je tente maintenant avec le Firemware : I7500XXIK5-PDA-CL99814-REV5_ITV_ (1).tar

Et je vous tiens informer !

Merci pour votre aide et encouragement.

Onekid

Link to comment
Share on other sites

MAIS NON!

Tu flashes en 1.6, tu fous ton recovery 4.6.1, tu flashes en Galaxo 1.6.1, tu restaures les Gapps en renommant le fichier qui t'as fait passer en 1.6 en SAMSUNG.TAR (et pas .TAR.TAR) et tu rebootes. Si tu passes en Galaxo 1.6.1 a partir d'un 1.5 tu vas te planter.

Link to comment
Share on other sites

Bon,

J'ai taper i7500_XXJB6.tar via Odin !

J'ai charger le Recovery 4.6.1 qui indique 0.4.4 sur l'appareil.

J'ai fait un Wipe.

J'ai charger la rom 1.6.1 galaxo

J'ai copier le firemware i7500_XXJB6.tar en SAMSUNG.TAR ou SAMSUNG.tar mais rien à faire après seulement 2 .. il m'indique restore aborded !

Il du coup, il démarre pas ! toujours même soucis j'arrive pas à restauré Gapps

Je ne sais pas quoi faire pour que ça tourne !

Merci de vos infos

Link to comment
Share on other sites

Je désespère quel aventure ce galaxy. On ne peut pas dire qu'il soit destiné au final user ! mais à des geeks ! C'est pire qu'in OpenMoko !!!

J'ai recommencer et je bloque au même prb. mais avec un pt changement :

J'ai taper i7500_XXJB6.tar via Odin !

J'ai charger le Recovery 4.6.1 avec le bon RECTOOLS qui indique 4.6.1 sur l'appareil.

J'ai fait un Wipe.

J'ai charger la rom 1.6.1 galaxo

J'ai copier le firemware i7500_XXJB6.tar en SAMSUNG.TAR ou SAMSUNG.tar mais rien à faire après seulement 2 .. il m'indique restore aborded !

J'ai lancer la recovery Gapp mais marche pas !

J'ai relancer un Wipe et après un Gapp et la bingo il dépasse la 4eme ligne mais bloque après avec Restore Aborded ...

Je tente malgré tout un boot normale et la je vais plus loin avec le logo puis plus d'image et rien. Je suis obliger de redémarrer avec le retrait de la batterie.

Je n'ai plus d'idée !

Link to comment
Share on other sites

Je désespère quel aventure ce galaxy. On ne peut pas dire qu'il soit destiné au final user ! mais à des geeks ! C'est pire qu'in OpenMoko !!!

J'ai recommencer et je bloque au même prb. mais avec un pt changement :

J'ai taper i7500_XXJB6.tar via Odin !

J'ai charger le Recovery 4.6.1 avec le bon RECTOOLS qui indique 4.6.1 sur l'appareil.

J'ai fait un Wipe.

J'ai charger la rom 1.6.1 galaxo

J'ai copier le firemware i7500_XXJB6.tar en SAMSUNG.TAR ou SAMSUNG.tar mais rien à faire après seulement 2 .. il m'indique restore aborded !

J'ai lancer la recovery Gapp mais marche pas !

J'ai relancer un Wipe et après un Gapp et la bingo il dépasse la 4eme ligne mais bloque après avec Restore Aborded ...

Je tente malgré tout un boot normale et la je vais plus loin avec le logo puis plus d'image et rien. Je suis obliger de redémarrer avec le retrait de la batterie.

Je n'ai plus d'idée !

alors tu t'es trompé a une étape:

donc tu passe en 1.6:

-met la rom galaxo ainsi que la rom de samsung renommé sur ta carte sd,

-tu wipe

-tu fais un update

-tu fais restore Gapps!

Le seul problème c'est que ta rom samsung tu dois la renommer SAMSUNG et non pas SAMSUNG.TAR car le tar est l'extension du fichier et tu n'a pas besoin de l'écrire sinon [color=red][b]sa[/b][/color] va faire samsung.tar tar donc fait attention et la ta restauration va marcher! :)

Edit: si tu n'est pas un pro je peux te conseiller de brancher ton téléphone en usb, tu rentre en recovery mode tu fait mount sd et la tu copie ta rom galaxo et ta rom renommé SAMSUNG à la racine du téléphone! sa t'évitera d'utiliser adb pour installer ta rom! et tu reprends les étapes que j'ai décrites plus haut et tu devrais pouvoir te servir de ton téléphone! :)

Edited by neonis
Link to comment
Share on other sites

Mince, encore un topic mainte fois repris...la fonction recherche existe !

Pour 1kid0, effectivement ce n'est pas normal que le restor Gapps déconne, le fichier SAMSUNG.tar est bien à la racine de ta SD, tu as bien le dernier recovery...je sèche, mais tu trouveras plus d'info si tu post ça dans le bon thread: https://www.frandroid.com/forum/viewtopic.php?id=1803. Le fait que tu ne puisses pas faire de restor Gapps est la raison pour laquelle tu n'arrives pas à booter ;-). Je te conseil de faire un wipe => apply any zip from SD => restor Gapps (on peut tjr essayer). Sinon tu reflash le tout et tu vois.

pour Kirm, je remarques que le problème est résolu, tu peux donc stp mettre [Résolu] au titre. Merci

Link to comment
Share on other sites

Euh certes mais j'étais en train d'écrire quand tu as posté

Et la rom Galaxo faut préciser la v1.6. Et ça dépend pour le "renommage", tout dépend si une option des dossier est désactivé, à savoir "cacher les extensions dont le type est connu" un truc comme ça

Link to comment
Share on other sites

Euh certes mais j'étais en train d'écrire quand tu as posté

Et la rom Galaxo faut préciser la v1.6. Et ça dépend pour le "renommage", tout dépend si une option des dossier est désactivé, à savoir "cacher les extensions dont le type est connu" un truc comme ça

mais dans tout les cas que le nom sois caché ou pas l'extension reste tar de base il faut juste écrire samsung sur le fichier j'avais eu le même problème le fichier est mal renommé se qui empêche les Gapps de se restaurer! :)

Link to comment
Share on other sites

Merci Loco Man, je change de topic.

Mais effectivement ça vient du Gapp, j'ai pourtant bien mis le SAMSUNG.TAR dans la racine !

J'ai reflacher avec Odin en effectuant le retrait du fichier cache.img et recovery mais rien !

Tu peux me donnée le bon Firemware ?

A force de chercher, je trouve que la version i7500_XXJB6.tar

mais rien à faire ...

Je comprend que je suis pas forcement dans le bon topic mais je t'avoue que j'ai le même soucis prb. au démarrage, la cause n'est peut être pas la même. Et puis, je dois taper l'historique du poste dans le topic indiquer ?

Bon je suis juste dégouter de payer un prix aussi important pour un téléphone qui fonctionne que 18h avec le firemware d'origine et contrairement à ce que tu peux pense, j'ai utilise la fonction recherche mais chaque fois des topics qui vont dans tout les sens et obselete pour la plus part !

Désoler mais je ne voulais pas déranger, je crois que je vais repasser sur mon ipaq Windows mobile.

Merci quand même,

NB: si tu as le lien vers le firemware qui fonctionne dans ton cas, transmet le moi en privé !

Merci encore

Link to comment
Share on other sites

Je check ton tuto

Et je vois que c'est sur ce tuto que je me suis basé !

http://makimeubt.free.fr/Android/tuto/bidouilles/Tuto%20Android.html

Super tuto d'ailleurs !

Pour répondre :

-met la rom galaxo ainsi que la rom de samsung renommé sur ta carte sd,

-tu wipe

-tu fais un update

-tu fais restore Gapps!

c'est ce que j'ai fais mais le restore marche pas j'ai du faire un wipe après l'update et après j'ai pu lancer le Gapps qui a fait 5 ligne puis Abord

Link to comment
Share on other sites

Je check ton tuto

Et je vois que c'est sur ce tuto que je me suis basé !

http://makimeubt.free.fr/Android/tuto/bidouilles/Tuto%20Android.html

Super tuto d'ailleurs !

Pour répondre :

-met la rom galaxo ainsi que la rom de samsung renommé sur ta carte sd,

-tu wipe

-tu fais un update

-tu fais restore Gapps!

c'est ce que j'ai fais mais le restore marche pas j'ai du faire un wipe après l'update et après j'ai pu lancer le Gapps qui a fait 5 ligne puis Abord

sur le fichier samsung tu la renommé samsung.tar ou samsung?

il faut prendre le fichier cache! :)

Edited by neonis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...