Jump to content
Boo_Anto

Coup de gueule..

Recommended Posts

Bonsoir,

Je voulais simplement faire un gros coup de gu***** à propos de mes grosses mésaventures avec le LG Optimus 2x.

Tout commence par l'achat, tout juste après les exams de juin, début juillet.

Je me dirige donc vers ma boutique Bouygues Telecom préférée, aller me chercher le LG Optimus 2x, qui me faisait de l'oeil depuis sa sortie en France, pour de multiples raisons :

- Prix ultra-agressif pour un dual-core

- Finition pas mauvaise du tout

- Mobile élégant

- Vidéo Full HD

Je savais bien qu'il y avait quelques défauts, notamment :

- Appareil photo ayant un teint "blanc"

- Qualité sonore en communication plus que douteuse

Venant d'un Spica, je redécouvre Android sur un grand écran bien lumineux, très réactif, un petit bijou en somme.

Le mobile me satisfait pleinement, hormis la qualité de communication vraiment, mais vraiment à la ramasse.

Les vacances se terminent, je rentre chez moi, impatient d'aller télécharger des applications sur l'Android Market, et là, c'est le drame !

Après avoir récupéré mes photos de vacances, je me rends compte du rendu vraiment dégueulasse (excusez moi pour cette expression..) des photos prises sur celui-ci, bien en dessous de mon Spica, qui ne brillait pourtant pas en la matière.

En plein transfert, la vitesse de l'USB se met subitement à baisser drastiquement, passant sous la barre des 800 ko/s, bienvenue dans l'aire de l'USB 1.1 !

Et puis d'un coup, plus de connection.

Le téléphone n'est plus reconnu par le PC, je ne peux donc plus accéder à ma mémoire interne sans faire des manipulations pénibles.

Pensant d'abord qu'il s'agissait simplement du câble qui avait un faux contact, je m'empresse de tester celui de mon Spica, aucun changement :(

Le portable se charge certes, mais toujours pas de connection USB.

Agacé par la situation (payer 340€ pour un objet qui n'assure pas ses fonctions, ça fait très mal), je décide de contacter le SAV.

Premier retour du SAV, au bout de 16 jours.

"Aucun problème n'a été détecté" dixit le SAV

Le mobile, auparavant en stock v10a, a simplement été maj en v10d

Assez perplexe, je teste.

Oh miracle ça marche !!

J'étais ravi, LG portait bien son nom, la vie était belle !

Mais le soir même, c'est à nouveau le drame.

Plus de connection. FUUUU.

Retour au SAV 4 jours plus tard.

16 jours plus tard, c'est à dire aujourd'hui, voilà mon téléphone de retour du SAV.

Ce coup-ci, le module antenne a été changé ! (Nouveau code IMEI)

Hourra ! Plus de problème de déconnexion aux tours GSM.

Mais en rentrant, c'est ENCORE à nouveau le drame.

Mon 2x ne veut désormais plus se connecter en WiFi à ma Livebox, alors que ça fonctionnait précédemment.

La connexion USB est à nouveau fonctionnelle.

Tourmenté par le WiFi, j'appelle le technicien de chez LG (qui commence à me connaître malheureusement...)

"Une simple MAJ résoudra le problème" (v10c vers v10d, ils ont downgradé le firmware bizarrement..)

J'installe LG PC Suite sur l'ordi, je branche le téléphone et...

Le téléphone n'est à nouveau plus reconnu !

Je me retrouve à nouveau avec mon téléphone, qui fonctionne encore MOINS BIEN qu'avant.

Je ne sais pas encore ce que je vais faire de cette brique, mais là j'en ai vraiment, mais VRAIMENT marre.

Voilà, bonne soirée, et merci à ceux qui ont eu le courage de me lire ! :)

Edited by Boo_Anto

Share this post


Link to post
Share on other sites

@Boo_Anto , essaye une ROM Custom , au point où tu en es , ça peut difficilement être pire , en faisant bien sûr , une sauvegarde de ta ROM Stock Froyo avant

Share this post


Link to post
Share on other sites

Si seulement je pouvais !

Aucune connexion au PC (changement de baseband impossible, rootage impossible, Recovery pareil à ce que je sache..).

C'est bien la première fois que je regrette l'achat d'un objet multimédia ..

Share this post


Link to post
Share on other sites

Pour le rootage il y a Gingerbreak : http://forum.xda-developers.com/showthread.php?t=1044765

Pour le Recovery il peut très bien s'installer avec ROM Manager

Pour la Baseband , là oui , tu ne pourras pas en changer

Mais c'est clair qu'il y a un fort risque , si une manip se passe mal , sans connexion USB ça sera dur de revenir en arrière

Donc en branchant le tel sur le PC (je parle pas de LG PC Suite) , il n'est pas reconnu ? rien ? , comme avant la réparation en fait ?

as-tu essayé avec un autre OS que Windows ? , Linux pas exemple , télécharge une distribution Ubuntu Live (c'est sans installation) , et test pour voir si tu as les mêmes symptômes

  • Like 1

Share this post


Link to post
Share on other sites

le soucis c'est la sauvegarde car sinon je t'aurai conseillé un nvflash v10b puis si l'usb fonctionne root, rom manager, et custom rom à toi de voir tout ça s'il veut bien détecter le téléphone en usb pour nvflash sans batterie etc...

  • Like 1

Share this post


Link to post
Share on other sites

En effet c'est pas gagné,

Une autre solution moins risquée, cest retour SAV et dès que tu le récupère tu le root, nandroid et passage en rom custom qu'il se recommence à déconner

Edited by bibafranck
  • Like 1

Share this post


Link to post
Share on other sites

Quand je le branche, il ne se passe rien du tout, juste le logo de mise en charge !

Sur le retour du deuxième SAV, la panne a été constatée "module USB défaillant, freeze quand on le connecte", donc je ne peux rien faire avec mon ordi...

En tout cas c'est mon premier et mon dernier téléphone LG..

J'ai pas envi de tenter une manip qui va me faire sauter la garantie, je vais le renvoyer un troisième fois en faisant pression sur LG pour en avoir un neuf, et tenter de le vendre pour m'acheter je ne sais pas quel autre téléphone.

Il n'y a aucun téléphone équivalent au 2x dans le même ordre de prix malheureusement :(

Share this post


Link to post
Share on other sites

biloute974 est sur le point de se faire remplacer le sien car comme toi il en est à son 3ème retour au SAV.

  • Like 1

Share this post


Link to post
Share on other sites

J'espère bien, ils m'ont dit la même chose ^^

Parce que 30 jours d'immobilisation ça commence à être lourd..

Share this post


Link to post
Share on other sites

Le SAV de Bouygues est pas au point ... Ce que tu peux éventuellement faire c'est voir si t'as pas un LG pas loin de chez toi, normalement ils ont des plates-formes réparations ou il te prenne le téléphone une journée et ils le diagnostique !

Soit il est réparé dans la journée, soit ils le renvoient chez eux.

Après tu peux aussi téléphoner directement chez LG dire ton problème et dire que tu faire faire agir ta garanti constructeur (qui est valable un an), pour une panne de ce genre ils te le replace normalement !

Share this post


Link to post
Share on other sites

Bonsoir, c'est la même chose qui m'est arrivé et 1 mois de SAV pour rien ca ne donne pas envie de re-testé.

LG s'en fout royalement même si s'il n'y à pas de problème, il est plutôt bon.

En ce qui concerne Gingerbreak ca n'a pas marché.

Mais si comme dit el liberator, en cas de gros problème ce qui peut arriver et bien il ne vaut mieux pas testé car les frais serait à ta charge.

Essaye de voir pour un échange, j'ai envoyé une lettre simple de mécontentement à LG : pas de réponse et sûrement jamais.

Je pensais que LG faisait des produits d'un bon rapport qualité-prix et bien non.

Pour les TV c'est pareil, pour 100 € de plus on a une Sony maintenant donc le choix est très vite fait me concernant.

LG se diversifie trop et c'est aussi ce qui arrivera à Samsung...

Share this post


Link to post
Share on other sites

Bonsoir, merci pour vos messages :)

Mon 2x me joue des tours en ce moment ! ^^

J'ai réussi à récupérer la connexion USB (elle est reconnue à tout les coups ce coup-ci sur mon PC principal, miracle ! ^^)

J'en ai profité pour passer en v10d, mais j'ai toujours le problème du wifi..

Baseband 725 d'origine, donc la meilleure actuelle je crois bien ^^

Donc soit je le renvois au SAV pour la 3ème fois, soit je le passe en ROM Custom et je prie pour que le Wifi fonctionne (vu que ça fait sauter la garanti non ?)

Que feriez-vous ?

Merci !

Share this post


Link to post
Share on other sites

Pour la Garantie , tu peux revenir à un état "sortie de la boîte" avec smartflash ou nvflash (mais faut que ta connexion USB fonctionne)

Share this post


Link to post
Share on other sites

Donc je pourrais retourner en v10d stock version actuelle ?

Penses-tu que le fait de mettre une rom custom règle le problème du wifi ?

Parce que du coup le wifi c'est encore plus énervant que la connexion USB..

Share this post


Link to post
Share on other sites

Comme el liberator le dit, essaie une Rom custom ...

je pense que c'est le meilleur moyen de faire la différence entre problèmes de software ou de hardware.

en espérant que cela s'arrangera .

Message envoyé avec l'application Forum Frandroid

  • Like 1

Share this post


Link to post
Share on other sites

Oui tu pourras revenir en Stock v10d

pour le problème de wifi , je peux rien te promettre , faut essayer , mais si c'est un soucis hardware tu te doutes bien que ça

persistera

Oui c'est clair que c'est bien plus ennuyant que la connexion USB

  • Like 1

Share this post


Link to post
Share on other sites

ça m'étonnerait vraiment que ça soit un problème hardware, vu que c'est l'antenne qui a été changée physiquement au SAV.

Je tente et je vous dit ça ^^

En tout cas si c'est hardware je vais sérieusement me poser des questions !

Quelqu'un chez LG ne se foutrait-il pas un peu de ma gu***** en jouant sur mes nerfs ? lol

Bonne nuit :)

Share this post


Link to post
Share on other sites

C'est pour le Blade non, comme son nom l'indique ? ^^

Testé, ça ne marche toujours pas..

Je désespère :(

Edited by Boo_Anto

Share this post


Link to post
Share on other sites

Voilà, renvoyé une troisième fois au SAV, comme à en avoir ras le bol d'un téléphone qui coûte plus du double de mon Spica et qui assure la moitié des fonctions de ce derniers...

Moi qui attendait l'iPhone 5 avec l'impatience bah c'est rappé ce coup-ci, je garde quand même mon LG malgré les misères qu'il me fait lol

Share this post


Link to post
Share on other sites

Arrête il a une puce graphique 7x plus puissante le iPhone 4"S" :'D

Share this post


Link to post
Share on other sites

Oui mais faut être honnête, y'a un problème de fiabilité avec cet appareil. J'en suis à mon deuxième retour SAV et là, il recommence à merder. L'écran répond une fois sur deux, quelque soit la ROM flashé dessus.

Share this post


Link to post
Share on other sites

@Damaelyon , oui il y a des série foireuses apparemment , d'autres par contre très fiables , moi par exemple , et il y en a beaucoup d'autres Mooldo , Dirtdiver40 , Seia , Roan67 , etc..., n'ont aucun soucis matériel

Share this post


Link to post
Share on other sites

@Damaelyon , oui il y a des série foireuses apparemment , d'autres par contre très fiables , moi par exemple , et il y en a beaucoup d'autres Mooldo , Dirtdiver40 , Seia , Roan67 , etc..., n'ont aucun soucis matériel

Je sais et je suis content pour vous, vraiment, parce que c'est un excellent appareil quand on prend le temps de le bidouiller. Mais là, ça me fait chier de l'envoyer au SAV tous les 3 mois.

Share this post


Link to post
Share on other sites

tu peux toujours attendre le 5 :) vu que la c'est le 4s qui sort : Appel en bourse va morfler cette nuit !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...