Jump to content

Capture d'écran : problème [Résolu]


Guest

Recommended Posts

Bonjour, j'ai un petit problème avec mon HTC Dream. J'ai téléchargé le SDK mais quand je lance "ddms", cela m'affiche :

pbscreenandroid.png

Et... il n'y a rien x) Mon HTC est bien en mode débogage.

Merci d'avance :)

Edited by Guest
Link to comment
Share on other sites

Quand je lance adb, une fenêtre noire/texte blanc s'ouvre et se ferme en même pas une seconde, j'arrive à voir du rouge :°

Mon g1 est un alien.. ><'

EDIT : J'ai réussit à prendre une capture d'écran, sur 30 essais, j'ai eu ceci. Malheureusement, ce n'est pas le message rouge :mad:

adb.png

Edited by Guest
Link to comment
Share on other sites

On va faire autrement alors :D

Ouvre une invite de commande (puisque je vois que tu es sous Windows) :

- si tu as ajouté le path du réperoire SDK aux variables d'environnement, envoie directement la commande "adb devices" (toujours sans les guillemets).

- si tu n'as pas ajouté le path du SDK aux variables d'environnement, place-toi manuellement dans le répertoire Tools du SDK (utilise la commande cd pour l'atteindre), puis envoie la commande "adb devices"

Dis-nous si ça te retourne quelque chose (identifiant ton Dream) ou pas ;)

Link to comment
Share on other sites

si tu as ajouté le path du réperoire SDK aux variables d'environnement C'est quoi ?

- si tu n'as pas ajouté le path du SDK aux variables d'environnement, Certainement :/ place-toi manuellement dans le répertoire Tools du SDK (utilise la commande cd pour l'atteindre), puis envoie la commande "adb devices" C'est ce que j'ai fait sur le screenshot non ?

Hop hop hop, j'ai ceci :

adb2.png

Merci de ton attention :)

Un p'tit nouveau qui galère, c'est toujours envahissant :P

Link to comment
Share on other sites

Pour les variables d'environnement, tout est expliqué ici : http://fr.lmgtfy.com/?q=windows+variables+environnement

Sinon, pour en revenir à ton problème, jette un oeil dans le gestionnaire de périphériques de Windows.

Y vois-tu ton Dream ? Ça devrait ressembler à peu près à ça :

herosync01.png

Si oui, est-ce qu'il y a un point d'exclamation à côté ?

Essayes de mettre à jour le pilote à partir de ceux disponibles sur le site de Google.

Link to comment
Share on other sites

Sorry du double post, je viens juste dire que mon problème est résolu. Merci à be0ne pour son aide.

Je n'avais pas installé le pilote, et il me manquait le dossier "usb_driver" dans mon SDK.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...