Jump to content

Problème de wi-fi


pandax

Recommended Posts

Bonjour à tous !

Voilà je suis nouveau ici et je viens à vous car un sérieux problème ... :(

J'ai mon Hero depuis bientot 1 mois.

C'est un Hero acheté ici en belgique ( c'est un mobistar, mais pas simlocké )

J'ai mis la rom a jour il ya de ca 2 semaines directement sur le site officiel ( la 1.5 donc ) et tout s'est bien passé ! Bon, il y a plusieurs problèmes qui persistent sur la rom mais ce n'est pas le sujet ... J'espère que la 2.1 rectifiera tout ca !

J'en viens à mon problème :)

Ca fait maintenant 2-3 jours que ... mon wifi ne fonctionne plus ! :rolleyes:

Détails :

J'allume le wifi, puis je cherche un réseau mais ... rien !

J'utilise également wifi buddy mais celui ci ne trouve rien non plus !

Inutile de me dire que mon routeur est éteint, je vous écris depuis mon pc connecté en wifi :P

Je tiens également à préciser que je m'étais déjà connecté à ce réseau ainsi qu'à d'autres sans soucis. Mais maintenant, plus rien ... :(

Je n'ai pas fait de hard reboot pour ne pas tout perdre inutilement ...

Mais s'il le faut faire, je le ferai ;)

J'espère que quelqu'un saura m'aider ...

Merci d'avance à vous :)

Cordialement,

pandax

[edit] Le passage à une custom rom est aussi envisageable mais ... cela vaut-il vraiment la la peine ?

J'ai un peu peur de faire une fausse manip ! Et je vois pas trop l'intéret de prendre une rom custom si Android 2.1 sort dans 15 jours ... :|

Link to comment
Share on other sites

Bon, à la vue de l'engouement général pour mon soucis, j'ai opter pour un hard reset !

Et c'est une réussite ! :D

WiFi revenu à la normal, je suis à nouveau connecté ! Quel plaisir :)

Mais je n'ai aucune idée de la source du problème ... :|

Link to comment
Share on other sites

Bon, up.

J'ai trouvé la source de mon problème !

Enfin ... Pas vraiment :(

C'est un réseau wifi en particulier, celui d'un ami. Aucune idée de la source du soucis, un ami avec son iphone se connecte sans soucis ...

Toujours est-il que j'ai le même soucis qu'il y a quelques jours ! Je suis bon pour un deuxième hard reset ... :(

Si quelqu'un à une idée de la source du problème, je veux bien la connaitre :)

Link to comment
Share on other sites

Essai de mettre à jour ta rom Radio, ça ne coute rien et améliore grandement les connectivités sans fil.

La dernière rom radio dispo pour le hero est la 63.18.55.06JU_6.35.09.26, tu peux vérifier ta version dans les infos du téléphone à "Version de bande de base".

Tu trouveras tout ce que tu cherches ici : http://android.modaco.com/content/htc-hero-hero-modaco-com/291942/22-jan-stock-roms-radios-in-update-zip-format-for-gsm-hero/

Et ici : http://wiki.smartphonefrance.info/Default.aspx?Page=hero-upgrade-modaco-rom&NoRedirect=1&AspxAutoDetectCookieSupport=1

Link to comment
Share on other sites

Bonjour,

j'ai eu exactement le même problème, plus aucun réseau wifi détecté! j'ai été obligé de faire un hard reset et de télécharger à nouveau toutes les applications!

Cela m'est en plus arrivé 2 fois, entre les deux j'ai mis à jour la rom radio, meilleure détection mais n' pas résolu le problème.

La première fois ça m'est arrivé en essayant de me connecter au réseau wifi d'un hotel...

et la deuxième sur le réseau S-DSL de mon boulot... (d'ailleurs connexion mais aucun échange de données)

Quelqu'un d'autre a t-il eu le même problème?

Pouvez vous me conseiller un utilitaire de sauvegarde pour ne pas avoir à tout ré-installer?

Link to comment
Share on other sites

Pour la sauvegarde il existe MyBackup !

Mais moi je me suis fait avoir, j'ai voulu faire mon back up avec ce logiciel là la deuxième fois que j'ai eu le soucis : raté ! Je n'avais jamais lancer le logiciel, donc il voulait l'enregistrer ... en ligne !

Donc pas moyen de l'utiliser ... :/

Et pour faire un backup du htc en usb je ne pense pas que cela puisse se faire, désolé :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...