Jump to content
Dakine1996

Faire passer une version US en Fr

Recommended Posts

Salut,

j'ai eu aujourd'hui un Xoom (HTK75D version 3.2.1) par un collègue qui me l'a rapporté des US!

Super heureux mais pas moyen de le mettre en Français.

Serais t-il possible de le mettre en français pas quelconque façon sans obligatoirement le Rooter.

Si quelqu’un a une solution je lui en serais très reconnaissant car je suis en galère!

Merci d'avance,

Dakine.

Share this post


Link to post
Share on other sites

Settings - Language & Input - Configure Input Method - Active Input Methods - Deselectionner "Use system language" et selectionner le français.

sinon, morelocale sur le market.

Share this post


Link to post
Share on other sites

Salut, merci beaucoup!

Mais juste une dernière question comment mettre toute la tablette (comme les paramètres) en français?

J'ai déjà fait les deux manip que tu ma dit stig.

Share this post


Link to post
Share on other sites

Je regarde sur ma xoom ce soir et je te dis

Edited by stig

Share this post


Link to post
Share on other sites

Heu je viens de regarder sur ma xoom américaine aussi et dans setting / language & input/ la 1ere ligne c'est sélect language dans lequel tu as le français....

Bref c est quand même assez évident.

Share this post


Link to post
Share on other sites

Oui, moi aussi. Mais une partie notamment les message de la tablette reste en anglais, mais sa reste facultatif je comprend un minimum. Merci de ton aide stig.

Share this post


Link to post
Share on other sites

comment ça... Quand tu sélectionne français la ou je t'ai dit la tablette devrait être en français... Même les menus etc...

Qu'est ce qui reste en anglais ?

Share this post


Link to post
Share on other sites

Donc le francais est sélection, mais la date en bas a droite est en anglais comme les message d'erreurs et le menue avec toute les option comme le wifi. Donc voila. J esper avoir été claire dans mes explication.

Share this post


Link to post
Share on other sites

Ben non je comprend pas trop ce que tu me dis.

Quand je mets la mienne en français (qui un français du Canada en fait) tout est en français. Même les menus wifi

Pour la date et heure faut regarder le fromat dans le menu date et heure.

Essaie de sélectionner français dans language & input et après redémarre ta tablette.

Share this post


Link to post
Share on other sites

Question pour Stig... est-ce que ta Xoom a été achetée aux USA ou au Canada?

Share this post


Link to post
Share on other sites

Usa. Normalement les htk75d ne sont vendus d'origine qu'aux états unis... le Canada possède la même version que les français et le reste du monde.

Edited by stig

Share this post


Link to post
Share on other sites

Salut stig je suis désolé si je ne suis pas claire... En gros le français est la langue qui apparaît quand je vais dans language input mais une fois que je clic pour changé il n aparait pas dans la liste il y a juste l Anglais et l Espagnol. Que faire?

En tout cas merci de toute tes réponses et de ta patience.

Share this post


Link to post
Share on other sites

Tu as redémarré la tablette ?

Normalement il devrait y avoir les 3 langues de bases anglais espagnol français.

Surtout je comprends pas qu'il t affiche français puis que ça disparaît.

Après tu peux télécharger 'morelocale2" ou "any locale widget" pour voir s'ils arrivent a changer la langue.

Et si ça marche pas, peut être essayer un reset aux paramètres d'origine

Share this post


Link to post
Share on other sites

Salut,

J ai déjà installé more local 2 et l autre aplli rien ne change...

Pour le reset au paramétré d'origine on fait comment, pacque je crois que c'est la meilleur chose a faire!

Edited by Dakine1996

Share this post


Link to post
Share on other sites

Oui redémarrer c est apouis long derrière cliquer sur éteindre puis rallumer avec le logo motorole et l espèce de drapeau en nid d abeille qui flotte etc...

Avec more locale ou any locale (c est cense etre un widget) quand tu change les langues avec ces applications les langues ne changent pas ???

Pour le retour usine c est dans les paramètres dans tablet je crois, mais ça efface toute les données de la tablette donc faire les sauvegarde approprié avant.

Share this post


Link to post
Share on other sites

Peut tu me dire dans quelle menue du setting sa se trouve stp vu qu'elle en français je ne vois pas ou c'est?

Share this post


Link to post
Share on other sites

J'ai du mal a croire qu'avec le widget d'any locale t'arrive pas a changer la langue.

Avant de faire un reset ou tu vas me dire que t'as perdu tes donnes et que tu sais pas pourquoi....

Il se passe quoi quand tu choisi espagnol dans la langue ??? Les menus sont ils en espagnol ???

Sinon le reste c'est dans privacy / factory data reset.

C'est bien une wifi que tu as et pas une 3g avec une rom modifié ?

Edited by stig

Share this post


Link to post
Share on other sites

Moi aussi j ai du mal... Et je vois ce que c'est un reboot pour avoir pratiqué un peu Windows.

Quand je mets la tablette en Espagnol tout les menues se mettent en Espagnol se qui se passe pas quand je met en français avec le widgetde Any Local.Ne pense tu pas que j ai fait une erreur a l instalation?

Et c'est une wifi.

Et c'est une wifi.

Share this post


Link to post
Share on other sites

En fait ce que je crois c'est que y a eu un bug lors du passage de la 3.0.1 a la 3.1 qui amènent le français normalement.

Si tu n'a pas peur de perdre tes donnes alors moi j'essaierais un reset factory... après sinon il faudrait reflasher une rom 3.2 contenant le bon pack de langue.

Edited by stig

Share this post


Link to post
Share on other sites

Donc après ce reset, ma tablette été vide mais avec la version de android en 3.2 donc impossible de remedié au beug de a mise a jour...

Je crois que je vais utilisé la deuxième solution, y a t il dejz des tuto dessus?

Share this post


Link to post
Share on other sites

Qu'elle soit toujours en 3.2 c'est normal..

Mais au premier démarrage il t'a pas proposé de choisir la langue ?

Et peux tu me dire ce qu'il se passait avec morelocale2 ? Tu avais le français mais quand tu sélectionnait ça faisait rien ?

Edited by stig

Share this post


Link to post
Share on other sites

Au demarage les langues proposé sont l' Anglais et l'Espagnol.

Une fois more local 2 instale je sélection le français et rien ne se passe, comme avant.

Ne pense tu pas au il faut que je Re flash une rom en 3.2 avec le bon pack de langue vu que le reset n as pas marché?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...