Jump to content
Arzbro

[Résolu] mise à jour de WebOS

Recommended Posts

Bonjour tout le monde.

Aujourd'hui, une nouvelle version de WebOS est disponible, la 3.05.

J'ai installé un noyau alternatif me permettant d'overclocker mon TouchPad. J'ai aussi installé cyanogene .

Que va-t-il se passer si je fais la mise à jour de ma tablette ? Il faudra que je réinstalle tout ?

Share this post


Link to post
Share on other sites

Il faudra réinstaller moboot et attendra la MAJ du kernel alternatif WebOS

Tous tes patchs WebOS sautent également

Edited by mickajo

Share this post


Link to post
Share on other sites

Je viens de l'installer et... Bootloop au premier démarrage de WebOS, ça fait 15min que la tablette m'affiche le petit logo HP sur fond noir et que ça recommence.

J'avais évidemment Android d'installé et WebOS était patché mais sans kernel alternatif.

Du coup je me télécharge webosdoctor version 3.0.5 (y'en a pour 20min, je vais laisser tourner la tablette durant ce temps voir si elle arrive à démarrer au final)

Edited by crap's

Share this post


Link to post
Share on other sites

Par contre, je veux pas de cette MAJ. Je me suis fait avoir avec la 3.0.4 qui s'était fait toute seule pendant la nuit et m'a tout fait buguer avec les patchs et toute la compagnie. A part couper le WiFi, on a pas un autre moyen pour ne pas avoir de MAJ auto? :emo_im_undecided:

Share this post


Link to post
Share on other sites

@Mickajo : il me semble bien que t'en que tu n'auras pas appliquer la màj, il va te la signaler à longueur de temps hélàs... (webos me signale constamment les applis que je ne veux pas mettre à jour par exemple).

Share this post


Link to post
Share on other sites

Bonjour à tous

Moi je suis en dual boot avec CM7-Xron et la mise à jour ne se fait. Après le téléchargement et la phase d'installation (relativement courte car j'ai 2 Touchpad dont un avec webos seul), au reboot, j'ai droit à " Mise à jour non effectuée, veuillez reessayer plus tard "

J'ai tenté 2 fois mais toujour échec. Faut-il désintaller Android avant ?

Merci à tous.

Share this post


Link to post
Share on other sites

Normalement non, Android a sa propre partition...

Share this post


Link to post
Share on other sites

suis en dualboot, passé à la 3.0.5 (en ayant pris soin de désinstallé tous les patchs dans preware), et aucun souci, comme à chaque maj. En revanche Mickajo je ne comprends pas pourquoi tu à les maj automatique, chez moi elle ne se font pas tant que je ne le décide pas, bizarre...

Share this post


Link to post
Share on other sites

Il m'a aussi fait la mise à jour sans que je ne puisse l'eviter :huh:

Cela a commencé par un notification que j'ignorais purement et simplement, puis un matin, paf la mise à jour c’était faite toute seule la nuit -_-

Je n'ai pas encore d'android installé dessus, mais j'me retrouve à devoir repatcher l'ensemble alors que je n'en voulais pas de cette mise à jour (pour ce qu'elle apporte, franchement je m'en passais sans problème.)

Share this post


Link to post
Share on other sites

Je rentre des cours et...PAF! La MAJ s'est installée! Les boules...

Pareil pour moi Le_Poilu, au début rien d'autre qu'une notifications. Je coupais le WiFi quand je ne m'en servais plus, mais ma soeur a eu la bonne idée de jouer avec en mon absence..

Share this post


Link to post
Share on other sites

La mise a jour 3.0.5 désactive le dual boot. Il faut mettre a jour moboot en version 0.3.5 a l'aide d'Acmeinstaller (copier le zip moboot dans le repertoire cminstall de la tp, demarrer en recovery webos power +vol km, puis taper "novacom boot mem:// < ACMEInstaller". Ensuite tout reviens a la normale. Pourles autres j comprends que ca peut etre lourd de desinstaller tous les patchs surtout que certains ne sont plus compatibles. Cela dit webos est suffisamment rapide maintenant pour se passer des kernels alternatifs, enfin a mon avis...

Share this post


Link to post
Share on other sites

Bah le kernel c'est pas un soucis.

Le warthog s'est reinstallé sans problème (dans mon cas)

Par contre depuis la MAJ quand je vais dans Preware -> paquage disponibles je n'ai plus la section "patch" .. donc je ne peux plus reinstaller ceux que j'ai du desinstaller suite à la mise à jour :(

Share this post


Link to post
Share on other sites

Il y a une maj de preware si je me souviens bien

Share this post


Link to post
Share on other sites

J'ai fais la MAJ du web OS, j'ai copié le moboot.zip dans le dossier cminstall (qui est vide) j'ai tapé ma ligne de commande en prenant soins de me mettre dans le dossier Palm, Inc mais lorsque je tape la ligne rien ne se passe !

Une idée ?

Merci

Edited by lucaralf

Share this post


Link to post
Share on other sites

Tu as bien le logo usb sur la Touchpad avant de lancer les commandes ?

Share this post


Link to post
Share on other sites

Oui, j'ai réussi en mettant ACMEInstaller 2, par contre j'avais plus accès à ma CM7, bilan j'en ai profité pour passer sous CM9 :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...