Jump to content

Gros gros problème de son !


Recommended Posts

Bonjour communauté Android !

J'ai ABSOLUMENT besoin de vous !

Je vous explique mon ( grave ) probleme :

Je tournais en 2.1.4, sans probleme, cool, mais depuis ce matin, il n'y a PLUS de son sur mon spica ! C'est a dire que lorsqu'on m'appelle, le telephone ne sonne pas, lorsque j'ai quelqu'un en ligne, je ne l'entends pas, lorsque je joue à un jeu, que je veux écouter de la musique, que j'utilise une application, il n'y a pas de son !

J'ai tenté une réinitialisation complète du spica, ça n'a servi à rien, si ce n'ai d'avoir perdu toutes mes applications.

Puis, sur le forum, je vois la 2.1.5 de Fab, je l'installe, en esperant que cela regle tout, et bien non, ça n'a pas tout reglé, mais désormais, j'entends le portable sonner lorsqu'on m'appelle et lorsque je suis en ligne, je n'entends rien sauf lorsque je mets le Haut Parleur ! Là j'entends mon correspondant ! Incomprehensible !

Voilà, j'espere avoir bien expliqué mon probleme, et surout j'espere que vous trouviez une solution a mon probleme !

Merci.

Link to comment
Share on other sites

  • 2 months later...

Bonjour,

Je fais suite à ce post, car j'ai le même problème.

Il y a à peine 2 semaines que j'ai acheté mon Galaxy Spica et là j'ai le son qui ne marche plus, en gros c'est exactement le même problème que aatchouuum a décrit.

J'ai la version ECLAIR.XXJCE installé.

je voulais demandé aatchouuum si son problème est résolu et dans ce cas comment il faut faire.

Faut il installé une autre ROM ou bien c'est plus facile d'aller voir le SAV.

Je vous remercie d'avance pour votre réponse.

Link to comment
Share on other sites

Pas le petit Haut-parleur (celui de devant) grillé ? Ils ne peuvent pas voir si ton portable à été flasher il me semble donc re-flash remet tes appli, fond d'écrans, widgets pour qu'il ne se doute de rien et amène le aux SAV ;)

Link to comment
Share on other sites

Merci pour vos réponses rapides,

concernant les causes voici ce que je peux confirmer :

-le bouton de volume ne fonctionne plus

Le bouton volume fonctionne mais à chaque fois qu'on augmente le volume normalement avant on entendait un bip indiquant le volume et maintenant on entend plus

-Tu as gardé tes boules Quiés.

?? désolé j'ai pas compris

-le haut parleur est HS.

Le Haut parleur Marche bien

-c est un souci logiciel.

c'est à confirmer

Le petit haut parleur devant est peut être grillé ça me semble le plus probable même si je préfère que ça soit un souci logiciel.

Dans le cas où c'est un problème Hard, c'est vraiment inquiétant car comme je vous ai dit ça fait maintenant moins de 2 semaines, en plus si on suppose que aatchouuum aussi a le même souci matériel donc bonjour la qualité .

Merci

Link to comment
Share on other sites

Pas le petit Haut-parleur (celui de devant) grillé ? Ils ne peuvent pas voir si ton portable à été flasher il me semble donc re-flash remet tes appli, fond d'écrans, widgets pour qu'il ne se doute de rien et amène le aux SAV ;)

hmidaissam n'as pas dis qu'il l'as flashe, il peuttres bien l'avoir eu en eclair 2.1

@hmidaissam ben si vous n'etes que deux sur les millier (juste une supposition) de spica vendu le matos est pas trop mauvais dirais-je

-Tu as gardé tes boules Quiés.

?? désolé j'ai pas compris

juste une pincée d'humour...

Edited by taz067
Link to comment
Share on other sites

Bonsoir.

@taz067 : je confirme, j'ai eu le problème en eclair 2.1 ( comme acheté ) .

j'espère que aatchouuum nous fera part de son cas et la résolution de son problème.

Si c'est un problème Hard, dans ce cas ça sert à rien de tenter une réinitialisation de la ROM, en plus vu que la période est courte depuis l'achat je suis plus motivé à voir avec le SAV.

Link to comment
Share on other sites

  • 1 month later...

En fait je crois qu'il n'y avais pas besoin de l'envoyer au SAV, et je pense même qu'il n'ont même pas démonté le téléphone, parceque remplacer le circuit haut parleur mouais.

Il m'est arrivé le même problème alors que j'étais en 2.1 officiel.

Ca venait d'un faux contact de la prise pour les écouteurs (Jack 3.5). Le téléphone croyait alors que les écouteurs étaient branchés et donc il ne produisait plus de son par l'avant.

Il a suffit d'enfoncer des écouteurs un tout petit peu plus grands rien qu'une seule fois pour rétablir le contact et donc rétablir le son.

Mais c'est vrai que rester une semaine sans son, sans appels... ca a été énervant !

Après c'est sur que le SAV reste la meilleure solution.

Link to comment
Share on other sites

  • 1 month later...

bonjour, j'ai le même probleme sauf que j'ai encore l'ancienne version d'android, donc plus de musique, je n'entend pas mes contact parler au telephone, quand je choisit une sonnerie pour le portable ca ne marche pas. Les sons qui fonctionnent sont l'alarme et la sonnerie quand on m'appelle. Je l'ai formater ca n'a rien fait.

Un peu d'aide s'il vous plait

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour la famille,

Je viens d'avoir le même souci, cet après-midi...

D'un coup d'un seul, je me retrouve avec les mêmes symptômes que ceux venant d'être énoncé...

Au fil des posts, je commencais à me chier dessus en me disant "putainnnn pas envie d'envoyer mon tel en SAV" mais non...

...un grand merci, donc, à "L'algérien" relancé par "Kyojin", as well...

J'ai bouriné mon casque dans la prise jack et, en effet, le son est revenu comme par magie... ce devait être un faux contact.

Top la famille !

Merci !

Link to comment
Share on other sites

  • 6 years later...

Bonjour j'ai fait tomber mon Samsung a3 2016 dans l'eau et depuis le son de mes aplications ne marche plus mais les appels et SMS marche toujours. Serait ce à cause du choc en tombant ou de l'eau ? que dois je faire pour le réparer et retrouver le son de mes appli ? (petite précision les écouteurs et casques marchent tj ) 

Edited by captainigloo0709
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...