Jump to content

[Bug] Bug total


Recommended Posts

Bonjour a tous,

je lance un sujet pour vous faire part de mon probleme qui m' arrive depuis ce matin.

mon optimus ne reagit plus. Impossible de lancer ou plutot l' éteindre via le bouton power. Il faut enlever la batterie et la il reboot tout seul en bloquant sur le logo lg.

Il lui arrive d' arriver sur le bureau (apres un bon bout de temps), mais la, impossible de l' éteindre ou d' augmenter le volume. par contre il est possible de le baisser...

En baissant le volume, l' affichage du volume ne disparaît pas!

Je m' en remet a vous, parce que la je sais plus quoi faire. Sachant que j' ai réussi a faire une réinitialisation usine mais rien ne change.

Je suis en rom stock 2.3.4 et jamais passé en rom custom.

Merci d' avance

Link to comment
Share on other sites

Voila comment faire pour effectuer un hard reset sur notre bon 2x :D

SOURCE GSM.FR

  • Téléphone éteint .
  • Appuyez et maintenez le Bouton Volume + ainsi que le bouton HOME en même temps ( plus de dix secondes ),
  • Toujours en maintenant les deux boutons appuyez sur le Bouton ON / OFF
  • Quand l’écran s’allume relâchez les boutons et attendez que le téléphone se rallume.

Attention une réinitialisation du mobile effaceras la totalité de vos informations personnelles ..

Edited by neo62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...