Jump to content

Rom galaxy stable et bande de base associée...


Recommended Posts

Bonjour à tous,

Alors voilà la question que je me pose:

On a aujourd'hui a disposition un paquet de ROM pour nos galaxy, mais laquelle est la plus stable/performante?

En ce qui concerne android 1.5 ou 1.6 je crois que le choix est vite fait: 1.6!

Mais pour les rom, j'ai testé II5, IK4&5, JB2, JB6, JC1, JC6... galaxo1.6.1 et 1.6.2... des bon et des mauvais points pour chacunes!

Pour préciser "stable/performante" je dirais que les critères prioritères sont AUTONOMIE, FLUIDITE, PAS DE BUG à gogo.

Ensuite, j'ai constaté que selon le dernier flash avec ODIN que l'on a fait, et bien la version flashée restait la bande de bas du téléphone même si l'on installe ensuite GALAXO de drakaz.

C'est d'ailleur comme ça que j'ai testé un flash ODIN avec la IK5 (android 1.5) puis par dessus GALAXO1.6.1 (android 1.6)...

Ducoup j'ai une bande de base android 1.5 et une version du microlog Android1.6.... paradoxal ou pas??

Donc je demande aux plus calés de ce forum de nous éclairer un petit peu sur les choix a faire, car je pense qu'au delà de GALAXO la bande de base installée est également trés importante, non?

Par exemple si en bande de base on met IK4 et par dessus GALAXO 1.6.2(1) est-ce que l'on peut espérer l'autonomie de la IK4 et la fluidité et beauté de Galaxo?? :rolleyes:

Merci pour vos futurs réponses!

Link to comment
Share on other sites

Le choix du couple firmware / Baseband n'est pas prépondérant, du moins cela n'a pas été démontré qu'il y avait de gros changements. Du moins tant qu'on utilise au moins la baseband a partire de II5 (les précédentes G8 et H7 avaient des problèmes de stabilité).

A noter que la plus récente baseband est la JB2, même si le firmware le plus récent est JC6. Ce dernier ne contient pas d'améliorations de baseband (en fait il ne contient pas de flash du tout par la baseband).

Concernant les bugs, si tu veux de la stabilité, alors reste en II5. Certes c'est du android 1.5, mais c'est encore la version la plus stable, ayant le moins de bugs, et dont l'autonomie est plus qu'acceptable.

Les versions Donut sont certes agréables a utiliser, mais il y a un certain nombre de bugs qui sont contenus dans ces versions. Notamment : La géolocalisation qui grignote la batterie a vitesse grand V, l'impossibilité de désactiver les notifications de la carte SD, un certain nombre de bugs d'applications plusieurs fois par jour (choix entre fermeture forcée et attendre), les sources du noyau non disponibles (même si ce n'est pas réellement un bug, ça empêche de profiter de toutes les améliorations prévues par Drakaz).

Pour ma part j'ai opté pour la baseband JB2, avec Galaxo 1.6.1. J'ai testé 1.6.2 mais j'ai rencontré beaucoup d'instabilités, et de force close. C'est purement personnel, mais je ne l'ai pas considéré comme utilisable. D'autres diront que si, mais encore une fois une certain nombre de paramètres nous echappent lors de l'installation d'une rom, ce qui peut créer des variations d'une utilisation a l'autre.

Enfin, il n'est pas du tout paradoxal d'utiliser une baseband conçu pour un firmware 1.5 avec un firmware 1.6, les deux sont dissociés et ça ne pose aucun problème ;)

Link to comment
Share on other sites

Merci Korline pour ta réponse plutot claire et précise!

Je vais quand même essayer d'aller un peu plus loin dans le sujet, histoire de comprendre une bonne fois pour toute ces histoires de baseband et firmware.

Donc ma question: Comment tu définis firmware ET bande de base? (lequel fait quoi???)

Deuxième question: Si je met en base bande la IK4 qui semble la moins gourmande en autonomie, est-ce flasher un firmware plus récent par dessus me fera perdre cet avantage point de vue autonomie?

Link to comment
Share on other sites

Pour t'aider un peu (pour nous aider tous même) il faudrait que chacun mette sa config et sa bande de base pour régler ce problème de géolocalisation. (Que bizarrement tout le monde n'as pas...)

Personnellement je n'ai jamais eu de problème en bande de base II5, ni K4 (mais pas en 1.6)

Après en bande de base JB2 plus galaxo 1.6.1 et bande de base JC6 avec galaxo 1.6.2 (Il y a bien une bande de base JC6) si je ne désactive pas la géolocalsation, ma batterie si vide en une demi journée.

Par contre je ne sais pas si cela vient de la bande de base (JB2 et JC6) ou du nouveau kernel 1.6, mais la boussole (accéléromètre) est vraiment très fluide depuis.

Il faudrait donc savoir si en bande de base II5 et en galaxo 1.6.2 il n'y a pas de problème de géolocalisation.

Si quelqu'un pouvais confirmer/tester cette config II5 et galaxo 1.6.2 pour résoudre les probleme de beaucoup d'entre nous...

Merci bcp

Link to comment
Share on other sites

II5 et Galaxo 1.6.2 associé

le fichier ODIN I7500XXII5 renomer en SAMSUNG.tar

et Galaxo renome en update.zip

pas de message d'erreur pendant la procedure d'installation. (wipe - appli update et restore g.apps)

par contre comme je me doutais le Market du 1.5 de la II5 ne s'est pas installer sur la galaxo 1.6.2.

franchement le telephone n'a jamais ete aussi reactif et rapide mais je pense qu'il doit manquer des services

j'ai pu contacter ma messagerie bouygues, Il rempli sa mission premiere qui est de pouvoir telephoner !

je vais tacher de trouver un moyen de mettre le market en place mais je pense qu'il ne faut pas rever

Link to comment
Share on other sites

Alors ça fait quelques jours maintenant que je suis passé sous JB2 + Galaxo 1.6.1 sous les conseil de Korline.

Je pense que c'est le meileur couple Bande de base et Rom que j'ai testé.

C'est plutot fluide et rapide, j'ai eu trés peu de bug, l'autonomie semble meilleure qu'auparavant, tout les services fonctionnent.

Donc pour le moment je reste sous cette version.

Toutefois (et c'est valable pour moi avec toute les rom...) je crois qu'il faut régulièrement redémarrer son tel (tout les 2 jours minimum) car je m'aperçoit qu'au fil des jours il ralenti un peu, même avec un coup de cache cleaner.

Pour Danylogan:

Es-tu sur que tu n'as pas de message d'erreur a la fin de ton restor G.apps??

Refais-le une fois au cas où. Moi le premier coup il me manqué youtube... la deuxième fois j'avais tout.

Sinon pour II5+1.6.2, pourquoi pas IK5+1.6.1??

1.6.2 => les themes Metamorph ne sont pas encore compatibles.

II5 plus vieux que IK5, et IK5 était stable.

Merci encore Korline pour ta config... [color=red]jsuis[/color] vraiment fan de mon galaxy maintenant!! :P

Link to comment
Share on other sites

Alors ça fait quelques jours maintenant que je suis passé sous JB2 + Galaxo 1.6.1 sous les conseil de Korline.

Je pense que c'est le meileur couple Bande de base et Rom que j'ai testé.

C'est aussi mon avis. En plus ça permet de profiter pleinement de metamorph et des skin (vive galaxair!) faits par les membres du fofo.

Link to comment
Share on other sites

Content qu'on ai pu trouver une config qui tient a peu près la route ! Pour ma part je ressens quand même de plus en plus de ralentissements, mais apparemment on peut pas faire autrement (enfin si on peut tout réinstaller, mais bon...)

C'est vrai qu'un des problèmes de la 1.6.2 est qu'on a pas encore réussi a modifier proprement les couleurs de l'horloge et de la date (si quelqu'un sait modifier recréer un services.odex fonctionnel, je suis preneur ;) ). Néanmoins les thèmes clairs ne sont pas soumis a cette limitation. Ce qui signifie que GalaxAir devrait s'installer sans problème sur Galaxo 1.6.2 (mais je ne l'ai pas testé moi même).

Je prévois d'ailleurs une mise à jour de GalaxAir bientôt, surprise quant a son contenu ;)

Link to comment
Share on other sites

Effectivement Korline, je crois que le système ralentit petit a petit au fil des jours...

Pour s'en apercevoire c'est trés simple, suffit de regarder la RAM dispo au démarrage avec ES manager ou taskiller, ça tourne entre 30M et 40M en moyenne....et trés rapidement on tombe entre 20M et 25M...

Donc pour moi la méthode assez efficace pour garder son système vif c'est de taskiller régulièrement, vider le cache régulièrement (même quelques Ko ralentissent le système, car ce sont en fait plein de petit fichiers de quelques octets qui sont en memoire, et donc le temps de trouver LE bon fichier parmis les centaines ou millier qui sont dans le cache...ben il y a quelques coup d'horloges qui sont passés...)

Dernièrement, on redémarre son tel une fois par jour (au matin pour moi...) et ça repart un peu plus vif pour une journée!

Je pense qu'il serait bien de lancer un topic afin de mettre en commun nos expérience au sujet du système qui ralentit au file du temps.

Un petit malin a peut-etre trouver la solution.

Sinon je test depuis ce matin la fonction "Compcache" de GalaxoConf V2.

On va bien voire si le système ralentit plus vite ou pas.

Link to comment
Share on other sites

Sinon je test depuis ce matin la fonction "Compcache" de GalaxoConf V2.

On va bien voire si le système ralentit plus vite ou pas.

Attention, puisque tu es sous JB2 + Galaxo 1.6.1, une grande partie des fonctionnalités de Galaxo ne fonctionnent pas, dont le compcache... Je crois que c'est parce que certains codes sources ne sont pas encore rendus publiques par Samsung (les plus calés te diront précisément ce qu'il en est je ne suis pas spécialiste).

Link to comment
Share on other sites

ben écoute, j'ai activé le compcahe depui galaxoconf, pas de soucis, je ne me suis pas fais jetter...donc j'en déduis que c'est que ça marche.

Par contre en laissant la valeur d'origine qui est de 2560 je crois....peut de différence...un peu plus fluides un pti moment puis ça reralentit.

En revanche j'ai chnger cette veleur par 85600....ç'est radicalement moins ralentit.

ça fait maintenant quelques heure que mon tel est réglé ainsi et ça a l'air stable et plutot fluide.

Les chargements d'appli comme handcent qui sont assez souvent long sont plus rapides.

De plus, lorsque je fais un coup de cache-cleaner, il me dit maintenant que le cache était déjà vide. Donc je pense que la fonction compcache est bien active sur JB2 + 1.6.1

Link to comment
Share on other sites

II5 et Galaxo 1.6.2 associé

le fichier ODIN I7500XXII5 renomer en SAMSUNG.tar

et Galaxo renome en update.zip

pas de message d'erreur pendant la procedure d'installation. (wipe - appli update et restore g.apps)

par contre comme je me doutais le Market du 1.5 de la II5 ne s'est pas installer sur la galaxo 1.6.2.

franchement le telephone n'a jamais ete aussi reactif et rapide mais je pense qu'il doit manquer des services

j'ai pu contacter ma messagerie bouygues, Il rempli sa mission premiere qui est de pouvoir telephoner !

je vais tacher de trouver un moyen de mettre le market en place mais je pense qu'il ne faut pas rever

Petite astuce à tester alors :

installer galaxo 1.6.1 avec jb6

faire un backup des applications système avec titanium backup

wipé et réinstaller galaxo avec un II5 et restaurer les applications avec titanium backup

Si quelqu'un pouvait tester sa serait cool

edit : j'ai tester avec firmware IK4 et en restorant les gapps de la JC6

résultat: niveau autonomie pire qu'avant , bouton pour débloquer l'écran très capricieu

je suis donc retourner sur un JB2

Edited by seandk
Link to comment
Share on other sites

Bonjour,

je cherche la dernière version officielle du firmware bouygues, à savoir le .tar avec tout ce qu'il faut dedans pour flasher avec odin car ceux que j'ai trouvé ne fonctionnent pas, ou tout du moins pour la version JC6 ça ne me met pas à jour la version de bande.

Sinon d'après vos expériences et les retours utilisateurs que vous avez pu voir, quelle est la version de bande la plus intéressante avec le galaxo 1.6.2 ?

Merci pour vos réponses

Link to comment
Share on other sites

Perso je suis sous II5 et Galaxo 1.6.2. Système rapide avec régulièrement un coup de Taskiller afin de préserver la batterie. Mon seul souci et que la 3G déconne régulièrement. Sinon tout fonctionne à merveille et rapidement.

Link to comment
Share on other sites

  • 2 weeks later...

Bonsoir,

Déjà et avant tout, merci à vous tous.

Petit brief sur mon expérience :

Possesseur de Galaxy depuis 2 mois, je suis vite tombé sur ce forum.

J'ai beaucoup lu et au final après une première installation je suis passé sous Galaxy 1.6.2

C'est juste pour vous dire que mes connaissances sont très limitées.

Voici les éléments de mon Galaxy :

1272403243112.jpg

J'ai un recovery 4.2 installé en suivant un premier tuto car je voulais çà :

15567483.png

Mais je n'y suis pas arrivé.

Ensuite tout en gardant le recovery 4.2 j'ai installé ce que j'ai en ce moment.

Cela fait en gros 10 ou 15 jours que je tourne ainsi.

Mon expérience au sujet de la stabilité c'est qu'elle est parfaite.

Même mieux que celle d'origine à vrai dire.

Plus rapide, plus stable aussi.

L'accès au nouveau market aussi est très appréciable.

Je n'ai jamais ou très rarement d'appli qui plante. (forcer arrêt - Attendre)

Le GPS, 3G/wifi, et tout et tout est activé. (sauf bluetooth)

Je fais juste attention grâce à "Advanced task killer" de ne pas avoir une appli inutile en action.

En fait tout est 100% fonctionnel au regard de mon utilisation.

(TV. HOTSPOT. etc.etc)

La seule option que je n'ai pas encore à 100% c la reconnaissance vocale dans handcent (par exemple pour dicter un texte)

Lire un texte fonctionne bien et même très bien grâce à picoTTS et sa voix bien plus agrèable (réglage sur lent pour moi)

Mais je m'égare....

Le seul hic c'est, et vous l'aurez deviné, l'autonomie de mon appareil.

En gros je ne tiens pas 24H :mad:

Et même si, entre la voiture, la maison, le boulot, mon téléphone n'est jamais loin d'une station essence, c'est vrai que c'est un peu contraignant. Le seul moyen de durer plus longtemps reste alors de se priver de la moitié des fonctionnalités de ce dernier.

En tout cas et même si je n'achèterai peut-être plus un galaxy aujourd'hui (surtout à cause de la politique des mises à jour samsung, que réellement l'appareil en lui même) pour mon premier Android, je ne regrette pas ce choix (rapport qualité/prix-bonus abonnement)

Aujourd'hui je voud[color=red]rai[/color] installer un thème pour voir.

Pourriez vous (par MP pour ne pas polluer ce sujet) m'en conseiller un SVP.

je voud[color=red]rai[/color] en trouver un qui possède cà : (ou ressemblant)

1272405952829.jpg

Encore merci à chaque contributeur de ce forum

et encore de plus grand merci aux artistes qui nous façonnent ces outils de rêves.

Bien à vous.

Edited by LoLAze
Link to comment
Share on other sites

@LoLAze: Il y a une incohérence étrange dans ce que tu dis. Tu mentionne le fait que tu es en Galaxo 1.6.2, mais que tu es passé par le recovery 4.2 ! Tu voulais plutot parler du 4.6.2 non ? Bref, passons...

Pour ce qui est de ton autonomie, baisses-tu ta luminosité et désactives-tu ton GPS et la wifi lorsque tu ne t'en sers pas ? Tu utilises encore ta housse Samsung fournie avec ton Galaxy ?

Pour le screen ci-dessus, c'est en fait une autre rom, la Galaxhero, mais qui tourne encore sous android 1.5, car elle n'est plus màj, par dépit d'intérêt ;)

Quand à l'horloge, si je ne me trompe, il s'agit du widget de beautiful widget mais qui a changé d'interface pour devenir ça

Link to comment
Share on other sites

  • 2 weeks later...

toutes les mises à jour de firmware ne changent pas forcément la bande de base, sa dépend où vous le télécharger

perso j'ai une bande de base JC6, j'ai flashé avec un firmware trouvé sur le site de samsung firmware

( par contre le phone passe en russe, mais allez dans les paramètre et changez la langue )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...