Jump to content

[Résolu] Nexus One (ex SFR) chez Free Mobile : Pas de 2G


Recommended Posts

Bonjour à toutes et à tous,

Je vous explique mon problème.

J'ai un Nexus One, acheté chez SFR en mars 2010. Il est débloqué depuis le départ et j'ai mis quelques mois après une ROM standard de chez Google.

Depuis que je suis passé chez Free Mobile, j'ai bien accès à la 3G, mais je ne suis jamais en 2G.

En gros, je n'ai pas de réseau dans le métro. Je pensais que c'était normal mais apparemment, j'ai 2-3 amis qui captent bien dans le métro.

D'autre part, que l’itinérance des données soit cochée ou pas, elle est activée en France. (cf. https://twitter.com/#!/twandroid/statuses/169558296603267072 )

Voici les infos de mon mobile :

Numéro du modèle : Nexus One

Version d'Android : 2.3.6

Version de bande de base : 32.41.00.32U_5.08.00.04

Version du noyau : 2.6.35.7-59465-g42bad32 / android-build@apa28 #1

Numéro de build : GRK39F

Quelqu'un aurait-il une idée ?

Merci d'avance pour vos réponses.

Link to comment
Share on other sites

Je ne suis pas chez Free mais chez Orange (pour plus très longtemps d'ailleurs !)

Par contre, si ça se trouve ça peut aider, depuis l'apparition de Free, Orange a modifié ses points d'accès.

Donc il faut aller dans :

Touche Menu

=> Paramètres -> Sans fils et réseaux ->Réseaux Mobiles -> Noms des points d'accès

Touche Menu

=> Rétablir les paramètres par défaut

Là j'ai récupéré le réseau 2G/3G chez orange. Si ça se trouve l'itinérance 2G dans le métro de Free se fait par Orange...

En espérant que ça aide.

Link to comment
Share on other sites

Salut MarbolanGos,

Merci pour ta réponse.

Je viens de faire la manip' que tu m'as proposé. Je verrais si je capte dans le métro en rentrant du travail.

Je te (vous) tiens au courant.

Bonne journée à tous.

Je reviens au sujet de mon problème.

La manip' proposée par MarbolanGos ne fonctionnant pas, je me suis dis que le problème pouvait venir d'un paramètre que j'aurais mal configuré. Le seul paramètre qui me venait à l'esprit était celui du mode réseau (dont je parlais ici http://forum.frandro...14#entry1421014 )

J'avais alors choisi "WCDMA only" (comme le conseillait Free Mobile sur sa documentation )

J'ai donc été voir la définition de WCDMA sur wikipedia. J'ai appris qu'il s'agissait d'une technique utilisée pour la téléphonie mobile de troisième génération.

J'ai donc modifié et choisi "GSM/CDMA auto (PRL)"

Et, oh miracle, je capte enfin la 2G et suit donc joignable dans le métro.

Merci encore à MarbolanGos d'avoir tenté de m'aider.

Vous pouvez fermer le sujet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...