Jump to content
R3Tr0ViRuS

Problèmes émission/réception d'appels

Recommended Posts

Bonjour,

J'ai un nexus S depuis Décembre, j'ai fait la MAJ vers ICS le jours même.

J'ai un problème récurrent, aléatoirement, un appel sur 3 ou 4 (que ça soit en émission ou en réception), je n'entend pas mon correspondant, et il ne m'entend pas non plus.

Cela peut-il être dû à ICS ? Quelqu'un d'autre a-il le problème ?

N'ayant pas eu la MAJ par OTA, je l'ai faite moi même. J'ai cru lire que cela "annule" la garantie.

Dois-je donc faire un retour vers Gingerbread avant d'envoyer mon téléphone en SAV le cas échéant ?

Merci d'avance de vos réponses :D

Share this post


Link to post
Share on other sites

Tu es chez bouygues? Car nous avons même le problème (sous Nexus S GGB et ICS ainsi que sous HTC Desire 2.2)

Share this post


Link to post
Share on other sites

Je suis chez SFR, j'ai le même problème depuis que j'ai le NS ....ça date donc d'avant ICS.

Share this post


Link to post
Share on other sites

Salut,

J'ai le même problème : Nexux S et chez Bouygues...

Je rencontre ce problème que depuis que je suis sous ICS par contre.

Si quelqu'un à des infos, il est le bienvenu :D

Share this post


Link to post
Share on other sites

Avec mon ancien operateur ( bouygues ) je n'avais aucun probleme sous GGB et depuis mon passage a numericable et ICS le probleme a commencer, sur 2 appel sur 3 j'ai le même probleme... et avec écouteur j'ai systematiquement le probleme pour chaque appel. :emo_im_undecided: Avec mon ancien operateur ( bouygues ) je n'avais aucun probleme sous GGB et depuis mon passage a numericable et ICS le probleme a commencer.

Share this post


Link to post
Share on other sites

J'ai le même problème sous ics stock et b&you.Avez vous essayé avec une autre carte simple ? J'ai vu sur un forum ce genre de problème sur iphone à cause de carte sim non compatible. Je n'ai pas d'autre carte à essayer. Svp dites moi.

Alors quelqu'un a t il essayé avec une autre carte sim voir si cela fonctionne ?

Share this post


Link to post
Share on other sites

Salut tout le monde suis sur ORANGE, j'ai le même problème sur NEXUS S passé sur ICS via une installation manuel. En fait comme vous j'ai pas de son sur 1 appel sur 3, à peu près.

J'ai fait plein de retour vers 2.3.6 puis installer différente source de 4.0.3, et à chaque fois le même problème.

J'ai peut être identifié le problème, j'ai remarqué que quand j'ai de la 3G ça marche pas, alors j'ai fait un petit test en désactivant la 3G et ça à marché du premier coup. Je vais continué mes tests cette semaine et je vous tiens au courant.

Autre chose j'ai vu dans "paramètre système/plus/réseaux mobiles/noms des points d'accès" mon point d'accès avait changé. Avant j'étais sur Orange World en sur android 2.3 et depuis que je suis sur ICS y a plus Orange World et je suis sur Orange WAP. J'ai donc recréé un point d'accès en allant voir sur le site Orange.

Je vous tiens au courant.

Share this post


Link to post
Share on other sites

j'ai le même problème depuis que j'ai le nexus s, le passage a ics et le changement d'opérateur n'y ont rien fait ...

Share this post


Link to post
Share on other sites

Re-bonjour à tous,

J'en suis à 5 appels passé depuis hier et à chaque fois j'avais coché "Réseau 2G seulement", et au miracle ça fonctionne j'ai du son à chaque fois. :P

Je continue les tests aujourd'hui, mais à priori la rom radio du 4.0.3 n'est pas totalement compatible avec certain des NEXUS S. :mad:

Share this post


Link to post
Share on other sites

Finalement ça marche pas, j'suis repassé sur 2.3.6 et j'attendrai la mise à jour 4.0.5 officielle.

Désolé.

Share this post


Link to post
Share on other sites

Bonjour j'ai un problème sur mon nexus s , en effet quand quelqu'un m'appelle ou que je l'appelle , je n'entend pas ce qu'il me dit mais

lui entend ce que je lui dit mais quand je passe en haut parleur j'entend . Je sais pas si c'est un problème du téléphone car il vient de

revenir de réparation du tactile ( il y avait une partie de l'écran qui ne marchait pas ) ou si c'est un problème d'ICS . Je suis chez

Orange . Si quelqu'un a une solution ? merci

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

Je constate le même problème. Lorsque j'étais sous 2.3.6 il ne me semble pas avoir eu le problème ou alors pas aussi souvent. Mais depuis que je suis passé sous ICS c'est la cata, 2/3 appels je n'entends pas mon interlocuteur lorsqu'il décroche.

J'étais chez free et j'ai changé sur bouygues (en partie parceque je pensais que ca venait de free) mais rien n'a changé !!

Désolé de ne pas pouvoir apporter de solutions....

Share this post


Link to post
Share on other sites

+ 1

Nexus S depuis Décembre, acheté d'occasion sous ICS 4.0.3, origine SFR

Je l'utilise depuis Janvier avec FreeMobile

De (trop) nombreuses fois, en émission, je n'entends pas mon correspondant - et il ne m'entend pas-

Cela depuis que je l'utilise

Je ne l'ai pas constaté en réception, mais on m'apelle peu sur cette ligne

Je l'ai passé en ICS 4.0.4 quand la MAJ a été disponible, le problème persiste

S'agit il du bug matériel - ou firmware- de certains Nexus S ? et si oui, quelle est la meilleure procédure à suivre pour faire jouer la garantie et obtenir des résultats (= pour ne pas attendre 1 mois, puis recevoir le mobile avec le même défaut)

Merci d'avance pour toute info.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Mon problème me donne l'occasion de m'inscrire au forum que je lis depuis un moment...

J'ai un HTC Incredible S. Depuis hier, 3 juillet, la mise à jour vers ICS s'est faite OTA par HTC.

Depuis j'ai le même problème que vous alors que je n'avais jamais eu ce problème autrefois :

Quand je reçois un appel ou que j'appelle quelqu'un, j'entend très bien mon correspondant mais lui entend de la friture...

C'est pas systématique, mais à 99% des coups.

De plus, après la mise à jour, j'avais perdu la 3G.

Je suis chez Bouygues Telecom aussi...

J'ai changé de carte SIM et j'ai pris la carte SIM Free de ma femme et çà marche à tous les coups :(

Quand j'ai remis la carte SIM Bouygues, mon tel m'a demande de choisir mon opérateur... j'ai choisi Bouygues et j'ai récupéré la 3G mais toujours le même soucis avec les appels.

Chez Bouygues, que j'ai appelé, ils ne savent rien et ne peuvent rien faire. Top.

Voilà... Je sais qu'il n'y a pas de solution connue pour l'instant mais mon témoignage apportera peut être un peu d'eau au moulin...

Juste une piste : quand je passe un appel et que ça fait de la friture, si je met le haut parleur de mon mobile en route et que je le coupe, ça règle le problème de friture et mon interlocuteur m'entend, on peut parler normalement ensuite.

J'ai fais plusieurs essais et c'est valable à tous les coups.

Edited by Fred.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...