Jump to content
kimimaro

Appareil photo ne fonctionne plus

Recommended Posts

L'appareil photo de ma transformer ne fonctionne plus mais fonctionnait encore, il y a peu de temps.

Je ne sais si c'est un problème logiciel ou matériel, j'ai joint à mon post les screenshot que j'ai fait.

Est ce que je suis obligé d'envoyer ma tablette par la poste si je veux user de ma garantie ou puis-je aller la déposer dans un magasin Asus?

Share this post


Link to post
Share on other sites

Un magasin agréé qui va envoyer la tablette chez Asus.

Edited by kimimaro

Share this post


Link to post
Share on other sites

Bonjour,

Je vais peut être dire une bêtise mais bon j'essaie quand même. As-tu essayé de passer sur l'autre capteur (celui coté écran), dans mon esprit si il fonctionne on peut penser qu'il s'agit d'un problème matériel sur celui de l'arrière, dans le cas contraire on peut penser qu'il s'agit d'un problème soft car il semble quand même peu probable que les 2 capteurs lâchent en même temps.

Share this post


Link to post
Share on other sites

Je te conseillerais quand même de tester une appli tierce car les problèmes de glitch sont connu avec le logiciel de capture d'ICS

Share this post


Link to post
Share on other sites

J'ai fais un reset usine et j'ai installer une application tierce et le problème persiste.

J'ai contacté le sav d'Asus, j'espère que ça va bien se passer.

Share this post


Link to post
Share on other sites

Bonjour,

Je viens d'avoir exactement le même problème avec ma tablette TF 201.

J'aimerai vraiment être informer de la suite, si vous en avez une...

Merci

Share this post


Link to post
Share on other sites

L'appareil photo de ma transformer ne fonctionne plus mais fonctionnait encore, il y a peu de temps.

Je ne sais si c'est un problème logiciel ou matériel, j'ai joint à mon post les screenshot que j'ai fait.

Est ce que je suis obligé d'envoyer ma tablette par la poste si je veux user de ma garantie ou puis-je aller la déposer dans un magasin Asus?

Share this post


Link to post
Share on other sites

Pour ma part, je pense que c'était un problème matériel.

La ma tablette est chez Asus en réparation et apparemment ils sont en attente de nouvelle pièces...

Share this post


Link to post
Share on other sites

Bonjour.

J'ai le même problème arrivé de la même façon. Image verte etc. reset usine sans effet idem appli. tierce.

La suite m'intéresse.

A bientôt et merci

Edited by JMD

Share this post


Link to post
Share on other sites

bonjour, jai ma tablette depuis une semaine et pareil plus dappareil photo je dois faire un retour reparation ?comment avez vous trrouvez une solution ? :emo_im_foot_in_mouth:

Share this post


Link to post
Share on other sites

De mon coté ils m'ont changé le module camera, donc le problème est bien hardware.

Share this post


Link to post
Share on other sites

Je confirme ma TF201 fait la même chose... Par contre pas de soucis sur la caméra frontal.

Share this post


Link to post
Share on other sites

Bonjour,

Je me joins au club. Je viens de rallumer ma TF201 (je ne l'utilise plus depuis septembre, j'ai pris une Nexus 7 qui me donne beaucoup plus de satisfaction) et j'ai le même problème d'image verte sur le capteur au dos de l'appareil. Le capteur frontal fonctionne normalement.

Encore un point à ajouter dans la liste négative de cette tablette, puisque ce problème ne semble pas être marginal... Je n'ai jamais autant regretté un achat high-tech.

Moi qui pensais la revendre... Je suis bon pour plusieurs semaines de SAV. D'ici le retour, elle aura tellement perdu de valeur que je pourrai peut-être encore l'échanger contre un sneakers ou un twix.

Share this post


Link to post
Share on other sites

Idem pour moi.

Rallumage de l'appareil ce matin et plus d'appareil photo.

La mienne avait déjà fait un retour au SaV et j'ai pas spécialement envi qu'elle y repasse (N'hésitez pas a gueuler contre Asus, il n'y a que cela qui marche). Surtout qu'elle n'est maintenant plus sous garanti.

Donc je vais simplement unlocker le BL, rooter la pad et tenter une autre ROM.

J'vous tient au jus ;)

Share this post


Link to post
Share on other sites

Moi aussi plus d appareil photo au dos de la tablette, le service asus me demande de remplir un formulaire en ligne pour le retour en sav mais quand je rentre tout les champs et que je clique sur envoyer il y a une erreur au niveau du champs numéro de portable. Je voulais savoir si quelqu'un à eu le même souci ainsi qu une solution. J ai tentée sur Firefox, Internet explorer et aussi sur la tablette. Envoie des mails à asus mais ils sont assez long à répondre. Merci d avance.

  • Like 1

Share this post


Link to post
Share on other sites

bonjour,

Achetée en 2012 , aujourd'hui mon APN affiche également du vert avec le capteur arrière. d'après le forum je ne suis pas le seul à avoir eu ce problème. N'étant plus garantie quelqu'un à t'il déjà eu ce cas.  Car à priori cela vient bien d'un défaut de chez ASUS

Share this post


Link to post
Share on other sites

Salut,

j'ai un Asus Zenphone Max 4, depuis quelques mois j'ai des soucis avec mes caméras et récemment aucune des deux ne s'affichaient. Après avoir parcouru différents forums, aucune des solutions trouvées n'a fonctionné. C'est alors que j'ai commencé à regarder pour un nouveau téléphone et lors d'une vidéo j'ai découvert un menu développeur qui peut s'activer et depuis mes caméras remarchent. Je vous décris ci-dessous comment l'activer:

Aller dans Paramètres -> Système -> A propos -> Informations logicielles -> Numéro de build (cliquez 3 ou 4 fois de suite jusqu'à activer le mode développeur).

Revenez sur la page principale et démarrer votre caméra.

Edited by JefJef

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...