Jump to content

CWM travailler proprement + "multiboot"


Recommended Posts

Moi j'ai une partition ext4 pour app2sd, et j'ai fais un backup de la LeWa sans problème. Je l'ai même utilisé… T'as bien fait les WIPES avant de restaurer non? xD

Edited by bab96p
Link to comment
Share on other sites

pfff ou avai-je la téte :o j'ai mal compris,sa fait 2 fois en 1 semaines,faut que j’arrête l'apéro ^_^

j'ai cru que tu parlé de restauré un backup

@bab96p,il veux faire un backup,pas une restauration :) c'est de ma faute si tu tes tromper :P

si tu peut pas faire de backup le seule truc que je vois c'est que tu n'a pas de carte sd d'inséré ^_^ ,mais c'est pas sa,formate la sd a partir du tel pour voir

Edited by Clad_LeWa
Link to comment
Share on other sites

full wipe,et format system,format data,format cache dans mount&storage,pas de format carte sd hein ^^ fait bien gaffe,sinan "adieu" ton backup de la LeWa ^_^

ensuite "re-réstoration" :huh: de la LeWa,et reboot now !!!! ^_^ sans faire de wipe

Edited by Clad_LeWa
Link to comment
Share on other sites

  • 1 month later...

Salut à tous,

j'ai 2 questions :

j'ai plusieurs backup de mes roms sur ma SD.

Lorsque je veux faire le restore d'une de mes roms il faut que je fasse : les 3 wipes +" format systém" pour repartir proprement ou bien juste les 3 wipes ?

Lorsque l'on flashe n'importe quelle rom ( il peu y avoir différentes sortes d'install. avec les wipes ) faut il faire obligatoirement un format/systém juste aprés les wipes avant de flasher le zip de la rom en question?

je voudrais être sur de ce que je fais

Merci à vous

Link to comment
Share on other sites

Format system? Ou se trouve cette option? Moi je fais les 3 wipes et je restaure… Fait bien attention de mettre un nom du style "stocklitev6" (en un mot) et pas "stocklite v6" ;) pas d'espace^^

Link to comment
Share on other sites

Pour ma part, j'applique toujours les 3 wipes + format/system, aussi bien pour la restauration que pour l'installation d'une Rom, même si l'installation fait son propre format/system.

J'ai jamais eu de soucis.

Au passage une petite pensée pour Solonnais ;) .

Link to comment
Share on other sites

Moi j'ai une fois mis un espace : j'ai eu la même erreur que la tienne. J'avais retiré l'espace, mais le fichier .md5 était absent (ouvre le backup et vois par toi-même…).

Maintenant, je renome en un seul mot et tout va bien.

Edited by bab96p
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...