Aller au contenu
revbolt

[ROM] ROM MIUI-v4 (topic en construction)

Recommended Posts

de mon coté je tente avec une avemixmod.

le seul ennuie que j'ai c'est que j'ai plus accès a XDA donc ça risque d’être plus long que prévu

Modifié par Un-pigeon (revbolt)

Partager ce message


Lien à poster
Partager sur d’autres sites

bah je sais a chaque fois que je vais sur le forum le délai d'attente expire :S

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais, mais j'ai tout fait pour régler le problème (vidage du cache, cookie etc) mais ça marche pas :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Avez-vous un logcat du démarrage ?

Peut-être je pourrais vous aider. Mais je n'ai plus le spica..

Et pour le bug de la carte SD j'ai une petite idée, si elle fonctionne sous CM7 (ou CM9)

@+

Modifié par GalaxyUser

Partager ce message


Lien à poster
Partager sur d’autres sites

Ho galaxy, que fait tu là?^^ ça va?

logcat? aucune idée.

SD: fonctionne sur cm7, pas cm9

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fais quelques petits tours parfois :) Niquel & toi ?

Lorsque le téléphone démarre il y a un problème, il boot pas, vrai ?

Pour CM9 je vais regarder quelque chose dans le framework

EDIT: Le dossier pour la carte SD c'est celu-ci: /mnt/sdcard ?

Le problème est surement dans ce fichier: /res/xml/storage_list.xml si c'est pas un problème de kernel.

C'est la carte SD externe qui fonctionne pas ?

EDIT 2: Peut-être aussi faire un push de ce fichier /system/etc/vold.fstab

Modifié par GalaxyUser

Partager ce message


Lien à poster
Partager sur d’autres sites

tranquille.

Il boot oui. Chez un dev, c'est bootanim (si il prend le libandroid-runtime.so du spica), ou bloquer sur le bootlogo (si il prend le même fichier mais de la MIUI qu'il porte, ici, samsung gio). Chez moi: bloquer sur le bootlogo.

sdcard: Je crois que ça a été réparer dans une maj (c'était l'usb mass storage qui faisait défaut)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui donc bien les fichiers que j'ai dis plus haut (plus d'autres trucs surement).

Normalement les fichiers libandroid_runtime.so, libsqlite.so et libsqlite_jni.so sont à prendre de la rom à porter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, petit soucis, au demarage mon code pin n'est pas demander, c'est comme si ma sim n'etait aps inserer.

Lorsque je passe en recovery ma carte sd n'est plus reconnu et j'ai une multitude d'erreur.

Mon phone n'est plus reconnu par mon pc en bootloader ou en mode normal donc je n'arrive plus a revenir a une ancienne rom.

Une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais je peux rien faire dedans, le mount sdcard ne fonctionne pas et les autre fonctionnalite non plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Mode download se lance mais mon phone n'est plus reconnu par le pc, c'est comme si je ne le connecter pas. dailleur meme quand je branche le chargeur le telephone ne réagit pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

O_o

Alors la il faut se référer au anciens bug des première CM9, autrement dit, éteindre et retiré la batterie pendant 30 second, puis préparé odin et enfin mode download, flasher une ROM stable autre qui la MIUI.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien a faire, le telephone n'est meme plus reconnu par les drivers.

Le telephone s'allume seul en branchant le chargeur et s'eteint direct maintenant .

J'ai un message windows dans la barre des taches "peripherique usb non reconnu" en mode download

Modifié par maxituc

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas du tout. j'ai même l'impression que windows le capte 1 fois sur 30 et me dis qu'il y a une erreur de driver.

Alors qu'aucun soucis avant cette rom

Partager ce message


Lien à poster
Partager sur d’autres sites

change de port usb (ou réinstalle les driver)

Partager ce message


Lien à poster
Partager sur d’autres sites

normalement il y a pas de véritable raison que ça marche pas sinon essaye de te procurer un "câble magique" du GS

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...