Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

[ASTUCE] Utiliser votre S3 comme un modem


  • Merci de vous connecter pour répondre
13 réponses à ce sujet

#1
nicolasm

nicolasm

    Android à poil vert

  • Membre
  • 475 messages
26
  • Marque:Samsung
  • Modèle:GT-I9300
Il suffit de faire cela:

1.

Appuyez sur la

touche Menu

de votre téléphone ;


2.

Sélectionnez "

Paramètres

" ;


3.

Sélectionnez "

Paramètres supplémentaires

" ;


4.

Sélectionnez ensuite "

Point d'accès et modem

" ;


5.

Il ne vous reste plus qu'à sélectionner le moyen par lequel vous souhaitez partager votre connexion (USB via l'option "

Modem USB

" ou WiFi via "

Point d'accès mobile

")



Mais moi j'ai un probleme car ensuite quand je veux me connecter depuis mon ordi sur le réseau du S3 il me demande me mettre une clée de sécurité mais je ne c'est pas ou la trouver donc si on pourrais m'aider.


Samsung Galaxy S3 3G Blanc (GT-I9300) Nu,Désimlocker et ROOTER

Android 4.3

 

FORFAIT 24/24
& INTERNET 3Go

 
19€99

Publicité

edelalife

#2
tonio33

tonio33

    Android sauvage

  • Membre
  • 1168 messages
9
  • Modèle:Nexus 5 + Acer a500
Il suffit d'appuyer sur point d’accès mobile ( à coté de l'interrupteur ), une nouvelle fenêtre va s'ouvrir avec en bas configurer.

#3
nicolasm

nicolasm

    Android à poil vert

  • Membre
  • 475 messages
26
  • Marque:Samsung
  • Modèle:GT-I9300
ok merci mais ensuite il mette que l’accès est limités

Modifié par nicolasm, 19 June 2012 - 23:32.

Samsung Galaxy S3 3G Blanc (GT-I9300) Nu,Désimlocker et ROOTER

Android 4.3

 

FORFAIT 24/24
& INTERNET 3Go

 
19€99

#4
yoyan

yoyan

    Android des montagnes

  • Membre
  • 583 messages
15
  • Modèle:SGS3
Il dois y avoir un réglage de partage de la connexion à mettre en plus.

#5
tonio33

tonio33

    Android sauvage

  • Membre
  • 1168 messages
9
  • Modèle:Nexus 5 + Acer a500
Dans " configurer point d’accès", coche la case " Afficher les options avancées ", choisi un canal de diffusion ( le 10 pour moi ) et sauvegarde.

#6
Adibass

Adibass

    Membre régulier

  • Membre
  • 102 messages
5
  • Marque:Samsung
  • Modèle:Galaxy S3
J'ai un forfait Orange avec Data jusqu'à 2 Go (puis bridé après) mais normalement je ne peux pas utiliser mon téléphone en mode Modem.
Or avant j'avais un Wave 1 et je pouvais (après avoir flashé le téléphone car la surcouche Orange avait enlevé l'option pour passer en mode modem) utiliser mon téléphone en mode modem.
Maintenant avec mon S3 j'ai l'option mais quand je l'active Orange me demande de payer une option supplémentaire pour pouvoir l'utiliser.
Pensez-vous que c'est la surcouche Orange qui fait ça (genre en "signalant" mon téléphone) et que donc passer sur un firmware Samsung réglerait le problème?

Sinon on peut changer la clé de sécurité dans les options avancées.

#7
Arbalest

Arbalest

    Newbie

  • Membre
  • 5 messages
0
  • Marque:Samsung
  • Modèle:Galaxy S3
Slt Adibass,
Je possède également un abo Orange > Origami 2go, et mon GS3 a été acheté nu.

Je n'ai pas de problème pour activer le mode modem et naviguer avec sur mon navigateur PC
> Pas de message d'avertissement Orange.

EDIT: Après utilisation pendant 1h, j'obtiens à présent un message Orange sur le navigateur m'annonçant que l'usage modem est payante, et me présente leur offre.

Bouh :(

Modifié par Arbalest, 05 July 2012 - 16:30.


#8
Adibass

Adibass

    Membre régulier

  • Membre
  • 102 messages
5
  • Marque:Samsung
  • Modèle:Galaxy S3
Bon ben S3 flashé en LFB (rom samsung), et même rooté. J'ai pourtant toujours ce message qui me bloque l'accès à internet quand j'utilise mon téléphone en mode modem.

Ah mince, je viens tout juste de lire ton EDIT ^^
D'où ça pourrait venir? Des nouvelles micro-SIM ou c'est Samsung qui a signé un contrat avec Orange pour nous bloquer cette fonction?

#9
Raphanael

Raphanael

    Membre régulier

  • Membre
  • 184 messages
6
Orange peut faire du blocage oui, surtout en ROM opérateur.
La solution est peut être de passer chez Sosh, pour 25 € il y a 2 Go de data avec modem inclu, et 24/7 téléphone/SMS ;)

Mais si tu as changé de ROM, je pense plutôt qu'il s'agit d'autre chose. Tu peux décrire exactement ce que tu fais ? Quels appareils, quels logiciels, et des screenshots ?

#10
Adibass

Adibass

    Membre régulier

  • Membre
  • 102 messages
5
  • Marque:Samsung
  • Modèle:Galaxy S3
Je suis en LFB, flashé avec Odin et j'ai rooté avec le CF-Root 6.4. Sur un GS3 blanc 16Go sans Carte SD.
Ensuite j'utilise tout simplement le mode modem des paramètres du téléphone...

Peut-être qu'il faut bloquer une application via LBE Privacy Guard, une sorte d'application système qui signalerait à Orange que mon téléphone est passé en modem. Ou alors utiliser une application.
Car j'ai un copain qui a un HTC et il n'a aucun blocage d'Orange alors que le modem n'est pas compris dans son forfait.

#11
Raphanael

Raphanael

    Membre régulier

  • Membre
  • 184 messages
6
C'est pour ça que je te demande la méthodo, et des screenshots.
J'ai plus de détails là, mais malheureusement, rien qui m'aide à y voir plus clair... Juste j'avais mal lu, le message te bloque avant même d'activer la fonctionnalité.

Screenshot nous ça !

#12
Adibass

Adibass

    Membre régulier

  • Membre
  • 102 messages
5
  • Marque:Samsung
  • Modèle:Galaxy S3
Non même pas. En fait je peux lancer le mode modem, mon PC se connecte et même sur windows il y a marqué "Accès Internet" de en dessous du nom du réseau.
Mais en fait je n'ai pas accès à internet et quand je lance mon navigateur et que je veux aller sur un site genre google j'ai une page Orange avec les prix pour les forfaits modem etc...

Alors je peux te screen la page Orange si tu veux mais bon ^^

#13
Raphanael

Raphanael

    Membre régulier

  • Membre
  • 184 messages
6
Alors c'est bien ce que je pensais à la base. Ce n'est pas ton téléphone le problème, mais ton PC.
Quand tu vas sur internet avec ton navigateur, il est identifié comme navigateur desktop. Tu te doutes bien que c'est étrange pour un téléphone mobile :D
La solution est de changer le user agent de ton navigateur sur ton PC. Et de mettre le même que celui de chrome sur ton S3 par exemple. Il sera identifié comme un navigateur mobile et n'aura plus de problème pour naviguer.
Bien sûr, tu auras droit aux sites en version mobile... Il doit y avoir moyen de les avoir en desktop aussi, mais ton usage sera limité.

Si tu veux un vrai modem, encore une fois, Sosh le fait pour 25 €, voire même 15 € avec 2h de com...

Modifié par Raphanael, 10 July 2012 - 10:58.


#14
Adibass

Adibass

    Membre régulier

  • Membre
  • 102 messages
5
  • Marque:Samsung
  • Modèle:Galaxy S3
Ok je comprends maintenant, j'essayerai.
Cependant ça n'explique pas pourquoi avant ça marchait avec mon Wave 1 sans que j'ai besoin de modifier le user agent non?

Je sais bien pour Sosh et les autres, mais on n'est pas toujours maître de son forfait ^^




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)