gegedefrance

Système d'exploitation, Android 5.0 lollipop perdu..

Recommended Posts

Bonjour

mon fils a une tablette cyprien gaming avec android 5.0 qu'il a planté complétement,ces données, dossiers, jeux..etc, c'est pas le plus grave : le système d'exploitation avec, donc elle est inexploitable, plus moyen de rien en faire sans système, Android je ni connais vraiment rien, comment pourrais t-on faire pour télécharger gratuitement à nouveau le système d'exploitation sur sa tablette pour qu'il puisse a  nouveau s'en servir comme on peux le faire sur un ordi? je crois que c'est android 5.0 lollipop et que la tablette est une Thompson.

je vous remercie par d'avance de votre réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Houlà, ca sent pas très bon, çà...

 

Première question : Ta tablette est-elle "rooté" (droits de Super User) ?

Si ce n'est pas le cas, généralement, il suffit de faire un hard reset sur la tablette pour retrouver celle-ci à l'état "sortie de boite" : Plus aucune données, mais, au moins, l'OS, afin de tout réinstaller...

 

La version en Anglais du texte quoté ci-dessous :

http://www.gogorapid.com/how-to-factory-reset-thomson-phone/

 

Si ta tablette est rooté, "on" a très bien pu virer des fichiers système vitaux à l'appli et tout planter !

Il faut donc réinstaller un OS spécial pour ton modèle de tablette à partir du mode recovery... Mais cela sous-entend qu'un tel truc existe sur le Net, bien sûr...

 

Sinon, il te reste l'envoi en réparation chez le SAV de Thomson, ils ont des images de ROM pour les flasher (mais ce n'est pas dit qu'ils t'en fournissent une sans l'installer eux-même)

 

@autres : N'hésitez pas à me corriger ou compléter mes propos car je ne maitrise pas du tout le flash d'un OS à partir d'un recovery...

 

 

Pour cela, je viens de trouver cela sur le Net :

Citation

Éteignez complètement votre mobile puis allumez-le en appuyant sur « volume haut + home + power« .

Une fois le menu CWM recovery affiché, choisissez « Wipe data/factory reset » puis « yes- delete all user data« . Validez en cliquant sur la touche « power« .

Choisissez « Wipe cache partition » puis « yes- wipe chache » et validez avec la touche « power« .

Modifié par YoLoLo

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Merci beaucoup pour votre réponse très rapide, je vais voir déjà sur le site de thomson, on sait jamais et voir ce que je peux faire avec les options que vous me proposer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par TTrico
      Bonjour,
      je suis Thierry, et je me demande si je ne suis pas trop vieux pour comprendre le fonctionnement d'un changement de téléphone et de version android...
      J'avais un wiko qui a donné des gros signes de fatigue (carte sim traditionnelle). Entre autre, plantage régulier lors du dernier changement de version android depuis 4 mois. Il était sous lollypop (?) Il y avait une option d'origine "Sauvegarde et restaure", qui m'a fait une sauvegarde applications et données sur la carte SD. Nouveau wiko wim lite sous la version 7 (avec une carte nano sim) Installation de la sim sans souci. Aucune restauration proposée, sauf vers les serveurs google (ce que je n'ai pas fait) Impossible de trouver une option de restauration des fichiers de sauvegarde qui sont sur la carte SD Dès que j'accède à la carte SD il veut la formater complètement, pour qu'elle soit sécurisée et ne fonctionne qu'avec ce téléphone.  
      Je ne comprends pas la logique de cette histoire. Y-en a-t'il une, différente d'une incompatibilité totale ?
       
      Comment faire pour restaurer applications et données ?
       
      Sachant que pour avoir la carte nano, la carte précédente a été invalidée !!
      Merci bien beaucoup de tout éclaircissement me permettant de résoudre ce problème.
      Thierry
       
    • Par lydie2002
      bonjour j'ai un soucis avec mon Asus le message suivant " le processus com.asus.services c'est interrompu " lorsque j'appuie sur ok sous le message et bien le message revient automatiquement ce qui me gene beaucoup merci d'avance a toutes et a tous pour votre aide
    • Par Barthos1943
      SUR TABLETTE LENOVO SOUS ANDROID LE CODE PIN EST CONSTAMMENT RECLAME    comment l'eliminer ?
    • Par izilka
      Bonjour,
       
      Je suis nouvelle sur Frandroid.
       
      J'ai cherché la marque NOMU dans le forum sans succès, visiblement je suis une aventurière :-)
      (inutile de me bacher en disant qu'il ne faut pas acheter de portables chinois, j'ai eu envie d'essayer et à part le problème que j'essaie de résoudre ici, je suis plutôt contente de mon modèle - en plus, le modèle vient peut-être de SFR, qui sait ?)
       
      Donc, action : Je me suis acheté le portable Nomu s30 Mini et je n'arrive pas à réceptionner les MMS, même ceux qui contiennent de petites photos (<300Ko). J'arrive à en envoyer mais pas à en recevoir.
       
      Je suis en Android 7 et j'utilise l'application google messages. J'ai déjà essayé l'application android SMS/MMS ou Textra -> mêmes problèmes de réception.

      Lors d'une réception de MMS, le téléphone m'indique qu'il y a quelque chose à télécharger, je clique pour le télécharger et il semble le télécharger mais en réalité il n'y arrive jamais. J'ai pu déjà envoyer des photos pas trop grosses par MMS à d'autres types de téléphones sur d'autres réseaux. Je ne vois pas ce qui peut clocher.
      J'ai configuré mon APN pour les MMS comme indiqué dans les pages Red By SFR, proxy, port, etc.
       
      Please Help !
       
      Izilka
    • Par Davide
      Bonjour,
       
      J'ai depuis peu un sony XZ1, après avoir eu un XZ3.
       
      Je suis surpris de voir que, même quand je désactive la localisation, le logo en haut reste affiché.
       
      Je m'interroge du coup le GPS tourne continuellement en arrière plan ou pas...
       
      Quelqu'un aurait il une réponse ?
       
      Merci