Sign in to follow this  
Followers 0
Nash_Merwolf

Wifi sous LineageOs 14.1

2 posts in this topic

Bien le bonsoir ! 
mon honor 5X n'étant plus sous garantie et en ayant marre de la lenteur du EMUI , j'ai décidé de le flashouiller sous LineageOs .
le flashage s'est bien déroulé , aucun messages d'erreurs. 
le nouvel os , quel bonheur ...
et là c'est la chute.

impossible d'utiliser le wifi . les seuls réseaux ( peux sur ceux présents ) qu'ils captent disparaissent quand j'essaye de me connecter.
impossible de maintenir un reseau , et ceux qui m'interessent n'apparraissent tout simplement pas ( reseau adhoc pc , freebox, freewifi secure ... ) 

jai specifier le code region sur europe mais ca change rien . 
jai verifier le root avec super su , c'est ok . 
avez vous une suggestion à ce probleme? 

merci d'avance !! =)

Share this post


Link to post
Share on other sites

Normalement il n'y a rien à faire.

 

Apparemment il y a un bug si le Wi-Fi est sur les canaux 12 et 13.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By DorianPan
      Bonjour, je créer ce sujet car mon téléphone (Huawei P8 Lite) rencontre un gros problème: le Google Play Store, la galerie photo ainsi que l'appareil photo plantent au démarrage et se ferme sans laisser de message d'erreur...  
       
      J'ai déjà chercher des solutions sur internet, mais même en supprimant le cache, en supprimant les données et en forçant l'application à l'arrêt, le problème persiste (sauf pour Google Play qui, après avoir fait ces étapes plante lors de l’installation d'un application, et non lors du démarrages). J'ai également vu qu'il fallait activer le gestionnaire de téléchargement, mais le miens est déjà activé ! Je ne comprend vraiment pas !  
       
      Je possède ce téléphone depuis à peu près 9 mois, et jusqu'à hier, je n'ai jamais eu ce problème... (Mais je ne comprend surtout pas pourquoi uniquement ces trois applications) Merci d me repondre au plus vite !  
    • By DorianPan
      Bonjour, je créer ce sujet car mon téléphone rencontre un gros problème: le Google Play Store, la galerie photo ainsi que l'appareil photo plantent au démarrage et se ferme sans laisser de message d'erreur...  
       
      J'ai déjà chercher des solutions sur internet, mais même en supprimant le cache, en supprimant les données et en forçant l'application à l'arrêt, le problème persiste (sauf pour Google Play qui, après avoir fait ces étapes plante lors de l’installation d'un application, et non lors du démarrages). J'ai également vu qu'il fallait activer le gestionnaire de téléchargement, mais le miens est déjà activé ! Je ne comprend vraiment pas !   
       
      Je possède ce téléphone depuis à peu près 9 mois, et jusqu'à hier, je n'ai jamais eu ce problème... (Mais je ne comprend surtout pas pourquoi uniquement ces trois applications) Merci d me repondre au plus vite ! 
    • By Anthony270268
      Bonjour, il y a une semaine environ m'a été proposé une mise à jour de mon système. J'ai lu les quelques infos qui étaient présentes mais j'aurai aimé avoir un descriptif plus complet de ce que ces 190? Mégots ont apporté...
      Quelqu'un aurait-il un lien sous la main car je cherche mais trouve point...
      Merci
    • By Bill198
      Bonjour, depuis la dernière mise à jour d'Android, (la semaine dernière), je n'ai plus les notifications sonores d'envoi ou de reception des SMS. Est-ce un Bug de la mise à jour ou un problème technique du smartphone lui meme ?, merci de votre aide.
      Bill 198
    • By antboud
      Bonjour,
      Je vous explique mon problème, depuis une mise à jour (FRD-L09C432B389) J'ai un message en anglais sur fond noir qui s'affiche au démarrage de mon Honor 8
       
      "your device has failed verification and may not work properly :
      power key to continue
      erecovery to restore"
       
      J'ai donc tenté le mode erecovery : sans succès
      J'ai "getting package failed" qui s'affiche au bout de 15 seconde de chargement
       
      J'ai donc appelé le SAV, ils m'ont dit de faire une réinitialisation sortie d'usine (factory reset)
      Encore un échec le message s'affiche encore
       
      Bon en soit je peux utiliser mon Honor, sauf qu'il se met à bugger depuis que ce message est apparu : Application qui freeze et crash, il est même arrivé que le téléphone redémarre comme ça
       
      J'ai donc rappelé le SAV, ils m'ont bien dit que c’était un problème de logiciel, sauf que le PSM le plus proche n'est pas vraiment proche, et je n'ai pas de téléphone de rechange en attendant les 10j de délais si je l’envoie par vois postale.
       
      Quelqu'un aurait il une solution parce que là je suis vraiment embêté pour un truc pas trop gênant en soit


      Merci d'avance
       
      HONOR 8
      EMUI 5.0
      Android 7.0