Jump to content

Connection Wifi défaillante !


Recommended Posts

Bonjour,

j’espère être le plus clair possible et le plus précis possible ! Merci :P

J'ai donc bien entendu un : Samsung Galaxy S II ( GT-i9100) acheté chez Free M, version Android 2.3.6

Je vous explique mon soucis :

Là je suis chez moi , je souhaite me connecter sur Internet depuis mon Galaxy S2 , j'ai ma préférence pour une connection Wifi, pour ce faire je suit bien le processus :

Je vais donc sur la barre de notification

J'appuie sur "Wifi"

Le signe du Wifi apparaît en haut

Je vais directement sur l'Appli Facebook par exemple , ça me met " Chargement ... "

L'appli Youtube alors ? Pareil le rond qui tourne et tourne tourne

Dans la barre de recherche Google , je fait une recherche au hasard , ça charge puis ça me met " Page Web non disponible "

Je suis normalement connecté , je vérifie dans ce cas en allant sur " Paramètres" , " Sans fils et réseaux", "Paramètres Wifi"

ça me met " Connecté à ma box" , là ok ! c'est normal

Ma box est écrite en gros et en bleu ciel , différemment des autres , là ok ! c'est normal

Quand je clique sur ma box ça met :

Etat : Connecté

Force du signal : Excellente

Vitesse de liaison : 65 Mbps

Et mon adresse IP

Là normalement tout est bon , je doit pouvoir aller naviguer mais non !

Qu'est'ce qu'il faut faire ?

Je vous remercie d'avance :excl:

Link to comment
Share on other sites

Mais si j'active le " Mode Hors Ligne " ( qui désactive toutes les connexions sans fil ) que j'attend 5 sec et que j’enlève le Mode Hors ligne

MAGIE ! quand je vais sur l'Appli Facebook , ça marche direct ! Youtube , Recherche Google ... impeccable

Je comprend plus !!! :huh: :huh:

Je doit alors toujours activer le Wifi , mettre en Hors Ligne , enlever le Hors Ligne , attendre et je suis connecter au Wifi ? WTF ! :o

C'est pas normal ça ? Et je doit consommer + de batterie en coupant et en remettant la ligne en plus , non ?

Edited by Faou54
Link to comment
Share on other sites

Que j'active ... là c'est toujours pareil , j'active le wifi , je fais hors ligne/ en ligne , et ça marche

Ou sinon , là j'ai fait un test : Je vais sur le Google Play , ça me met " Aucune connexion " j'éteint ma box , j'attend qu'elle se rallume , elle s'ai rallumé , et là , je fais réessayer , et sans rien faire sur mon téléphone , ça marche :o

J'y comprend plus rien et je vais de découverte en découverte ... Pour avoir le Wifi sur mon telephone , je doit activer le Wifi depuis la barre de notification et éteindre/allumer ma box pour la 1er solution

et pour la 2eme solution , je doit activer le Wifi depuis la barre de notification , faire Hors Ligne/ En ligne pour avoir le réseau Wifi !

C'est pas trop casse tête ! :mad:

Sur mon ordinateur portable , tout marche bien, bien sur !

Ma Box vient de Numéricable ... le soucis viendrait d'eux ou quoi ? :excl:

Edited by Faou54
Link to comment
Share on other sites

  • 1 month later...

Ai testé mon SGS2 sur pas mal de réseaux wi-fi, aucun plantage, connexion constante...

J'ai été chez des amis qui ont une free et là pouf la connexion se réinitialisait sans arrêt.

La version ICS installée doit être incompatible avec free.

Il me semble avoir vaguement vu un sujet à ce propos (free et wi-fi) sur ce forum.

Link to comment
Share on other sites

  • 3 months later...

Hello androidiens

Je suis plutot iPhone mais j'ai acheté un s2 pour ma miss. J'avoue il est pas mal. Sauf que comme notre ami faou54 j'ai le même souci et je suis inquiet de ne pas voir de solution à ce pb.

Pour ma part je suis à l'hôtel a letranger en ce moment donc les considérations de freebox, livebox ou autre mot en ox ne sont pas à mon avis en cause, sachant qu'avec mon iphone je nai pas ce problème.

Le phone est bien connecté au wifi, le net fonctionne bien un moment ( je dirais une minute), puis après plus de débit (page non dispo...) et pourtant je suis connecté. Et comme faou54 quand je met sur off le wifi puis sur on ça remarche.

J'ai tenté le coup de l'ip static mais ça change rien

Je suis en androïde 2.3.5

Version de la bande base : i9100xxki4

Kernel : 2.6.35.7-i9100jpkj2-cl655700 root@dell143#2

Version : gingerbread jpkj2

Quant à la ROM ou j'ai vu un peu partout dans les forums je ne sais pas vs dire

J'attends beaucoup de vos réponses.

En vous remerciant

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour à tous, je rencontre le même souci de mon coté, que j'attribue une adresse ip fixe ou dynamique même souci avec mon forfait free.

Cependant lorsque je me connecte sur le FreeWifi_Secure la aucun souci fluide et rapide comme tout.

Je bloque aussi du coup.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour.

J ai enfin trouve une solution j ai changer l adresse IP de ma freebox et attribuer a mes PCS plus mon tel une adresse IP statique et ça tourne même sur le canal d origine du wifi si cela peut vous aiguiller a votre tour.

Envoyé depuis mon GT-I9100 avec Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...