Jump to content
johndoe

[FREE MOBILE][FreeWifi_secure][WIFI][EAP-SIM] HOWTO update 18/06

Recommended Posts

Nouvelle solution bien plus simple, fonctionne sur pas mal de modèles

freewificonfig : https://play.google.com/store/apps/details?id=org.bubuabu.freewificonfig&feature=nav_result#?t=W251bGwsMSwxLDMsIm9yZy5idWJ1YWJ1LmZyZWV3aWZpY29uZmlnIl0.

Un membre de xda, à montré une fois de plus qu'il était très simple de faire fonctionner l'eap-sim même sur des androphones dis non compatibles

si je le poste ici c'est parce que je n'ai que l'EVO 3D en ICS pour test, si d'autres veulent tenter libre à eux ça ne risque pas grand chose

source : http://forum.xda-dev...d.php?t=1660397

Tuto rapide

1/ Choisir FreeWifi_secure dans les réseaux wifi

2/ Définir une méthode de sécurité, PIN ou schéma de déverrouillage

3/ Coupez le Wifi

4/ Ouvrir ES File Explorer ou un autre gestionnaire de fichier supportant le root

5/ Allez dans réglages, "Accès à < / >", "Explorateur root" et "Monter le système de fichiers" dans les menus d'ES File Explorer (par exemple)

6/ Naviguez jusqu'à /data/misc/wifi

7/ éditez wpa_supplicant.conf en rajoutant ceci

network={

ssid="FreeWifi_secure"

key_mgmt=WPA-EAP IEEE8021X

eap=SIM

priority=5

}

8/ Sauvegardez

9/ Rallumez le wifi et choisissez FreeWifi_secure

10/ Enlevez le PIN supplémentaire ou le schéma de déverrouillage (rien ne vous impose de le faire)

IhFhns.png

Edited by Pedrobear
  • Like 2

Share this post


Link to post
Share on other sites
2/ Définir une méthode de sécurité, PIN ou schéma de déverrouillage

J'ai pas compris la. Tu fais ca ou ?

Share this post


Link to post
Share on other sites

De base il n est pas propose non et n apparaît d ailleurs pas comme tel même une fois connecté

@napodan Il te l impose donc pas a chercher loin

Envoyé depuis mon HTC EVO 3D X515m avec Tapatalk

Edited by Pedrobear

Share this post


Link to post
Share on other sites

Bon une raison de plus pour rooter mon EVO alors.

Merci pour le tuto.

Edited by Andronymous

Share this post


Link to post
Share on other sites

@napodan Il te l impose donc pas a chercher loin

Je n'ai nul part la possibilite de mettre le PIN ou schema (a part dans settings.apk) sur mon HTC desire (rom oxygen 2.3.2). Dans le post que tu citais dans ton premier post, une procedure ressemblant a la tienne a etait donnee pour le HTC desire. Cela ne fonctionne pas pour moi non plus.

Je suis meme etonne qu'on puisse faire de l'eap-sim sans avoir un wpa_supplicant prevu pour le faire : il faut bien coder la recuperation des cles sur la SIM pour l'activer...

Share this post


Link to post
Share on other sites

il suffit de definir un schema de verouillage, donc tu l'a forcement...

Share this post


Link to post
Share on other sites
donc tu l'a forcement

Bah non (attention, je suis sur desire, pas evo3D). Aurais-tu des copies d'ecran a nous montrer, histoire de voir les differences entre votre settings.apk et le notre ?

Share this post


Link to post
Share on other sites

donc d'apres toi tu n'a pas ces options qui doivent exister depuis la 1.5

WKcYrs.png0fWYTs.png

  • Like 1

Share this post


Link to post
Share on other sites

Tu parles des options de securite du telephone. Desole, je croyais que tu avais ca dans les proprietes du wifi (dans certains cas, il est possible d'utiliser un code pin pour activer l'eap-sim). Je vais essayer, mais je doute que cela fonctionne : j'ai toujours un schema de verrouillage et j'ai fait pas mal d'essais avec le fichier wpa_supplicant.conf que tu donnes.

MAJ : rien a faire. Decidement.

Edited by napodan

Share this post


Link to post
Share on other sites

faudrai que j'emprunte un desire sous free ou que j'test sur le wildfire qui traine chez moi

comme j'ai dis c'est ptet valable que en ics et pas en 2.3 voir moins

je remarque quand meme que aucun modo d'ici ni autre site n'a relayer cette astuce qui fonctionne tres bien en tout cas sur deux evos que j'ai pu tester

Share this post


Link to post
Share on other sites

ça interesse donc personne sauf napodan???

y a donc personne en free mobile avec un android pas compatible eap sim...

Share this post


Link to post
Share on other sites

salut

je suis tombé sur ton topic par hasard. j'ai un galaxy S1 sous AOKP milestone 5 et j'arrive bien à trouver le fichier

" wpa_supplicant.conf"

mon problème est que je n'arrive pas à l'éditer et ce malgré 2 éditeurs de texte différents . cela me marque " erreur durant l'ouverture du fichier"

comment on fait ?

ps: tu devrais mettre ton topic dans la section android générale pour plus de vues :)

http://forum.frandro...tionnement-etc/

Edited by babidi63

Share this post


Link to post
Share on other sites

tu passe par quel utilitaire de fichiers?

Share this post


Link to post
Share on other sites

y a pas de possibilité de root avec celui la, utilise es explorer en configurant comme mon tuto

Share this post


Link to post
Share on other sites

salut

je suis tombé sur ton topic par hasard. j'ai un galaxy S1 sous AOKP milestone 5 et j'arrive bien à trouver le fichier

" wpa_supplicant.conf"

mon problème est que je n'arrive pas à l'éditer et ce malgré 2 éditeurs de texte différents . cela me marque " erreur durant l'ouverture du fichier"

comment on fait ?

Si tu es linuxien, tu peux faire :

adb shell

#vi /data/misc/wifi/wpa_supplicant.conf

Share this post


Link to post
Share on other sites

je viens de tester le tuto sur un galaxy note et cette méthode fonctionne parfaitement.!!

je n'ai pas tenu compte du code de déverrouillage.

le Note se connecte parfaitement au réseau FreeWifi_secure bien le choix "SIM" ne figure pas dans le menu EAP

Merci

ps :....

je viens de rallumer le phone et le wifi ne fonctionne plus !!!!!!

Edited by geomic87

Share this post


Link to post
Share on other sites

j'ai pas fait l'essai d'eteindre rallumer, j'ai pas de freesecure a porté

Share this post


Link to post
Share on other sites

au boulot surtout :D

Share this post


Link to post
Share on other sites

Essayé sur Galaxy Nexus... marche pas ! (même après redémarrage du tel)

Share this post


Link to post
Share on other sites

j'ai enfin pris le temps de test en redemarrant, effectivement ça dégage et ça fou le wifi en erreur, seule solution reinjecter le wpa supplicant

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...