Jump to content
tisule

Problème avec le partage internet mobile

Recommended Posts

Bonjour à tous,

Depuis la mise à jour ICS de mon xperia mini pro, le partage internet mobile ne fonctionne plus. Le hotspot wifi est disponible, et je peux me connecter dessus depuis un PC ou autre... La configuration DHCP est ok, et pourtant, accès limité..

Il semble que le téléphone ne fasse plus son boulot de routeur..

Je suis sous Free, et cela fonctionnait nickel avant ICS.

Une idée ?

Merci de votre aide,

J'oubliais... j'ai vérifié les APN.

  1. Free
  2. Free MMS
  3. NRJWEB (que je n'arrive pas à supprimer)

J'ai bien accès à internet depuis le navigateur de mon mobile.

Edited by tisule

Share this post


Link to post
Share on other sites

Bonjour,

Est-ce que qq'un qui a mis à jour son Mini Pro avec ICS peux me confirmer que cela fonctionne pour lui ?

Merci,

Share this post


Link to post
Share on other sites

J'ai essayé, donc j'arrive à me connecter avec mon ordi, mais pas à aller sur internet. Essaye peut-être avec le bluetooth... Perso je l'ai pas sur mon ordi mais bon...

Share this post


Link to post
Share on other sites

chez moi ca marche aussi a part en usb . essaye avec une application du playstore style pdanet .

Share this post


Link to post
Share on other sites

Merci à vous..

Donc, ça marche.. c'est à dire que la connexion se fait bien, mais en revanche, pas d'accès à Internet..

ni en wifi, ni en bluetooth, ni en usb.

J'ai essayé pas mal d'application du playstore, sans succes.. je vais essayer avec pdanet

pdanet en version 3.50 ne permet pas la fonction de hotspot wifi sur ce model. J'ai posé la question sur le support sony.. en attente..

Share this post


Link to post
Share on other sites

Que ce soit Chrome, IE ou Ffox, c'est identique.

J'essai a partir d'autres terminaux, idem. (Ipad; Iphone...)

Apres recherche, il semble que la fonction ad-hoc sous ICS ne fonctionne plus (ou mal) :

http://forum.xda-dev...d.php?t=1438297

Il y a donc moyen de corriger cela.. mais bon.. :(

Non, je n'ai pas le root.. j'ai la version officiel installé via PC-Compagnon.

Edited by tisule

Share this post


Link to post
Share on other sites

Normalement je n'utilise pas le partage mais là j'ai testé pour toi :-)

Petite différence, je suis sous rom MiniCMSandwich... et ça fonctionne.

Share this post


Link to post
Share on other sites

Yes, Merci !!

Je vais sans doute tester ça.. tu as un lien avec un bon tuto ? Je n'ai encore jamais déployé de ROM non officielle sur un Android.

Share this post


Link to post
Share on other sites

Alors pour faire simple.. J'ai acheté le Mini pro en dehors direct chez le marchant (LDLC), donc sans couche opérateur.

J'ai une SIM FreeMobile dedans.

Je n'ai fait que mettre a jour le tel en ICS via PC Compagnon, rien d'autre

C'est quoi l'avantage de ta ROM ?

Edited by tisule

Share this post


Link to post
Share on other sites

Ok donc pas de root, pas de bootloader déverouillé mais c'est autorisé.

La rom que j'ai a plein d'avantage mais je vais en changer car Battleheart bug dessus :( Sinon elle est fluide, plus d'options etc...

Si tu as msn/skype/teamviewer ou quoi pour que je puisse t'aider un peu mieux que via un forum ça ne serait pas plus mal

Share this post


Link to post
Share on other sites

Entre le taf et les enfants, je vais avoir du mal trouver une tranche horaire bien défini. C'est cool de ta part en tout cas de le proposer.

Je vais chercher et regarder les fofo sur le sujet. en tant qu’informaticien, je ne devrais pas trop galerer ;)

Merci en tout cas !

Share this post


Link to post
Share on other sites

http://forum.xda-developers.com/showthread.php?t=1560613

Télécharge le logiciel,

trouve ton code IMEI, met tous les chiffres sauf le dernier dans la première ligne, clique sur le bouton.

Eteind ton tél, connecte le au pc en maintenant la touche volume up, la led doit être bleue, clique sur le 2eme bouton.

Ensuite tu flash l'image du kernel de là http://forum.xda-developers.com/showthread.php?t=1705255

Ensuite tu démarres, tu appuies sur la touche volume bas quand le tél démarre pour entrer dans le recovry (qui sera pré installé) tu wipe data factory, advanced->wipe dalvik cache, puis tu vas dans mount et tu prends mount usb storage, tu mets la rom de "là" aussi sur ta carte mémoire, tu fais "install zip from sdcard" et tu choisis ce zip.

Vu que t'es informaticien je me suis permis de faire ça un peu n'importe comment parce que je suppose que tu dois être assez débrouillard :-)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

Je suis passé également depuis la semaine dernière sous ICS avec mon Sony Ericsson Xperia Mini Pro

post-109531-0-60073400-1339697265_thumb.

Je suis confronté aux mêmes problèmes concernant les APN (avec le NRJWEB qu'on ne peut pas supprimer)

post-109531-0-38550700-1339697301_thumb.

post-109531-0-86117900-1339697650_thumb.

Concrètement pour moi, le problème est que l'envoi de MMS varie de 'instantanément' à 12h (une fois un MMS envoyé à 21h est parti le lendemain à 10h). Pour débloquer, parfois, au bout d'1/2 heure - 1 heure, lorsque je vois que le MMS n'est pas parti (ca affiche : en attente d'envoi), je le renvoie. Et là, bien souvent il se met enfin à partir, mais 2 fois du coup.

J'avais tenté de remplacer les données de l'APN NRJWEB par celles de l'APN Free MMS puis de supprimer l'APN Free MMS initial, qui lui peut être supprimé (car sinon doublon ?), mais j'ai flingué le tel, après je ne pouvais plus accéder au menu Réglages APN, il a fallu que je réinitialise le téléphone.

Merci d'avance pour votre aide.

JM

je viens de tester, j'ai le même problème que toi (alors que tout marchait avant de passer en ICS).

ma tablette (Asus Transformer Prime sous ICS) se connecte à mon téléphone en mode routeur.

mais je n'ai aucune connexion internet depuis la tablette :(

que faire, je pars en vacances dans 3 semaines !

Edited by jim_75

Share this post


Link to post
Share on other sites

Bonjour,

Ici aussi la mise à jour ICS sur un Mini Pro m'a fait perdre la fonction de tethering, que ce soit en USB, Wifi ou Bluetooth.

Pour être précis le traffic DNS passe , mais pas l'ICMP ( ping)...

Share this post


Link to post
Share on other sites

Même problème pour moi. Le partage de connexion ne fonctionne plus avec mon mini pro (avec Free aussi) depuis la maj ICS.

Je pense que je vais downgrader le téléphone pour revenir à la version précédente d'Android en suivant le début de ce tuto : https://forum.frandroid.com/topic/106518-tuto-4xperia-mini-pro-uniquementroot-cwmicsbl-lock/

En espérant que Sony fasse quelque chose rapidement...

Share this post


Link to post
Share on other sites

Moi ça fonctionne très bien pourtant, j'étais toute la semaine dernière au lycée à l'internat toute la journée sur mon lit à partager mon internet vers ma Asus Transformer, j'avais pas de problèmes et je téléchargeais à 800 ko/s sur ma tablette (merci Free 3G+).

Réessayes avant de faire le downgrade quand même...

Share this post


Link to post
Share on other sites

@ Punk_Rock,

Apparemment, tu as une version rooté de la version 4.1.B.0.431... Elle vient directement de chez Sony ?

@ Juloid,

As-tu resté ? est-ce ok ?

Share this post


Link to post
Share on other sites

@tisule : Oui moi j'ai fait la mise à jour via Sony Ericsson Update Service, et oui je suis en version Android 4.0.4 build 4.1.B.0.431 rooté

Share this post


Link to post
Share on other sites
Guest

Le fait qu'il soit root change rien au firmware.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...