Jump to content
tisule

Problème avec le partage internet mobile

Recommended Posts

Même résolution que cetipabo. J'avais cet APN bizarre nommée SFR je sais plus quoi que je ne pouvais pas supprimer. Je l'ai renommée avec les paramètres Free. Du coup j'ai deux APN Free avec les mêmes paramètres (plus l'APN MMS... alors que les MMS ne marchent pas mais ce n'est pas le sujet). Une des deux APN est sélectionnée avec le petit rond bleu, l'autre non. Depuis, Internet sans souci sur ma tablette Motorola alors qu'avant j'avais le même souci que vous.

Par contre, à ne pas faire, ne supprimez pas l'APN Free, même si vous avez renommée l'APN SFR (ou autre d'ailleurs) en Free, car non seulement ça ne marche pas, mais en plus on ne peut plus ajouter d'autre APN et du coup on doit rétablir les paramètres par défaut et tout recommencer.

Share this post


Link to post
Share on other sites
Guest

J'ai essayé avec ma tablette today et au final cela ne fonctionne toujours pas, ni en bluetooth, ni en wifi....

Je sais que pour mon PC ça n'a jamais fonctionné en wifi, usb only mais depuis ICS j'avoue que ça fonctionne pour plus rien.

Share this post


Link to post
Share on other sites

J'ai réessayé il y a quelques jour (parce-que la Freebox ne marchais plus...) et ça marchait! Les APN's se sont léléchargés seuls au bout d'un moment et NRJWEB a disparu... Ne me demandez pas comment ça s'est passé!

Share this post


Link to post
Share on other sites
Guest

Tu es bien rooté ? Et tu utilisé la méthode flashtools ?

Problème réglé :D J'ai renommé NRJWEB en free et j'ai mis les paramètre que free on mis sur leur site. Ensuite je suis allé dans paramètre->Xperia->Telechargé reglage internet. Et là ALLELUYA j'ai internet en hotspot :D

Share this post


Link to post
Share on other sites

Oui je suis rooté et il s'est peut-être passé la même chose pour nous deux parce que je me souviens d'avoir fait la même chose que toi...

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je possède un Xpéria mini pro sous ICS et comme pour beaucoup de monde, suite à la mise a jour, je ne pouvais plus partager ma connexion internet mobile avec mon PC. Après pas mal de test j'ai enfin trouver la solution (qui est un mélange des solution proposées).

1) Aller dans Réglages --> réseaux mobiles --> Noms des points d'accès

2) Supprimer l'APN Free

3) Modifier l'APN "NJSRF" en remplaçant les donnée par :

Nom : Free

APN : free

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Type d'APN : default, supl (ne pas mettre mms)

4) Re-démarrer votre mobile (pas sure que ce soit utile ^^). Après redémarrage votre mobile ne devrais plus avoir accès au réseau mobile.

5) Retourner dans Réglages --> réseaux mobiles --> Noms des points d'accès

6) Cliquer sur le bouton du menu contextuel (à droite du bouton Home)

7) et faites "rétablir param. par déf.". Vous devriez maintenant avoir 3 APN : Free, Free MMS, Free

8) Testez maintenant le partage de votre internet avec votre pc et normalement ça devrait marcher ^^

PS: J'ai aussi publié ce message avec le partage internet (WIFI) de mon portable. Je n'ai pas testé le partage internet via la connexion USB.

Edited by taxelt

Share this post


Link to post
Share on other sites

....

Je suis aller voir le lien de configuration des APN FREE MOBILE indiqué ci-dessus et j'ai vu un APN WEBSFR, impossible a supprimer...je l'ai donc modifié avec les infos de FREE MOBILE et là MIRACLE ca marche direct ! et d'ailleur je suis en train de vous ecrire depuis le portable connecté en WIFI a mon xperia mini B) . Donc ne cherchez pas midi a 14 heures, pour tout ceux a qui ca déconne vous devez avoir un APN foireux ou generant un conflit, si vous pouvez supprimez le ou alors reconfigurez le avec les données de votre opérateur.

De même, mais pour ma part j'ai supprimé "Type APN : dun" dans WEBSFR et ça marche (en gardant les APN Free et Free MMS donnés par la FAQ de Freemobile)

En faisant des recherches, on trouve "dun = dial up network" et permet de faire le pont 3g-wifi... Pour nos configurations, l'APN WEBSFR devait etre prioritaire sur l'APN Free lors de tethering.

Avec certains smartphones (Razr), il faut rajouter à l'APN Free : "Type APN=default,mms,dun", pour que le partage de connection internet fonctionne.

Share this post


Link to post
Share on other sites

Bonjour,

Effectivement, sur les reseaux Français, pas besoin d'APN type DUN et, en modifiant l'APN "NJSRF" ou "NRJWEB" suivant les portables et en faisant un doublon de votre APN de base pour votre opérateur ça marche mais, ce n'est pas propre pour faire du partage car, il vous faut un type dun avec les bons paramétre.

Je vous propose donc cette APN pour Free qui fonctionne parfaitement et que vous utiliserez en modifiant l'APN "NJSRF" ou "NRJWEB":

Nom : Free Tethering

APN : free

MMSC :

MCC : 208

MNC : 15

Type d'APN : dun

@+

Edited by jl_90

Share this post


Link to post
Share on other sites

Bonjour,

ça devrait être cela:

Nom : Orange Tethering

APN : orange

Username : orange

Password : orange

MCC : 208

MNC : 01

APN Type : dun

:)

Share this post


Link to post
Share on other sites

Bonjour,

Désoler de faire remonter un vieux sujet mais c'est pour donner un bon espoir à ceux qui sont chez Orange ou Sosh ^^

Je suis donc passer chez Sosh y a quelques jours et impossible de partager la connexion ( Mini Pro sous ICS + root ) , la tablette se connecter mais ne pouvait utiliser internet. Après avoir chercher dans les APN , j'ai trouver moi que c'était NRJWEB , et après l'avoir modifier avec ces caractéristiques , sa amarché.

Nom : Orange Tethering

APN : orange

Username : orange

Password : orange

MCC : 208

MNC : 01

APN Type : dun

Voilà , je suis donc chez Sosh avec le forfait 2h / 1Go (spécial noël). J'espère que sa sera utile aux autres :)

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai acheté un XPERIA V sans lien avec un opérateur, je l'utilise avec une sim Free, impossible d'utiliser le téléphone comme point d'accès internet pour mon ordi portable alors que j'ai accès directement à internet sur le téléphone via chrome.

J'ai vérifié la config de l'apn, elle reprend ce qui est indiqué dans les échanges ci-dessous. Je désespère ! Quand j'utilise l'iphone de mon Epouse, cela marche parfaitement avec mon ordi !

Merci pour votre retour.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...