Jump to content

[ROM/4.0.4] MyICS Galaxy (5/7)


Recommended Posts

site_logo.png

Merci de tout lire avant de flasher.

Suivez moi sur Twitter : https://twitter.com/#!/Barome38

Abonnez vous à ma chaine : http://www.youtube.com/barome38

752056screenshot.png592494screenshot2.png

163360screenshot3.png917473screenshot4.png

224385screenshot42.png469778screenshot5.png

Changelog :

- Base IMM76L (CM9 nightly du 2/7)

- Framework Samsung avec Samsung apps

- Holo Launcher

- Hosts a jours

- Beats Audio (allez dans Parametres -> Son -> Effets Musicaux pour l'activer)

- Passage au semaphore 1.2.5s linaro 398Mo de RAM !

- HugeMem patched

icon_e_smile.gif

- MyUI Engine réglé au mm !

- Drivers 3D EGL Chainfire

MyUI Engine :

- sio scheduler

- governor ondemand

- smooth ui

- BigMem préétabli (398Mo de Ram avec 720p fonctionnel)

- zipalign

- touchscreen optimisé

- sd optimisé

- Optimiseur de batterie

- Optimisation diverses (reseaux, hardware, etc...)

Install :

via CM9 : sans wipe

autres : wipe factory reset recommandé

Link to comment
Share on other sites

J'ai été abscent pendant qq temps (au passage allez faire un tour en Mongolie c'est énorme), et il était temps de reflasher.....

Et après être repassé par une base propre JVU, le flash bloque sur l'écran "kernel".

j'ai retiré la batterie, et redémarer en recovery (qui au passage est passé de jaune à bleu) et reflashé...maintenant ca fonctionne.

J'ai peut etre raté une étape, mais bon ca marche.

Merci Barome

Edit: dommage qu'il n'y ai pas d'explorateur de fichier directement intégré dans ta ROM je voulais intaller "freemobil config.apk" histoire de pas passer sur le réseau étranger et de me taper une facture de fou.

Edited by Green
Link to comment
Share on other sites

J'ai été abscent pendant qq temps (au passage allez faire un tour en Mongolie c'est énorme), et il était temps de reflasher.....

Et après être repassé par une base propre JVU, le flash bloque sur l'écran "kernel".

j'ai retiré la batterie, et redémarer en recovery (qui au passage est passé de jaune à bleu) et reflashé...maintenant ca fonctionne.

J'ai peut etre raté une étape, mais bon ca marche.

Merci Barome

Edit: dommage qu'il n'y ai pas d'explorateur de fichier directement intégré dans ta ROM je voulais intaller "freemobil config.apk" histoire de pas passer sur le réseau étranger et de me taper une facture de fou.

https://play.google.com/store/apps/details?id=fr.chronosweb.android.dataauthorizer&feature=nav_result#?t=W251bGwsMSwxLDMsImZyLmNocm9ub3N3ZWIuYW5kcm9pZC5kYXRhYXV0aG9yaXplciJd

Ça va surement t'aider ;)

Link to comment
Share on other sites

Bonsoir, j'ai flashé la rom, mais je ne comprend pas tout ! Je n'arrive pas à avoir beats audio, et de plus, je n'ai pas le même thème que sur les photos, il y a soit le thème myui ou le lanceur d'application, sauf que par exemple l'application message est noir ( verte sur la photo ), les paramètres ne sont pas les mêmes, je ne peux pas choisir beats audio dans les paramètres car ça n'y est pas :/ . Je ne vois pas dutout comment je pourrai faire, je l'ai installé par dessus une CM9, la dernière en date.

Merci beaucoup pour vos futur réponses,

Cordialement :).

Link to comment
Share on other sites

Bonjour Barome

tres belle rom, fluide et de tres bonne autonomie

Un seul bémol constaté Le GPS a du mal à accrocher et rester stable :

Sur ta précédente version aucun problème, je ne sais pas si tu as changé quelque chose de ce coté la

un correctif est il possible ?

En tous cas, bravo pour ton travail

Link to comment
Share on other sites

Pour ma part installation sans soucis ,très fluide,le gps est long à accroché les sats au premier démarage mais ensuite pour moi çà capte en moins de cinq secondes (truc de ouf pour pas dire à l'ouverture)reste a le testé en condition réel(pare brise athermique),voila une CM9 aux petits oignons les gapps on fait leurs taff donc pas de soucis niveau explorateur,les icons m'on l'air d'avoir un meilleur rendu, une ROM sans fioriture ...si chococooky(police) que j'affectionne

les amateurs de CM s'y retrouveront

Edit:Arf, j'ai posté dans le doublon :(

Edited by chkoon
Link to comment
Share on other sites

dans mon cas le gps a accroché très vite du premier coup... tout fonctionne impec...

apres environ 10h dessus avec une utilisation intensive( internet, jeux, musique...) il me reste 61% de batterie.

Que du bon donc pour l'instant...

Un grand merci à toi Barome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...