Jump to content

[REF] Bugs rencontrés sous Jelly Bean.


Recommended Posts

Bonsoir tout le monde.

J'ouvre se topic pour les utilisateurs du nexus s qui ont eux la chance d'avoir Jelly Bean, pour référencer tous les bugs que vous auriez pu rencontrer en utilisant votre téléphone chaque jours.

Actuellement je reserve se poste pour Android 4.1.1 stock.. et non les custom roms afin de faire un listing des bugs.

Actuellement je n'ai encore aucun souci particulier.. Mais j'attends vos résultat.

Cordiale ment

Envoyé depuis mon Nexus S avec Tapatalk

Link to comment
Share on other sites

bonjour à tous,

très bonne idée ce topic.

voici les problèmes que j'ai rencontrés depuis la mise à jour de mon Nexus S vers JB :

1) problèmes de ralentissements de l'interface : c'était censé être plus fluide avec JB, mais globalement je trouvais l'interface moins réactive. Après quelques recherches sur les forums, j'ai désactivé google Now (qui pour l'instant ne me servait pas à grand chose) et ça va beaucoup mieux ! L'autonomie semble améliorée aussi.

2) problème d'agenda : je n'ai aucun évènement qui apparaît dans mon agenda android avant une certaine date (le 22 juin 2012), alors qu'ils apparaissent bien dans mon google agenda.

Link to comment
Share on other sites

1- Surchauffe.

2- Perte batterie de l'ordre de 20%.

3- Perte fréquente de la rotation automatique de l'écran.

4- Perte fréquente du radars de proximité.

5- Bug du correcteur automatique du clavier.

6- Perte du son au moment d'un appel.

Et tout ceci au passage de ICS vers JB. J'ai essayé l'image de restauration rien n'y fait. Pour ma part JB c'est de la m...

Link to comment
Share on other sites

Idem pour les points 1,2 et 3, je n’ai pas constaté les points 4 et 5, et j'ai toujours eu le point 6 aléatoirement :(

j'ai eu ce mobile en 4.0.3, comme la plupart je suis passé en 4.0.4 puis 4.1.1

Edited by jcg13
Link to comment
Share on other sites

Bonsoir tout le monde. Merci pour vos retours sa fait plaisir. N'hesiter pas en parler au cas ou vous en auriez d'autre. Pour ma part aucun souci depuis l'image de restauration. Suis je le seul. Pour la batterie comme sous ics.. faite vous le vidage des programmes en appuyant longtemps sur home et en slidant sur la droite pour libérer la ram ?

Aussi non je vous tiens au courant pour la suite au cas ou.

Envoyé depuis mon Nexus S avec Tapatalk

Link to comment
Share on other sites

Moi j'ai 3 bugs:

- perte de l'animation d'extinction

- appareil photo qui plante au démarrage (1 fois sur 15 on va dire donc peu fréquent mais toujours chiant)

- reboot du tel sans raison (ça m'est arriver cinq ou six fois donc encore plus rare que l'appareil photo mais c'est désagréable de voir que l'on doit retaper son code pin alors qu'on a rien fait depuis un moment sur le tél, donc forcément on rate des appels).

Vivement une maj et surtout une version de CM10 en RC au minimum.

Link to comment
Share on other sites

J'ai eu deux trois bugs qui sont :

- Chauffe

- Batterie qui s'évapore en une matinée (50% environ de la batterie)

- Perte des notifications gmail (obligé d'allez dans mon gmail et de faire actualisé manuellement alors que synchro' activé)

- Perte des notifications facebook messenger (pareil obliger d'allez dans facebook messenger pour voir si j'ai un nouveau message)

Pour les deux derniers points cela ne fonctionne pas en stock mais fonctionne sur certaines roms customs (JellyBelly et CNA mais pas sur CM10 Jelybro par exemple).

Edited by haven
Link to comment
Share on other sites

bonjour à tous

J'ai reçu mon Nexus S mi-juillet, connecté en wifi et dès l'allumage les mises à jour OTA de ICS puis JB à suivre se sont bien déroulées.

- J'utilise Exchange la synchro est parfaite dans les 2 sens y compris pour l'agenda.

- l'animation de mise en veille n'apparaît qu'une fois de temps en temps

- la batterie se décharge assez vite si on laisse le wifi ou la géolocalisation activée tout le temps mais sinon ça tient bien une journée.

- google voice search fonctionne bien quand je passe le tel en anglais, mais j'espère que Google améliorera la version française.

Link to comment
Share on other sites

Il chauffe plus qu'avant, la batterie tient un peu moins longtemps, et il est bien moins fluide que sous ICS ou GB...

Lorsque j'appuie sur le bouton Recherche, cela met un temps fou à charger..

Bref, vivement une prochaine maj !

Link to comment
Share on other sites

Bonjour à tout le monde;

Vous pouvez en dire plus sur le problème du capteur de proximité que vous signalez ? ça se manifeste comment, ça devrait faire quoi et ça fait quoi à la place...avec quelle(s) application(s)...

Je n'ai rien remarqué mais je n'ai peut être pas regardé ou il fallait ?

Link to comment
Share on other sites

... moi je n'ai que l'animation d'extinction qui marche une fois sur deux...

Mais je n'ai pas vos bug... rotation etc Tout marche pour ma part et c'est plus fluide, c clair..

Par contre j'ai désactivé Google Now... direct

Edited by padd
Link to comment
Share on other sites

Idem:

- animation CRT à l'extinction de l'écran une fois sur 4 ou 5 (voire plus)

- surchauffe par moments (faisant apparaitre la tâche brune sur l'écran)

- quelques bugs d'affichage sur le launcher lors de scroll d'un bureau à l'autre (mais c'est rare)

- recherche google super lente à s'ouvrir quand Now est désactivé.

Visiblement un gros reset et une install clean de JB corrigerait la plupart des problèmes. Vous confirmez ?

Link to comment
Share on other sites

Bonjour,

Mon plus gros problème depuis la mise-à-jour vers JB est un redémarage intempéstif qui apparaît surtout quand je suis en communication. C'est très agassant !

L'autonomie est assez aléatoire, à activité similaire, le téléphone tient parfois une bonne journée et d'autres-fois, se décharge en quelques heures.

Mon téléphone n'est pas rootéet à été optenu chez Bouygue Telecom.

Numéro de build : JRO03E

Link to comment
Share on other sites

Idem:

- animation CRT à l'extinction de l'écran une fois sur 4 ou 5 (voire plus)

- surchauffe par moments (faisant apparaitre la tâche brune sur l'écran)

- quelques bugs d'affichage sur le launcher lors de scroll d'un bureau à l'autre (mais c'est rare)

- recherche google super lente à s'ouvrir quand Now est désactivé.

Visiblement un gros reset et une install clean de JB corrigerait la plupart des problèmes. Vous confirmez ?

Oui je pense que tu n'as pas le choix. Moi je sais que je n'avais pas de souci avec JB en installant l'image de restoration.

Envoyé depuis mon Nexus S avec Tapatalk

Link to comment
Share on other sites

Ah ? Et tu avais ces bugs avant d'unstaller l'image ?

EDIT: je viens de faire une restoration avec l'image donnée par google... rien à faire, toujours le bug de l'animation CRT qui apparait une fois sur 10...

Edited by Adien
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour !

J'ai exactement le même problème que le post 21.

Mon téléphone reboot en communication .... des fois au bout de 2 mns d'autres au bout de 10 enfin de manière très aléatoire.

Il a ce problème depuis ICS et idem pour jellybean.

La seule solution que j'ai trouvé et qui a l'air de fonctionner mais qui est dévoreuse de ressource batterie c'est en mettant une veille prolongée.... là plus de problème tant qu'il ne se met pas en veille.....

et je vais paraitre bizarre mais impossible de trouver Google now .... est ce normal ?

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...