Jump to content
makinator66

[ROM] [Android 4.1.1] CyanogenMod 10 (Experimental Build 1 - 02/09/2012)

Recommended Posts

[Android 4.1.1] CyanogenMod 10 pour Samsung Galaxy Teos/Naos


lcd52.jpg


Marcellusbe,développeur du CyanogenMod7 et du kernel fugumod sur notre téléphone,travaille depuis quelques temps sur le portage de CyanogenMod 10 (Jelly Bean).Alors qu'il y a quelques semaines il avait partagé une pre-release,il publie enfin sa première build.
Ce qui fonctionne:
- SDcard
- Openfimg
- Wifi
- Vibrator
- Capteurs
- GSM (besoin de désactiver le code PIN)
- Capture d'écran
- Son
- Connexion Internet
- Kernel panic Deepsleep
- Bluetooth
- DSPManager
- UMS
- Les données mobiles
- Rétro-portées xt_qtaguid et xt_quota2 pour l'utilisation des données statistiques
Ce qui fonctionne pas:
- Appareil photo
- Les codecs vidéo
Quelques images:
2ce553r.png 334snbt.png 2h6r0qq.png 30mr4at.png
30ij1mo.png 20sc8y9.png 28jw576.png 104j5hj.png
oupfew.png 1y2tj5.png 2j1sxz8.png 2n9hn8.png
Installation:
Avec Odin:

Télécharger Logiciel Samsung Kies avec drivers pour Galaxy Teos
Télécharger Logiciel Odin + Fichier apollo_0531.ops
Télécharger CyanogenMod 10 (4.1.1) Experimental Build 1
10e1y7b.jpg
Décompresser les fichiers zip
Si [color=red]se[/color] n'est pas encore fait installé Kies sur votre ordinateur
Éteignez votre mobile et connectez-le à votre ordinateur via le câble USB
Appuyez sur les touches Volume Bas , Home et Power simultanément
Maintenez les touches enfoncées jusqu'à qu'il soit affiché "Downloading...". Posez votre mobile
Sur votre ordinateur, lancez Odin v4.252
Cliquez sur l'onglet OPS et sélectionnez le fichier apollo_0531.ops
Cochez la case One package et dans l'onglet One package, sélectionnez le fichier CM10_BUILD1_EXPERIMENTAL_GT-I5800_ODIN.tar
Lancez l'installation de la rom en cliquant sur Start
Attendez la fin de l'installation. Votre mobile va redémarré sur le Recovery
Débrancher votre mobile.
Dans le menu Recovery, sélectionnez Wipe data/factory reset pour redémarrer votre mobile
Avec Clockwork Mod :
Télécharger CyanogenMod 10 (4.1.1) Experimental Build 1
Télécharger GAPPS (optionnel)
Démarrer en mode recovery en appuyant sur les touches Volume Haut,Volume Bas,Home et Power simultanément lors du démarrage
Dans le menu du Clockwork Mod sélectionner Install zip from sdcard puis choose zip from sdcard et sélectionner le fichier CM10_BUILD1_EXPERIMENTAL_GT-I5800_CWM.zip
Après l'installation de celui-ci redémarrer votre mobile
Page du projet :
http://forum.xda-developers.com/showthread.php?t=1803180

Edited by makinator66
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour cette news, qui je le pense rafraichira ce vieillissant smartphone... je vais me laisser tenter tiens...

Share this post


Link to post
Share on other sites

Excellent tout fonctionne merci c'est assez drole de voir jelly bean sur un galaxy naos :D

Share this post


Link to post
Share on other sites

@Tom Tom: tout fonctionne ?????

parceque le changelog mentionne çà et je me tate à mettre à jour le tel de ma femme.

Par contre elle se sert de l'appareil photo et du lecteur video par moment.

Si je regarde le changelog et les retours dev:

Ce qui fonctionne pas:

- Appareil photo

- Les codecs vidéo

Share this post


Link to post
Share on other sites

Bonjour,

J' ai installé cette ROM sur mon telephone, et je suis vraiment decu..

C' est trés lent, trop lent. Les animations sont saccadées, y' a une latence de plusieurs secondes entre action et reaction.

Si quelqu'un a une solution pour le rendre plus fluide.. Je suis preneur :)

Share this post


Link to post
Share on other sites

C'est l'application officielle de l'appareil photo qui ne marche pas mais l'appareil photo en lui meme fonctionne c'est pouquoi il faut utiliser une app tierce. Au niveau des lenteurs, il y en a mais ça ne ma pas dérangé plus que ça. :)

Share this post


Link to post
Share on other sites

Bonjour, cette rom doit beaucoup tirer de puissance sur la batterie si elle fait laguer...

Savez-vous si on peut désactiver les animations pour optimiser le fonctionnement ?

Edited by Amenames

Share this post


Link to post
Share on other sites

C'est l'application officielle de l'appareil photo qui ne marche pas mais l'appareil photo en lui meme fonctionne c'est pouquoi il faut utiliser une app tierce. Au niveau des lenteurs, il y en a mais ça ne ma pas dérangé plus que ça. :)

Perso il me faut bien 5sec pour arriver a le deverouiller.. Pas loin de 10 pour lancer une appli..

Share this post


Link to post
Share on other sites

Je suis en train de la tester et j'aimerais savoir quelles manips : root, jit, ... pouvait-on y effectuer ?

Je tiens a dire que c'est ma première ROM non stock que je flashe sur mon naos :P Soyez indulgents quant a mon incompétance ^_^

Merci de Me detailler les manips qu'on peut faire et celles qu'on ne peut pas :)

Edited by Apollon (A)

Share this post


Link to post
Share on other sites

Salut,

Je test cette rom depuis quelques jours et a part quelques lags, je la trouve plutot simpa.

Par contre, j'ai un problème sur quelques application sur le market, au moment de l'instalation, j'ai un message comme quoi "le fichier package est incorect".

Certaines application marche sans problèmes mais celles qui me font ce message sont impossible a télécharger, même avec plusieurs essais...

Si quelqu'un a une solution? (Autre que changer la rom bien sur ^^")

Share this post


Link to post
Share on other sites

Jai Le Meme Probleme Que darkmomo Certaines Applications marquent: installation impossible fichier package incorrect

Share this post


Link to post
Share on other sites

Vous avez réussi pour les APN? j'arrive pas à les configuré et pas possible d'utilisé le teos pour téléphoné!!!

Normal?

Cordialement Xite

Share this post


Link to post
Share on other sites

Moi J'arrive a téléphoner mais rien pour les APN je les configure, met enregistrer et rien... Si quelqu'un a une solution sinon je vais devoir changer de ROM :/

Share this post


Link to post
Share on other sites

Personnellement, j'ai un souci sur l'installation.

Que ce soit par Odin ou par le recovery, je reste bloqué sur l'écran de lancement.

J'ai tenté également avec les roms (notamment slimbean) qui sont sur XDA mais rien à faire, mon téléphone reste bloqué sur l'animation.

Quelqu'un aurait-il une solution?

Je précise que les roms ICS fonctionnement sur mon téléphone. Je ne comprends donc pas pourquoi ça bloque.

Merci d'avance

Share this post


Link to post
Share on other sites

Ca Bloque, Oui mais combien de temps ? Si tu n'est pas patient il est normal que tu aies des problemes ! Bon c'est sur que si au bout d'un demi heure ça ne marche toujours pas ... Fais-tu des wipe data/factory reset avant et après chaque installation de rom ? essaye en faisant factory reset avant ET apres -_- ça ne coute rien d'essayer :P

Edited by Apollon (A)

Share this post


Link to post
Share on other sites

merci pour les réponses.

J'ai testé plusieurs fois la manip avec ODIN ou avec le recovery.

J'ai même laissé tourner en boucle jusqu'à ce que la batterie soit out.

Pour les wipe, j'ai testé avant - après, avant, après...

Ceci dit et pour une raison que j'ignore, j'ai retesté pour la énième fois de la soirée et après une quinzaine de minutes d'attente... ça marche !!

Je trouve la ROM très fluide et mis à part on/off speaker pour les appels émis, ça tourne impec.

Un petit soucis pour l'instal de certaines applis mais bon pour une version aussi jeune, on va pas chipoter!

Merci à tous

Edited by hillan

Share this post


Link to post
Share on other sites

Bonjour

Hier j'ai fait l'installation et tout s'est très bien passé. J'ai chargé mon samsung galaxy teos dans l'après midi et il était à 100% à 19h00. J'étais à 60% à 01h00 du mat, à 45% à 08h00 ce matin et tout cela sans l'utiliser et sans wifi gps ou autre de connecté.

Une solution pour remédier à mon soucis de charge ou une appli ?

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Bonsoir à tous !

Chez moi, l'appareil photo avec l'app système fonctionne convenablement... ! Le wifi aussi (il me semblait peut-être un peu plus lent que d'habitude par contre).

Voilà, pour partager mon expérience d'utilisateur (je retourne à une ROM ICS : le market ne fonctionnait pas chez moi, donc... un avant-goût de ce que ça sera dans quelques mois :) ).

Merci aux dév ! :D

Edited by Leostev

Share this post


Link to post
Share on other sites

Je viens de tester, bonne ROM, mais gros défaut : les saccades. En effet, c'est plutôt lent dans l'ensemble comparé à ma précédente ROM (XXJPU). Mais sinon le reste est impecc'.

Edited by Steelrok

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...