Jump to content

Galaxy S3 i747m pas reconnu par le PC


Recommended Posts

Bonjour tout le monde

voilà j'ai en ma possession un Galaxy S3 Canadien, le i747m, et je trouve des difficultés à le connecter avec mon PC sous windows 7 (je ne sais pas si c le 32 ou le 64 bits, d'ailleurs je fais comment pour le savoir?) je précise que Kies est bien installé et avec la dernière mise à jour, le tel n'est pas reconnu sur l'explorateur windows, et pourtant il est bien présent dans la liste des périphériques connectés (en bas à droite, là ou y a la petite flèche pour enlever par exemple une clé usb) le pc le reconnait bien là bas, mais dans l'explorateur je n'ai rien!

c'est comme si la mémoire sd n'est pas montée, j'ai beau cherché dans le menu du tel mais je n'ai rien trouvé, le débogage usb est bien activée, j'ai essayé kies via wifi ça marche, mais c'est super lent. j'ai entendu parlé que Samsung à changer le protocole stockage de masse et l'a changé par le procotole MTP (d'ailleurs je ne sais pas ce que ça veut dire MTP) et d'après les forums, normalement on devrait pas sentir de différence, le mobile doit être reconnu par le pc normal comme pour le stockage de masse, mais moi je n'ai rien.

je tiens à préciser aussi que je n'ai pas de SD externe et je compte pas en insérer, 16 gb c'est largement suffisant.

et j'allais l'oublier, ODIN reconnait bien mon phone, donc les drivers sont bien installés, donc d'ou vient le problème?

y a t-il une option à activer sur le tel? quelqu'un peut m'aider SVP?

merci d'avance

Edited by teftifou
Link to comment
Share on other sites

justement c'est ça le problème, le mobile n'apparait pas dans la liste, quand je lance kies et que je lance "dépanner l'erreur de connexion", il m'affiche pilote de périphérique bleutooth non installé! c'est quoi ça?

EDIT : j'ai un win 7 32 bits. mais en Pack1, et je n'ai pas de mises à jour disponible. merci Nivek71 :)

ce ne serait pas par hasard du à ça? que je soit en pack 1 et non en pack 3?

ce qui m'étonne le plus c'est qu'il n'y a rien qui s'affiche dans le tel quand je branche l'USB. juste la batterie qui indique que le tel est en charge.

je viens de réessayer maintenant, il me dit que les périphériques sont bien installées mais je n'ai toujours rien d'affiché dans "ordinateur"

Est-ce-que pour vous la reconnaissance se fait automatiquement? je veux dire y a pas une manipulation spéciale à faire sur le phone?

Edited by teftifou
Link to comment
Share on other sites

pareil ça marche pas en désactivant le débogage usb. j'aimerais savoir svp ce que veut dire la notification des drivers bleutooth non installés lorsque je le connecte au pc (désfois ça s'affiche et désfois non, il m'indique que les drivers ont bien été installés)

EDIT: est-ce-que le fait que je sois en win 7 pack 1 soit la raison de ce problème par hasard?

Edited by teftifou
Link to comment
Share on other sites

je n'ai pas de bleutooth sur mon pc, enfin pas d'origine c'est juste un port bluetooth (une sorte de petite clé usb qui sert à envoyer et recevoir des fichiers). je viens de l'enlever carrément et c'est toujours pareil.

dites moi svp : quand vous connectez votre tel au pc, y a t-il quelque chose qui s'affiche sur le tel? une notification de connxion usb par exemple? parce que moi je n'ai rien justement et c'est ce qui m'étonne!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...