Jump to content
khazai

Configuration 3G sur Virgin Mobile

Recommended Posts

Bonjour à tous,

je suis nouveau sur le forum et et j'ai recu mon G2 tout frais de ce matin lol. J'ai un peu de mal à comprendre comment marche le 3G et j'ai fais une recherche sur le forum, mais rien de probant (Message subliminal pour Jorodan :P )

J'ai activer la fonction itinérance, mais c'est quoi exactement ? Il va se connecter en 3G que si je me déplace ? J'ai les 5 petites barres dans la zone de notification mais pas de H ou 3G (alors qu'avec mon ancien mobile sous WN, j'avais bien du réseau 3G). Ca veux dire que c'est pas/mal configurer ? Pour info je suis avec l'opérateur Virgin. C'est les memes parametres que pour Orange sauf pour l'APN où il faut mettre ofnew.fr a la place. Puis-je modifier le profil orange ?

On dirait qu'il essaye meme pas de se connecter...

Edited by khazai

Share this post


Link to post
Share on other sites

Si tu a un G et que les flèches sont actives, c'est que ta connexion data est OK.

Par contre si tu n'a pas le "3G" (la distinction HSDPA n'existe pas sous Android), comme évoqué un certain nombre de fois:

Vérifie que "Uniquement les Réseaux 2G" n'est pas cochée (Connexions sans fils->Réseaux mobiles)

Share this post


Link to post
Share on other sites
Pour info je suis avec l'opérateur Virgin. C'est les memes parametres que pour Orange sauf pour l'APN où il faut mettre ofnew.fr a la place. Puis-je modifier le profil orange ?

On dirait qu'il essaye meme pas de se connecter...

Oui si tu n'a pas paramétré ton APN, aucune chance que tu te connecte !! Donc configure bien ton APN avec la config Virgin, tu peux modifier le profil Orange.

C'est un G2 acheté ou ?

Share this post


Link to post
Share on other sites

G2 acheté sur Ebay, en état neuf (servi 2 jours).

Pour être sur, où et comment peut-on modifier les parametres d'orange ? Dans recherche réseau, on ne peut pas visiblement.

Share this post


Link to post
Share on other sites

Et bien, pour trouver les paramètres orange cherche la config du dream sur leur site (ou si qqun ici peut te la donner).

Mais si tu est chez Virgin, cherche plutôt chez eux. Tu viens de donner le nom de l'APN, donc paramètre le.

Share this post


Link to post
Share on other sites

Je voulais dire au niveau du mobile. Faut que je crée un nouvel APN ? J'ai beau saisir toutes les infos que je connaisse (donc pas tous les champs), ca n'essaye pas de se connecter :/

Edited by khazai

Share this post


Link to post
Share on other sites

Voici les infos pour orange,

Nom : Virgin Mobile

Page d'accueil : http://wap.virginmobile.fr

Type de service 1 : WAP!

Proxy 1 : 192.168.010.100

Port 1 : 9201

Domaine 1 :

Type de service 2 : WAP!

Proxy 2 : 192.168.010.100

Port 2 : 9201

Domaine 2 :

DNS 1 :000.000.000.000

DNS 2 :000.000.000.000

Délai incat : 15 minutes

CSD N°1 :

Nom utilisateur 1 :

Mot de passe 1 :

Débit (Bps) 1 :

Type de ligne 1 :

CSD N°2 :

Nom d'utilisateur 2 :

Mot de passe 2 :

Débit (Bps) 2 :

Type de ligne 2 :

APN GPRS : ofnew.fr

Nom d'utilisateur : orange

Mot de passe :orange

mais ca change rien.

Edited by khazai

Share this post


Link to post
Share on other sites

NON, voici la config Orange:

Name : Orange World (mais tu met ce que tu veux !)

APN : orange

Proxy : rien

Port : rien

Username : orange

Password : orange

MCC : 208

MNC : 01

MMSC : rien

Proxy : rien

Port : rien

APN Type : default

Share this post


Link to post
Share on other sites

Oui, c'est bon, impeccable, merci beaucoup. J'ai mis tes parametres en remplacant orange par ofnew.fr dans APN et ca fonctionne bien.

Dès que je désactive le wifi, la connexion 3G s'établie, nickel.

Merci beaucoup.

Share this post


Link to post
Share on other sites

Salut,

Je suis chez Virgin, J'ai bien paramétré mon tél comme tu le dis, par contre il ne veux pas se connecter en 3 G. J'ai bien enlevé le connexio wifi... Mais rien n'y fait !

Par contre je ne trouve pas l'endroit où on peut choisir le reseau 2 ou 3G

Merci

Bello009

Share this post


Link to post
Share on other sites

bello009,as tu verifier que le telephone prenais la configuration virgin(il doit y avoir un radio button coché a codé de l'APN virgin

ensuite verifie que la 3g est bien lancé

home>toutesles application>parametre>connexion sans fil>activer la connexion reseau mobile

Share this post


Link to post
Share on other sites

j'ai beau essayé mais j'arrive toujours pas à me connecter en 3g !!! De plus moi j'ai pas

"home>toutesles application>parametre>connexion sans fil>activer la connexion reseau mobile"

mais plutot :

"home>toutesles application>parametre>connexion sans fil>et d'autres option." Activer la connexion réseau mobile y a pas mais plutot ca :

-itinerance des données

-Uniquement les réseaux

-Opérateur de réseau

-Nom des points d'accès.

Même en activant "itinérance des réseaux ca marche pas !"

Merci de m'aider

Share this post


Link to post
Share on other sites

Orange World (en mettant bien ce qui a été dit plus haut, c'est un point que j'ai créer)

Edited by sahli

Share this post


Link to post
Share on other sites
Orange World

verifies que tous les champs sont correctement renseignés

sinon je sais pas peut etre que c'est un problème opérateur ou à cause de la neige :rolleyes:

Share this post


Link to post
Share on other sites

Oui mais ce qui est drôle c'est que quand j'envoie un MMS il y a le Logo 3g qui s'affiche le temps de l'envoi puis disparait ! et c'est la meme chose lors de réception de mms !

comprend plus rien moi !

Edited by sahli

Share this post


Link to post
Share on other sites

Bonjour,

Ma portabilité vient d'être effectuée aujourd'hui chez virgin et j'ai le même problème : param apn incorrect. J'ai modifié dans Connexion sans fil - Param de réseau mobile - Nom des points d'accès comme suit :

Nom : Orange Wolrd

APN : ofnew.fr

Proxy : rien

Port : rien

Nom d'utilisateur : orange

mdp : orange

serveur, mmsc, proxy mms, port mms : rien

protocole mms : wap 2.0

MCC : 208

MNC : 01

type d'apn : par défaut.

Avec cette configuration, mon hero semble se connecter au réseau 3G, mais dès que je navigue, je tombe sur le site d'orange qui me prévient que je n'ai plus de crédit pour cette action. Des idées ?

Share this post


Link to post
Share on other sites

si votre abonnement vient d'être activé, attendez un petit peu que votre forfait soit activé pour de bon. ca doit être ca le problème. Il me semble que j'avais ca aussi au début de mon abonnement.

Share this post


Link to post
Share on other sites

C'est possible, les textos que j'ai envoyé cette aprem n'ont pas été reçus :S

4h de portabilité, ça devient génant la :D

Share this post


Link to post
Share on other sites

voici ma configuration VirginMobile

Nom : Orange Wolrd ; VM WAP

APN : ofnew.fr ; ofnew.fr

Proxy : rien ; 192.168.10.100

Port : rien ; 8080

Nom d'utilisateur : orange ; orange

mdp : orange ; *******

serveur mmsc

proxy mms

port mms

protocole mms : wap 2.0 ; .........................cette ligne n'apparait pas!

MCC : 208 ; 208

MNC : 01 ; 01

type d'apn : par défaut. ; Internet

Type dauthentification ; Normal(PAP)

Avec cette configuration, mon GALAXY se connecte au réseau 3G

Share this post


Link to post
Share on other sites

>Emilduet : merci à toi ! ta configuration marche parfaitement ! Un jour Droid Vaincra...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...