Jump to content

Résolution des problèmes de MMS avec CM9 ICS 4


Recommended Posts

Je me permets d'ouvrir ce post afin que toutes les personnes ayant des soucis d'envoi/réception de MMS depuis leur mise à jour vers une version de ICS 4, principalement sur base de CM9 puissent enfin résoudre ce problème...

Donc la première chose à faire c'est de vérifier que les paramètres d'APN soient corrects, toutes les infos sont visibles ICI...

Donc maintenant que tous les réglages sont corrects, ça ne devrait toujours pas marcher, en effet, lorsque l'on envoie le MMS, la phrase "envoi en cours" reste affichée et le MMS ne part pas. Et après une semaine de recherche j'ai enfin trouvé la cause de ce soucis, c'est tout simplement l'application qui gère les SMS/MMS qui est à mettre en cause. J'ai donc téléchargé l'application GoSMS et là, comme par miracle, ça fonctionne.

Donc voilà, en espérant avoir été utile...

Edited by TooRoP
Link to comment
Share on other sites

D'accord la solution a été postée quelque part, mais je trouve judicieux de mettre la solution en "clair" afin de dépanner un maximum de monde, parce qu'en faisant une recherche google c'est affolant le nombre de personnes qui souffrent de ce problème et surtout le nombre de réponse à la con qui sont données...je sais de quoi je parle B)

Quant à la bonne section, je suis désolé, je débute, mais peut-être qu'un modérateur pourrait remédier à ce problème.

  • Like 1
Link to comment
Share on other sites

Ta solution fonctionne peut-être, mais n'est pas la bonne. Ayant moi-même eu des problèmes d'envoi / réception de MMS avec CM9 (sur le réseau Bouygues Telecom), je t'assure que l'appli SMS/MMS de CM9 n'est pas en cause, il s'agit juste d'un problème de configuration des APN.

Si les APN sont correctement renseignés, ça fonctionne :)

Link to comment
Share on other sites

Et bien tu vois c'est exactement pour ça que j'ai crée ce topic...le coup des APN ça marche de temps en temps...Sur mon motorola ça a fonctionné de suite, sur mon S2, jamais. Pour preuve, je viens d'installer rootbox 1.8, je configure les APN, résultat, ça marche pas. J'installe GoSMS et là, de suite les MMS partent, donc conclusion, ma méthode marche à coup sûr. Ta solution est proposée à longueur de page WEB, de blog, de forum etc, avec toujours les mêmes conclusions: des fois c'est bon, des fois non.

Link to comment
Share on other sites

J'ai testé de nombreuses rom depuis que j'ai mon S2, et j'ai jamais eu de soucis avec aucune appli SMS/MMS intégrée ...

T'es chez quel opérateur ?

Link to comment
Share on other sites

Je suis chez Bouygues en forfait...Sur mon motorola, j'ai eu des soucis au début, j'ai donc appliqué la méthode de suppression des APN et reconfiguré le tout, et là, pas de soucis, les MMS partaient. Par contre avec mon S2, j'ai testé plusieurs ROM en CM9, ça n'a jamais fonctionné. A signaler que les SMS partent toujours sans problèmes, ce n'est qu'avec les MMS que ça déconne. Quant au reste, navigation, WIFI etc, tout a toujours été impeccable. Etrange, surtout qu'en faisant des recherches via google, je suis lion d'être le seul à souffrir de ce problèmes...

Link to comment
Share on other sites

J'étais aussi chez Bouygues, après chez B&You (donc même paramètres), et maintenant chez Sosh, et aucun soucis avec les APN, suffit d'avoir les bons.

Perso pour que ça fonctionne chez BT je n'en laisse que deux (je supprime les deux autres) :

- Bouygues Telecom

- Bouygues MMS

Et je fais trois modifs :

- Dans Bouyges Telecom, je modifie Type d'authentification à PAP

- Dans Bouygues MMS, même modifs que précédente, et en plus j'enlève le * dans le paramètre Serveur

Avec ça, aucun soucis de MMS, j'envoi et je reçois sans aucun problème, quelques soit l'appli ;)

Link to comment
Share on other sites

Pour moi ce n'est pas entre autres, je ne fais réellement que ça pour que ça fonctionne !

Même maintenant sous CM10, ça fonctionne également avec l'appli intégrée (je viens de tester avec ma puce Bouygues, j'ai la portabilité Sosh que demain) ;)

Link to comment
Share on other sites

Quand je dis "entre autres" ça veut dire que j'ai passé ma semaine de vacances à avoir essayé toutes les solutions...j'ai du rétablir les APN par défaut une bonne vingtaine de fois...Et ça doit être lié au programme, parce que sinon, comment se fait-il qu'avec GoSMS ça fonctionne?

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Merci beaucoup !

Je lutte avec mes APN depuis que je suis sous "Andromadus Mimicry v1.5.0 [iCS / CM9.1 Stable]". J'ai tout testé en terme de config d'APN. J'ai, par moment réussi à envoyer et/ou recevoir des MMS. J'ai plutôt le sentiment qu'au bout d'un certains temps ou de certaines actions (switch 2G, 3G) il se passe qqc qui bloque les MMS. (A priori c'est plutôt connu sur les ROM ICS CM9 : http://forum.xda-dev...ms#post31085176)

Mais avec Go SMS Pro, j'ai remis mes APN par défaut (pas de bidouille) et tout fonctionne à merveille ! Pourquoi ? Peu m'importe, le principale c'est que je puisse utiliser le service.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...